Jump to content
Sign in to follow this  
Drumcode

Autostarting Apps with the sim

Recommended Posts

I built a new box over the last weekend and instantly noticed all sorts of weirdness running things on the new hardware, so I nuked the sim and Windows. I used to be able to get FSUIPC and FSRealistic auto started when I fired up the sim's exe, but it isn't happening anymore. The auto start in FSR is enabled, not sure what's going on. Any ideas?


Jacek G.

Ryzen 5800X3D | RTX2070S | 64gb DDR4 3600 | Asus ROG Strix X570E | HX1000w | Fractal Design Torrent RGB | AOC AGON 49' Curved QHD |

 

Share this post


Link to post
Share on other sites
1 minute ago, Drumcode said:

I built a new box over the last weekend and instantly noticed all sorts of weirdness running things on the new hardware, so I nuked the sim and Windows. I used to be able to get FSUIPC and FSRealistic auto started when I fired up the sim's exe, but it isn't happening anymore. The auto start in FSR is enabled, not sure what's going on. Any ideas?

Check if you have it in the exe.xml or use Addons Linker auto-launch option (in options, additional options).

  • Like 1

Alvega

Share this post


Link to post
Share on other sites
2 minutes ago, Drumcode said:

I built a new box over the last weekend and instantly noticed all sorts of weirdness running things on the new hardware, so I nuked the sim and Windows. I used to be able to get FSUIPC and FSRealistic auto started when I fired up the sim's exe, but it isn't happening anymore. The auto start in FSR is enabled, not sure what's going on. Any ideas?

If you start as admin they will load. I had the same issue, some add-ons where opening and some didn't (configured in FSUIPC). Right click on MSFS icon Run as Administartor. Be aware that if you are buying from the marketplace you should not run as admin.

  • Like 1

Sergio Naiberg

Share this post


Link to post
Share on other sites
33 minutes ago, SergioN said:

Be aware that if you are buying from the marketplace you should not run as admin.

Why‘s that?


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 3060 12GB OC, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS Cache and Photogrammetry always disabled, Live Weather and Live Traffic always on, Res 2560x1440 on 27"

Share this post


Link to post
Share on other sites
3 hours ago, DAD said:

Why‘s that?

It didn't allow me to buy anything from marketplace, it triggered an error when pressing buy button and it rejects the operation cancelling it. At least to me it did, until I opened the sim with no admin rights.


Sergio Naiberg

Share this post


Link to post
Share on other sites

The other way to do it is right a little command line batch file that uses "call" to start apps and then return control to the script to move onto the next one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...