Jump to content
Sign in to follow this  
TonyPitzicatta

Square / Box shaped External Lights

Recommended Posts

I have noticed an issue with external Lights.

When in external camera or drone the lights are almost a perfect square. Oddly enough, its only my Aircraft. Other Aircraft (FSLTL, Asobo, FS Traffic...) have natural round or roundish locking lights.
When i am at gate at any airport i really like to fly the drone up to get a good overview of the airport, especially when flying online. It really bothers me that i can always spot my plane immediately because of the ugly box lights.

Can someone explain this or is there fix for this?
spacer.png

spacer.png

spacer.png

spacer.png

spacer.png

  • Like 2

Share this post


Link to post
Share on other sites

Funny enough I was thinking about this last night and I actually wondered when the square light issue got fixed! Luckily I live streamed my flight last night in the Longitude and can confirm that the lights are not squares but neat little dots.


5800X3D. 32 GB RAM. 1TB SATA SSD. 3TB HDD. RTX 3070 Ti.

Share this post


Link to post
Share on other sites

From my prior experience with this, some addons somehow conflict with lights of other planes, idk how but it happens. 

Me personally, I installed the FSS E175 and noticed that was the reason I was getting square lights. Once I uninstalled it all my lights went back to normal.

quite strange....


Jay

| PPL ASEL |
| Ryzen 7 7800x3D | MSI GeForce RTX 4090 Gaming Trio 24Gb | ASUS X670E-E ROG Strix | 64GB G.Skill Trident Z5 Neo RGB DDR5-6000 | 32' 4K HDR | Windows 11

Share this post


Link to post
Share on other sites

This problem has existed since the sim first released 2 years ago. I have numerously brought this up on the official MSFS forum and so have others. The exterior default aircrafts and AI have this problem. I really hope that they're aware of it and will fix it soon. It kills the immersion for me when I see AI aircrafts with squarish looking red, green, or white blocks. Highly unrealistic and terrible looking. FSLTL AI models don't have this problem.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

Thanks for the insights. I noticed the problem primarily on the PMDG 737 that i fly regularly. But i also tested the A320neo from Asobo, same issue there.

Share this post


Link to post
Share on other sites

Hi Guys,

Any solutions for this problem, I`m getting square eyes.

 

Cheers.


Intel® Core™ i9-13900KF - 24 Cores... Watercooling NZXT Kraken 240 RGB Black...MSI MAG Z790 TOMAHAWK...Kingston Fury Beast RGB 128GB DDR5-5600...NVIDIA RTX 4090 24GB.

Share this post


Link to post
Share on other sites

Also ai a/c lights are like unreal squares too (not always). Does not look nice. It is on my list of "small" disturbing issues, PAPI lights (to weak), object LODs (pop ins), terrain LOD (washed out), ...  . But obviously, most of us got used to it and don't complain anymore. Asobo/MS will never fix it.

Edited by Nemo
  • Like 1

- Harry 

i9-13900K (HT off, 5.5 GHz, Z690) - 32 GB RAM (DDR5 6400, CAS 34), RTX 3090Windows 11 Pro (1TB M.2) - MSFS 2020 (MS Store, on separate 4TB M.2).

 

 

 

Share this post


Link to post
Share on other sites

It's caused by some addons - have you tried with an empty community folder? If that fixes it, you'll have to add the addons back one by one till you know which one affects it. 

Share this post


Link to post
Share on other sites
3 hours ago, JonathanC said:

It's caused by some addons - have you tried with an empty community folder? If that fixes it, you'll have to add the addons back one by one till you know which one affects it. 

Other aircraft addons? Or can other scenery addons cause it too? 🤔


Jay

| PPL ASEL |
| Ryzen 7 7800x3D | MSI GeForce RTX 4090 Gaming Trio 24Gb | ASUS X670E-E ROG Strix | 64GB G.Skill Trident Z5 Neo RGB DDR5-6000 | 32' 4K HDR | Windows 11

Share this post


Link to post
Share on other sites
23 minutes ago, Mets737 said:

Other aircraft addons? Or can other scenery addons cause it too? 🤔

Any addon. Empty the entire community folder. Test with an Asobo default aircraft and see if the problem still exists. 

 


No. No, Mav, this is not a good idea.

Sorry Goose, but it's time to buzz the tower!

Intel (R) Core (TM) i7-10700 CPU @2.90Ghz, 32GB RAM,  NVIDEA GeForce RTX 3060, 12GB VRAM, Samsung QN70A 4k 65inch TV with VRR 120Hz Free Sync (G-Sync Compatible). 

Boeing Thrustmaster TCA Yoke, Honeycomb Bravo Throttle Quadrant, Turtle Beach Velocity One Rudder Pedals.   

Share this post


Link to post
Share on other sites

Returning addons one by one to the community folder might prove unbearable tedium for many. Perhaps try successive halving of the wonky addon on block in the folder while temporarily isolating the non-wonky addon blocks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...