Sign in to follow this  
G7USL

BEST EVER TIP!!!!!!!!!!!!!!!!!!!!!!!!

Recommended Posts

Guys, got to share this with you.This has tripled my FPS in FSX!!!!!!Tips for a faster PC No. 1.Windows XP runs animations for certain events, such as minimising windows, which can cause slowdowns. Right-click on the desktop, select Properties and go to the Appearance tab. Click effects and clear any tick boxes to disable this feature.Amazing or, what eh?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lolGolly, Dave - I thought someone had told you this when Windows 95 came out! Oh well - I guess somebody had to be the last one to find this out!:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lol:-lolAmazing!:-lol:-lol:-lol:-lol:-lol(Sorry, Dave - couldn't resist!) (Please don't get mad)

Share this post


Link to post
Share on other sites

No offense taken, I didn't know about it.It's all a learning curve I suppose :-):-spacecraft

Share this post


Link to post
Share on other sites

I know... I've been in IT for 35 years, Dave and it's impossible to keep up with the changes. You have to specialize in a particular skill - like Oracle, as a DBA, and even then you need to take course after course to keep up. I reckon 18 months is as long as any application lasts, a bit longer for the Windows operating system and maybe five years for any particular flavour of Unix. Linux seems to change by the minute. Look at how fast hardware has moved in that time.

Share this post


Link to post
Share on other sites

For a paused saved flight I have in FSX:With animations on - 29 FPS With animations off - 29 FPSNo tripling of FPS for me I'm afraid. Not even a change.Gary

Share this post


Link to post
Share on other sites

Yes...the Vista desktop does NOT show me these same commands!Stan

Share this post


Link to post
Share on other sites

Start menu....right click on computer and select properties. Choose advanced system settings. On the advanced tab, click on the settings button in the performance section.

Share this post


Link to post
Share on other sites

Mods, surely Mr Wingnut with his ongoing history of negativity must be No 1 for departure from the AVSIM forums by now?Gary

Share this post


Link to post
Share on other sites

>Stop dreaming. It does nothing.Apparently it did do something for the guy that did it.

Share this post


Link to post
Share on other sites

Don't kid yourselves, there was obviously something else wrong with his system. Frankly I'm getting pretty worn out of seeing these "I found the silver bullet!!!!" threads. While the OP meant well, he may not be informed enough to understand that turning those features off alone is not going to triple anyone's framerates, even his. Something else was obviously going on.

Share this post


Link to post
Share on other sites

Have you tested it? I did. It did nothing!! Read the other posts by users in this thread. It actually does nothing!

Share this post


Link to post
Share on other sites

Windowed, and it worked for me, that is why I passed it on.Seems you can't please everyone though :-(

Share this post


Link to post
Share on other sites

A PC not capable of running the XP effects without major hit IMHO shouldn't be first choice of running FS2002 and higher.Anybody with decent hardware should not see any hit from those effects. Exceptions might apply rarely.Bigean

Share this post


Link to post
Share on other sites

Although it did not improve my frames, I appreciate that Dave tried to share with us some information that he thought would help us.Whether or not that piece of information helped us, what I see as disturbing is that some have decided to respond in a mocking manner when the tip did not have the same effect on our systems. If it did not improve our FS performance, can't we simply just say respectfully "it didn't work, but thank you"?After all, his tip may do some good for those that have a similar setup. The reason he posted it was simply to help, so please keep that in mind.

Share this post


Link to post
Share on other sites

HelloI have always ran with all the effects turned off, just looks better IMHOIt would seem that Microsoft feel that it has an effect on the speed of the windows UI going by the wording on the dialog pageLet windows choose what's best for my computerAdjust for best appearanceADJUST FOR BEST PERFORMANCECustom

Share this post


Link to post
Share on other sites

I was sure Tom did say he was banned about a week ago. It's just awful to see such ignorant remarks by him to most anyone who see things different from him. The OP shared something that helped his system. I guess this sort of post to share an experience with the "community" is no longer allowed unless it helps wignut1 directly?Jim

Share this post


Link to post
Share on other sites

1). I believe there was another Wingnut who did get kicked, and - from Tom's comment - he and this Wingnut are not the same person.2). If the effects are turned off and you're running in windowed mode there should be some small increase in performance, as your desktop is still being repainted and will therefore consume cpu and/or gpu cycles while at the same time trying to run FSX.My personal desktop preference is for the classic windows mode; classic start menu; no themes; no effects; no screen saver; toolbar with quicklaunch at the bottom; 1680 x 1050 x 16-bit colour - that size repeated in FSX with FSX then being launched using FSAutoStart.There are too many other tweaks to mention here, as most folks know, but this is one that's rarely mentioned so we should thank Dave for bringing it to the attention of the many folks who didn't know about it. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this