Sign in to follow this  
Walouigi

Problem with the Landing Lights

Recommended Posts

Hi to all,Today, I have tried to use my FSX after a long time, and noticed that, I don't have any Landing lights nor a Taxi lights displaying on the ground at all, from all the vies, with the all the plane including the default.Can someone please advise what can I do to restore the original without reinstalling FSX , where can I get the file on witch CD and what is the name for it . Thanks a lot in advance


[link:www.oncourse-software.co.uk]http://www.oncourse-software.co.uk/forum_images/pfe_beta.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It is a known problem with FSX.Has not been fixed as far as I know

Share this post


Link to post
Share on other sites

How come I get landing lights illuminating the runway?This is not a known problem.. as least not to me..FSX Acceleration, Windows XP.

Share this post


Link to post
Share on other sites

I thought landing lights were fixed in Service Pack 1. If you're really new to FSX, there's been a few changes since the release last year. Microsoft refuses to patch issues in their products, but instead, they do release "service packs", which are in my estimation a fancy name for a patch.The service pack is up to version SP2. You can find it by looking at the News page in FSX. Be aware that wile the service packs tend to fix things, they also tend to introduce some unpredictable functionalities (bugs) for certain groups of users. Also, the service packs are large, and will take some time to download anbd install. Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

Was it "taxi" lights that do not come on?Landing lights are OK.

Share this post


Link to post
Share on other sites

Hi,I had the same problem. I solved it by adjusting the brightness of the 3d screen mode with my video card settings application.Bill

Share this post


Link to post
Share on other sites

Well thanks to all,I removed FSX and reinstall it today, after spending some times with MS support, with still no go, My Taxi lights are non existent, I have SP1 and 2 installed, but with the Embraer190 , that I have downloaded from AVSIM, all is fine with that ACFT,landing lights and taxi, all the rest I cannot get anything at all. So I am really confused .Thanks


[link:www.oncourse-software.co.uk]http://www.oncourse-software.co.uk/forum_images/pfe_beta.jpg

Share this post


Link to post
Share on other sites

The default aircraft in FSX do not have working taxilights!Addon aircraft that do have taxilights will - of course - work just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this