Archived

This topic is now archived and is closed to further replies.

Guest frontendrob

HELP! FSX just drops anti aliasing when stressed!

Recommended Posts

Hi all,well after I finally had my new rig running with very satisfying FSX performace, new problems emerge... and this one really ruins it all.When I am flying, as soon as the 8800M GTS gets some action, it will drop anti aliasing completely. Everything gets jaggy, at EGLL just switching perspective triggers that glitch. But when I hit ESC, and then again to get into the game, AA is back until the next time it hits. It only happens when theres much going on on the screen, so it is stress realated.I am running 8Q AA (override app setting) through the NVIDIA drivers (latest, 179 i think), AA is disabled in FSX. It was running fine like this for more than a week. I can't recall making any changes. I reinstalled the driver, but it's still the same. I really tried everything that makes sense, like disabling triple buffer ect.Has anyone had similar problems? I do not think it is a heat problem, as it occurs at the same time when I double the fanspeed, and also, I play Crysis with maxed setting for hours without a single glitch...I would really appreciate any input, as my simming is on hold as long as that glitch is happening..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe change your AA setting to 4x w/multisampling or without. I like the sharpness of 4xAA the best of them all anyway, so it works.NoelQX9650 w/ Retail HSF|ASUS P5E3 Premium WiFi|4GB Muskin Ascent 7-6-6-18 1T DDR3-1600|EVGA 8800GT|Seagate SATA 2 x 2|Seagate Cheetah 15K.x|XP Pro SP2|Vista 64--maybe never to be installed

Share this post


Link to post
Share on other sites

I have already tried various AA settings, they had no effect on the glitch unfortunately.

Share this post


Link to post
Share on other sites

Have you tried turning AA on in FSX and off in your card's settings? That seems to work best for me. R-

Share this post


Link to post
Share on other sites

You are almost certainly running out of VRAM - I was getting the same thing with products like AU YMML and VFR London, esp. when combined with FEX SHD clouds and other HD textures.Moving to a 1Gb card has eliminated this and other issues that crop up when VRAM is saturated.Use Rivatuner or similar to monitor VRAM usage while running FSX to check this is the case.Apart from getting a graphics card with more memory, you can try to reduce to load on the sim by toning down settings and image quality.

Share this post


Link to post
Share on other sites

When I set Autogen and Scenery to ZERO, it would still happen at EGLL (with Aerosoft EGLL and VRF London though)... even worse, EGLL will give me heavy graphical glitches and then a bluescreen and reboot. Losing AA seems to be a first step. But that happens anywhere, so the VRAM shouldnt be an issue. Right now, I have no clue and let the thing rest as I get really angry when it happens ;)

Share this post


Link to post
Share on other sites

Have you tried with other Nvidia driver (after cleaning with Driver Cleaner)?

Share this post


Link to post
Share on other sites

I have this same problem. I have a 1 gig card and I still get this problem. I have tried all of the suggestions offered by the posters to no avail. I wish someone could offer something substantial. For me the problem always persist in add-on sceneries I have posted in the developers forums and received very little support. I don't blame them, I suspect that it is somehow an interaction with hardware and the driver. Maybe someone can offer some suggestion.

Share this post


Link to post
Share on other sites

Well Mike, I guess we will have to find a solution. Which drivers have you tried? Did you reinstall FSX? I now hav Bluescreen & Rebboot crashes too, along with heavy graphical glitches beforehand. But I don't think it's a heat problem. I have no clue right now. All I know is that I was fyling with those addons and no errors a week ago with the same driver...

Share this post


Link to post
Share on other sites

I have tried several different drivers including the new 178.24 I had other issues with that one so I reverted to 175.13. I have increased VM which has not helped. I have tried every setting possible on Nhancer. Basically I have been avoiding the scenery that caused this. Even though I shelled out for KJFK I am extremely disappointed in not being able to fly into it. I am hoping to find a solution. With all the addons I am using it may be a cumulative effect. I honestly do not know that much about computers so I am not that much help.

Share this post


Link to post
Share on other sites

Hi!I used to have this problem before too. Very annoying. But ever since I tweaked my rig using Nick_N's XP and FSX tweaks, it's gone now. I suspect the major "solution" to it was the now faster HD access after the defrags and tweaks... plus the less busier XP after removing those uneeded 'components' (also included in Nick's tweak guides).Cheers!

Share this post


Link to post
Share on other sites

> I would really appreciate any input, as my simming is on hold as > long as that glitch is happening..> FSX SP2/ACC> WinXP SP2 w/3GB switch> Core 2 Duo 3.06Ghz> 4GB 1066Mhz FSB Ram> 8800M GTS 512MB @ 1920x1200> (yes, it is the 24" iMac)"Yes, it is the 24" iMac": could this be your problem? Three points:1) Your symptoms sound as if they're hardware-related. It's unlikely to be the amount of vRAM as 512MB should be sufficient. But the iMac - presumably - has no internal airflow to speak of. That may not be a problem most of the time but you say that the problem occurs when FSX is having to handle the most demanding graphical situations. Those are exactly the times when the GPU may be finding things getting a little hot for comfort. I don't know, but I would not be surprised to find the GPU shutting down anti-aliasing in order to reduce power consumption and keep safely cool. Or you may find that the problem has to do with the CPU overheating. Or a combination of both. To test this, I suggest you see if there's some way to improve the cooling of your iMac. 2) In the UK, the currently-advertised specs of the iMac 24" include an 8800 GS, not GTS. From what I can tell by Googling, the GS is heavily compromised in terms of bandwidth, stream processors and texture units. For running FSX, that is a very unfortunate combination of shortcomings, even if the high nominal speed of the GPU helps it to punch above its weight with other applications. So are you absolutely sure you've got a GTS? As I said, 512MB should be enough so the AMOUNT of vRAM is unlikely to be the problem; but if you've only got the GS then the low specification of the GPU could well be causing your symptoms: the poor thing just can't keep up.3) Assuming you have a GTS, you mention that it is the 8800M version. I haven't studied the point but presumably this is a cut-back version of the desktop GTS that we are all familiar with. It may well be that this chip, too, is compromised in terms of bandwidth, stream processors and texture units. These things may not matter for most applications, but sadly FSX needs EVERYTHING to be just right.Tim

Share this post


Link to post
Share on other sites

I seem to remember reading that for FSX, you want to use the FSX controlled AA and not the card's - opposite of what it was for FS9.Colin in Portland

Share this post


Link to post
Share on other sites

Well, the 8800GS in the iMac is actually a 512MB 8800M GTS. Apple just rebadget it, since the performance is closer to a 8800GS, as the mobile card is clocked lower compared to the desktop version. However, I do not think it is a heat problem, as the problem occurs right within seconds into the flight (if I trigger it), and no matter if the fans are running at 2000 or 6000rpm. Also, Crysis runs flawlessly for hours while putting the 8800 to work a lot more than FSX.

Share this post


Link to post
Share on other sites

Hello! i have this same problem! have you found a solution?ThanksNicolas

Share this post


Link to post
Share on other sites