Archived

This topic is now archived and is closed to further replies.

c152flyboy

VC cockpit zoom issue

Recommended Posts

when i am flying in VC mode i can zoom back to .30 but it does not allow me to see the whole instrument pannel or even the yolk, it used to but i had just reloaded FSX onto a new computer and i can't zoom as far back. anyone have any ideas why or how to change that?BTW it does it on all views, interior and exterior.thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't explain why you can't zoom to .30, but I prefer to move my eyepoint back-up-down to get the best view before resorting to zoom to see the instrument panel, yoke, etc. Zoom back more than to .60 (maybe .50) causes too much distortion.ArtBiostar TF560-A2+ | Athlon 64X2-6000+ | 4GB PC2-6400 RAM | Geforce 8800GTS-320MB | 500W PSU | 250GB HD | FSX(SP1-Acceleration) | UTX | Audigy SE sound | Vista Home Premium 32 bit | CH Yoke (modified) & Pedals | Logitech Extreme 3D Pro Joystick | 22" WS LCD monitor

Share this post


Link to post
Share on other sites

i forgot about that widescreen fix. LOL, now i dont know where to find the CFG. file in Vista I am used to XP. can you point me in the right direction.thanks

Share this post


Link to post
Share on other sites

All Users>AppData>Roaming>Microsoft>FSX>fsx.cfgArtBiostar TF560-A2+ | Athlon 64X2-6000+ | 4GB PC2-6400 RAM | Geforce 8800GTS-320MB | 500W PSU | 250GB HD | FSX(SP1-Acceleration) | UTX | Audigy SE sound | Vista Home Premium 32 bit | CH Yoke (modified) & Pedals | Logitech Extreme 3D Pro Joystick | 22" WS LCD monitor

Share this post


Link to post
Share on other sites

that did the trick. funny, i thought when you use a TH2GO, it did that for you but not mine. thanks again.

Share this post


Link to post
Share on other sites

all i have is WideViewAspect=False .... in the Display sectionis that the same? why the difference? (using SP2)

Share this post


Link to post
Share on other sites

I have the same thing in my cfg file, can anyone shed any light on this for I have the same issue as the original poster and yet my cfg file appears to be different as regards "wideview". Many thanks.

Share this post


Link to post
Share on other sites

you have to go into the CFG file and change the word falsae to say true. the cdg file opens in notepad, just backspace over the false and type true, then save, then close. you will be all set.

Share this post


Link to post
Share on other sites