Jump to content

Archived

This topic is now archived and is closed to further replies.

robvanderwiele

Aircraft repositioned after starting rc4

Recommended Posts

Hi,I got a very strange problem. I use rc4 via a widefs setup. When I start rc4 and load a flight plan everything ok. But when I start rc then my plane is repositioned somewhere on the airport and is also half sunk into its position, FSX is also paused. When I stop rc4 and reset the situation in FSX and try it again the plane stays where it is. This happens only the first time after I started WideClient. I checked and double checked the versions of fsuipc and wideclient but they are ok. Any idea what this could be? Boeing Cockpit Projecthttp://members.chello.nl/~r.vanderwiele/

Share this post


Link to post
Share on other sites

sounds like you need to click the rebuild scenery databasejd

Share this post


Link to post
Share on other sites

Hi jd,I rebuild the scenery database again but still the same problem.Strange thing is that when I stop rc4 after this happens and leavewideclient running and start rc4 again and load the flight and run, the plane stays where it is. Besides this issue I got lot of problems with FSX, it constantly crashes to the desktop, may be an other reinstall is the best option.RobBoeing Cockpit Projecthttp://members.chello.nl/~r.vanderwiele/

Share this post


Link to post
Share on other sites

Make sure you start the scenery rebuild from RC putting in the correct FSX path and your flight files path.Go into your RCdata folder and insure your r4.csv and a4.csv files updated with the last run of your scenery rebuild.Try flying from a default airport to rule out faulty afcads and other scenery elements. Use create a flight and not a saved flight.See what happens.

Share this post


Link to post
Share on other sites

you can also try placing the aircraft at the departure airport, instead of making rc place it therejd

Share this post


Link to post
Share on other sites

Hi jd/ron,I checked the specified paths and the generated MakeRwys files and they are updated ok.I also have the airplane parked at a gate at the departure airport. In my test case this is EHAM gate D28. I don't use an other afcad file used the default. For ai traffic I use 'Ultimate traffic 2007 for FSX'. I also checked on an other airport EHBK parked at G1 and the same result, as soon as I start rc4 the plane is moved to a different location on the same airfield (which is the departure field in the flight plan). I use vroute.info premium to generate the flightplans but I also tried it with the FSX planner.RobBoeing Cockpit Projecthttp://members.chello.nl/~r.vanderwiele/

Share this post


Link to post
Share on other sites

send me the .plnrc only moves you if you are more than 10 miles from the departure airport, then it moves you to the airport's lat/longjd

Share this post


Link to post
Share on other sites

Rob,IIRC vroute doesn't give the Gate lat/long, only the airport's lat/long, so this might be the problem. The only way I know to overcome this would be to edit the .pln to include your Gate position before loading it into RC.Regards,........Adrian W.

Share this post


Link to post
Share on other sites

Hello Adrian,That would make sence but I installed rc4 on the FSX pc now as well and when I load the same flightplan there the plane isn't repositioned. And when I run rc4 from the client and stop rc4 after it has repositioned the plane, reload the situation in FSX with 'ctrl ;', restart rc4 (let wideclient running), load the same flightplan again, click the run button again, the plane stays where it is. But when I stop and restart wideclient as well it is repositioned again. So it is really weird.RobBoeing Cockpit Projecthttp://members.chello.nl/~r.vanderwiele/

Share this post


Link to post
Share on other sites

Hello jd,After our emails, I did some more testing lately. I still encounter this problem. But a side effect is when I use rc4 on the client pc and the repositioning occures and I reposition the plane again where it was before and then continue the flight without stopping rc, FSX always crashes after a while with an error (in module: unknown). I first moved all the programs I use on the client pc to the fs pc to see if it would still happen. But when all programs are running on the same pc everything is working ok, without CTD's. I'm running ASX with a combination of AGX/FEX, some programs I have written myself like ShowText for the rc output, a pushback utility etc. Normally I use Project Magenta or Sim Avionics software on a client but for these tests I did not use them. I did about 20 flight without any problem when running rc4 on the FSX pc and when I run rc4 on the client pc, repositioning and CTD again. For now I will run rc4 on the FSX pc and all the other programs on a client, so I still can enjoy rc4.I also updated to the latest drivers for the mobo chipset, Forceware for the 8800GTX card, bios etc.Rob Boeing Cockpit Projecthttp://members.chello.nl/~r.vanderwiele/

Share this post


Link to post
Share on other sites

Sometimes I see the same thing.Try not starting wideclient until after FSX is running.I'm thinking I see this mostly if I start wideclient before running FSX.

Share this post


Link to post
Share on other sites

×
×
  • Create New...