Sign in to follow this  
Joe L

400F working in x64?

Recommended Posts

Just wondering if anyone can confirm that the new release works is x64?Thanks for any replies.Joe Lorenc

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Bumping just to see if anyone else has any word?Hesitant to bite the bullet . . .Joe Lorenc

Share this post


Link to post

works for me... just purchased the 747-400 wednesday. installed just fine. although i have not played with all the functions yet. it does work...AMD 4000+ clawhammerMSI diamond plus MoBo2G corsair platnum320g WD HDDNEC DVD20in widescreen LCD monitor

Share this post


Link to post

THX - there had been one report earlier of an install issue.Appreciate the reply.Joe

Share this post


Link to post

Gents-We've had no reports of problems with the airplane itself working- but we are investigating some reported problems with teh 400F installer rejecting XP64.The installers have the same operating system dependency- so there is no apparent reason why this would be so- and the folks at Installshield won't render assistance unless we purchase a $1200 service contract. (If you want to hear colorful language- hand me a beer (or two) and ask me my opinion of the customer support process at Installshield... makes the flightsim community look like a commune of monks.)

Share this post


Link to post

Thanks for the further clarification. Pretty odd, I really have had no other issues with x64 except occasional 16bit programs that write to the scenery.cfg not working.I do not have dual boot, just pure x64. So, if I purchase and there is an install issue I am out of luck and $30 then, correct?Understandable about not wanting to pay huge sums to another vendor.Joe Lorenc

Share this post


Link to post

Joe,I'm running on x64 as well, no problem there at all with any of the PMDG planes and its installers. It really should work for you as well...Regards,Markus

Share this post


Link to post

Purchased, downloaded, and installed w/o issue. :-)Thanks much to everyone for their input. Joe Lorenc

Share this post


Link to post

I've been running x64 & FS9 since its full release in March of last year. The only thing as far as FS9 is concerned, is sometimes, scenery packages attempt to update the scenery.cfg file automatically and may fail but honestly, I prefer to update my scenery.cfg by hand anyway. As for PMDG products, I have all of them installed, hand-tooled and tweaked and have not had any issues other than those noted in this forum which were usually fixed with a service pack. FWIW, I personnaly use PMDG's DXT3 liveries. I also run a WideFS network over to a 32bit Windows client whereby I run ASv6, FSFlightkeeper, RCv4, FSRealtime, FSCommander, & AISmooth simultaniously.AlAMD64 3500+ OC=216/11/2376 | A8N-SLI Deluxe | 1GB Corsair | EVGA 6800GT | 320GB WD | etc...

Share this post


Link to post

Hi Guys,Glad to hear some of you are running XP64 ok. I unfortunately am one of the unlucky ones who can not install the freighter. I was happily running the 747-400 in Win XP 64. However when I bought the freighter and tried to install it, no joy. There appears to be a problem with the install shield program. I am also unable to remove the 747-400 as I get an error message every time. What is weird is that the original 747-400 install program installed fine on my machine! I have been in contact with Robert from PMDG (very helpfull). And hopefully a cure can be found. Otherwise I am unable to fly the freighter and get the other updates for the pax version.CheersNeil.

Share this post


Link to post

HEY AL........sweet system.... all great minds think alike... not to mention the name too........AMD 4000+ clawhammer. MSI diamond plus MoBo. 2G corsair platinum. 320g WD HDD. NEC DVD. 20in widescreen LCD monnitor. windows 64 bit pro. EVGA 6800GS............................al

Share this post


Link to post

Have you checked the security context you are running in.Even if you are an administrator I msuggest you log in using the administrator log in and see if that works. By this I mean use administrator as the user. I had an issue when I first put on x64 and this got around it. I'm not using x64 at present because I want to use the Reality-XP Garmin products. THese are the only ones that don't work with x64.RegardsRussell Jourdain (ANZ007/ZK-RHJ)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this