Jump to content

Sign in to follow this  
phoenixphire

Please Help

Recommended Posts

I can't get my 744X to run. the sim fails after processing the trusted modules could someone post the PMDG TRUSTED section of their cfg file for me to see if this will work.EXAMPLE[Trusted]C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XModulesLVLD.dll.wttiequtcqtiturhuhbbcletnczlqenacolhbihn=1C:Program FilesFS Recorder for FSXRecorderFSX.dll.iizictnoccrcahwuqqrulrwwlrezakutnnbuooqi=1C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XModulesFSUIPC4.dll.wbnbzikiturebnoohkbzrkkhticietaktenqzitb=1C:Program FilesMicrosoft GamesMicrosoft Flight Simulator Xbglmanx.dll.qknketzertzethzhabtebnackkwntoorchbzntnq=1C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XGAUGESXGauge.DLL.zruhcktuuwzoetawkriolowwwzrlrhntileooaez=2C:Program FilesMicrosoft GamesMicrosoft Flight Simulator XGAUGESPMDG_747400_Main.DLL.aceknqzcwrbkkquerlrhtuzwwcaqrhcuwrlerrro=2


Mike Keigley

 

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post

Mike,Those values are dynamically generated by the sim, using someone else's isn't going to work.Is that all that's in your trusted section? There are 6 other PMDG entries that should be there.Ensure you're not missing a gauge dialog or something underneath the main FS window - that can happen sometimes.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

Thanks Ryan, I know that there are supposed to be more. This is a trick I have used in the past I when I have trouble with the sim not working when it comes to a gauge being processed. I have saved old CFG file sand just cut and pasted the TRUSTED lines. it has worked on the LVLD. The sim hangs when it tries to add the gauges. Should I try to reinstall?EDITBy the way I have Acceleration


Mike Keigley

 

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post

I didn't even know Acceleration was available yet - thought it wasn't until next month.


Matthew Bellette

Share this post


Link to post

Yep It has been out for about a week I think. I just got it today but I just installed it to see if it is conflicting with the Queen.


Mike Keigley

 

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post

SP1 is installed. I have made some progress through a reinstall all the gauges are now trusted but but the sim is still hanging.


Mike Keigley

 

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Guest JohnWilkins82

Hello I am having the same issue. I get a fatal error that points to the pmdg_747400_main.dll when loading the sim. Have reinstalled the 747 and done a repair of fsx. I also get an error when runing goflights software (V 1.76- the repair fixed this, but now its back after trying to run the 747) that states "FSX-to-Module data bridge as encoutered a problem and needs to close". the sim will load normaly after that. I am runing win XP with sp2 and fsx with sp1. i do not the new EP. John Wilkins

Share this post


Link to post

Guys,We just discovered an older version of the plane got placed into our e-commerce system by accident instead of the correct release version.Redownload the installer from the link in your purchase emails, it's been replaced with the correct release version. Uninstall what you've got now, make sure you remove those entries from the cfg and xml and delete the Flight Simulator XPMDG folder.This should fix the errors.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

Guys-Just so you don't think Ryan is the only one who makes mistakes around the PMDG offices (which IS largely true after all!)When I uploaded the release version to the server this evening- I accidentally put an out-moded version into eCommerce.A few of you purchased and downloaded before we realized my ( I mean Ryan's!) mistake. I emailed each of you privately to let you know that you were affecfted.The fastest way to tell if you might have escaped my dragnet is to look at the README in FSX/PMDG. In the upper corner it should be Version 2.00.0030If it is 2.00.0029, then please completely uninstall, download again from your DL link- and reinstall. Sorry for the inconveneince!


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

>Just so you don't think Ryan is the only one who makes>mistakes around the PMDG offices (which IS largely true after>all!):-lol


Mike Roth

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...