Sign in to follow this  
RDG41

747X VC texture problems

Recommended Posts

I was just wondering if anyone has experienced any texture problems in the VC with the 747X.Last night, I did a complete fresh install of FSX and all my add-on's and planes. I jumped into the the cockpit just to make sure everything was running ok. When I turned on some lighting, the texturesnear the top of the windshield were dancing around. I've attached a small video clip to show exactly what it looks like.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What driver version are you using? I am using the latest WHQL nVidia driver (163.75) and I am still having this issue, but only in the 74F. I am using XP 64bit.Cheers,Jorge

Share this post


Link to post

I see exactly the same with the 163.75, 169.02, 169.04 and the 169.12's in Vista Ultimate x64. The OS shouldn't really effect the result as it's a display anomaly. The left side of the panel does the same thing in the VC.Regards,Jim Karn

Share this post


Link to post

>What driver version are you using? I am using the latest WHQL>nVidia driver (163.75) and I am still having this issue, but>only in the 74F. I am using XP 64bit.>>Cheers,>>JorgeI'm using the same, 163.75.

Share this post


Link to post

>I see exactly the same with the 163.75, 169.02, 169.04 and>the 169.12's in Vista Ultimate x64. The OS shouldn't really>effect the result as it's a display anomaly. The left side of>the panel does the same thing in the VC.>>Regards,>Jim KarnFrom the NVidia website as far as I can tell, 163.75 is the latest driver.I'm not sure what you mean't by the other versions , unless it was a typo?

Share this post


Link to post

As stated, they are beta releases. Although none of them specifically addressed any issues related to Flight Simulator, I figured I'd try them anyway. None of them are any better or worse than the next.The purpose of the post was to reassure the OP that the rare anomaly was indeed happening on others machines.Regards,Jim Karn

Share this post


Link to post

hi Guys,i'm seeing something very similar to what Ron's seeing on the overhead panel (dome light on only in my case) in the VC with the Pax and Cargo. and, i'm using an ATI X1950 XTX. i was using the Cat. 7.3's initially. now, with a 2 wk. old clean install of Windows and everything else i'm seeing the same thing with the Cat. 7.10's. this doesn't seem to be a video driver problem to me - similar results with totally different video cards and drivers here. Ron, i noticed while viewing your video that the overhead and instrument panel light switches are on as well. if you could, try turning on the dome light only and my guess is the visuals on your overhead will look identical to mine. imho, the instrument panel in the 747X VC (with the dome light only on) has a white "washed out" look to it instead of an amber tint/color. compare it to the 747 VC for FS9 with the dome light on only and i think you'll see what i'm talking about. after looking at several pictures of the 747 cockpit lighting on Airliners.net. imho, the VC of the 747 for FS9 with the dome light on only looks more realistic than the VC of the 747X does with the dome light on only. btw, im curious to see if anyone else has noticed a couple of things here with the 747X Pax and Cargo that i'm seeing...in the VC of the Pax, (this occurs with any livery) pan around and look directly behind the Captains seat then look up 30-45 degrees (maybe slightly more). do you see the "flashing" from the beacon on top of the fuselage inside the VC? i do.now for the Cargo...again, this occurs with any livery. inside the VC at the base of the window on the Captains side the textures are "swimming". this can also be seen in the 2D cockpit at the base of the FO's window but to a little lesser degree. now here's the interesting part of it all; i have never seen the beacon light flashing inside of the Cargo VC anywhere with any livery. and, i have never seen the swimming textures at the base of the Captains window in the VC nor the swimming textures at the base of the FO's window in the 2D cockpit with the Pax. anxious to here your comments. i do have the updated version of the 747X installed. happy flyin, Tim W.

Share this post


Link to post

Hi Tim,Interesting that this anomaly occurs on an ATI card as well. It's the first post I recall reading that indicated a visual issue with ATI.The swimming texture on the Captain's left side has been reported early on but I've seen no resolution to the matter as of yet.Regards,Jim Karn

Share this post


Link to post

When I revert back to program managed AA settings, the problem disappeared for me. Would you guys happen to be running 2x, 2xq or something like that? I think my AS settings are program managed as well.

Share this post


Link to post

Hi Bob,I'm running the DX10 preview where, according to someone who spoke with Phil Taylor, AA is hard coded into the application. 2X is all we can get.Regards,Jim Karn

Share this post


Link to post

hi Guys,i forgot to list some info. in my previous post. sooooooo here it is. i'm running WinXP SP2 with DX9c. 4xAA & 8xAF in the ATI CCC. Mip-Mapping (in ATI CCC) is set to Quality. AA in FSX is disabled. FSX is stock with the exception of the PMDG 747X and RCv4 for FSX. Jim, have you seen the flashing of the beacon light inside the Pax VC behind the Captains seat as mentioned in my previous post? what is your opinion on the appeareance of the instrument panel in the VC of the Pax and Cargo with the dome light on only compared to the FS9 version? just curious. thanks in advance for any comments. happy flyin, Tim W.

Share this post


Link to post

Ok Guys, sorry for the delay, but here is my update to my initial post. Since then, I have made a fresh clean install of the 747X and my video driver. This seemed to cure the texture issue I was having.Now, I did redownload the plane and noticed that it was a slightly different size file than the one I had, even though it is suppose to be the same. (I originally installed the the re-release version, not the very first release). So, I'm not sure if this was the fix or the reinstall of the video driver, ver 163.75.Just be sure after uninstalling the video driver to use driver cleaner pro in safe mode to clean it up entirely. Sorry I can't be more specific on what actually fixed this issue.

Share this post


Link to post

It appears that this texture problem has showed up again after my re-install with Acceleration, although I don't believe it was gone now as I previosly posted. After installing the Queen,I held off installing the liveries and quickly jumped into the cockpit to look around to make sure all was well.It looks as though I didn't test all the versions the last time I posted and said it was fixed.When I entered all the passenger versions, everything looked ok when I turned on the dome light, but when I was inside the Cargo versions, all three had the shimmering textures just above the windshield. I've attached a screen shot to show what it looks like and where it is happening. You can only see this when you turn on the dome light.Am I the only person who has this texture anomoly?

Share this post


Link to post

i Ron,You're not alone. After a number of driver iterations, the problem remains. I see exactly the same issue in the cargo version as well as the inability to click on the center pedestal in a couple of the camera views in the vc.Vista Ultimate x64, E6700, nVidia 8800GTS 640MB now using 169.28 drivers.Regards,Jim Karn

Share this post


Link to post

Hi JIm,Thanks for responding.I didn't think I could be the only one to experience this.PMDG,will this be addressed in the next service pack?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this