Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Dr_Watson08

747 FS9 localiser alignment problem

Recommended Posts

Guest Dr_Watson08

I have a problem with FS9 and the localiser alignment. When I enter the ILS and press APP and LOC, the aircraft flies down the centreline about 50ft off to the side. The needle is also off to the side. The aircraft will adjust to hold the needle a little off centre resulting in an autoland on the grass. It used to work but I am not sure when this problem started. I don't play with AFCADs, I'm not sure what they are! I searched many forums and found a few suggestions which I have tried with no luck. I re-installed the 747, I also replaced a files which was mentioned a few times (mvgrtv.? or something like that?).I could re-install FS9 but with UT, AS, Global mesh etc it takes a week and I really want to avoid if possible.I have this problem at every airport with ILS, disabling all addon scenery does not help. LD767 works, Project Fokker works, I have not tested the PMDG 737 to see if it has the same problem.Anybody any idea how to fix it? It is fun landing by hand but a few 1/8 vis landings with this problem is a little scary!ThanksIain

Share this post


Link to post

Iain,Have you checked you have a '.' (dot) as the decimal symbol in Regional and Language Settings and not a ',' (comma)?Hope it helps,

Share this post


Link to post
Guest Dr_Watson08

Where would I find that option exactly. I have international settings where you set long and lat, US feet etc, can't find the language settings etc.ThanksIain

Share this post


Link to post

Iain,In XP it is the 'Regional and Language Settings' in the classic 'Control Panel'. Click the tab 'Regional Options' and click on the button 'Customize'. Do not know for Vista.Looks like you're in the right place though...Hope it helps,

Share this post


Link to post
Guest Dr_Watson08

Ok, I found it, didn't realise you meant in XP, not FS9.I have 3 tabs options, Regional, Language, Advanced.Inside regional is number, currency, time, date. I changed any comma's to dots. Inside the other options is not much really!Will test it and see what happens.ThanksIain

Share this post


Link to post
Guest Dr_Watson08

I've just tested it and I still have the problem. Not sure if the error is as much as before, now I land on the very edge of the runway instead of just off it. I tested at KDEN in clear weather. I also tested the PMDG 737 and it has the same problem.I will double check the LD 767 but I am sure it is fine as I landed at Tenerife in full autoland yesterday. I'm not sure of the thinking behind the regional settings, any other idea's I can try.ThanksIainhttp://forums.avsim.net/user_files/181761.jpg

Share this post


Link to post

Iain,Do you have any addon scenery that might have messed with FS's magnetic variation information? Some do and it can cause this type of issue? Any scenery anywhere in the world can do it - it doesn't have to be the airport you're landing at.

Share this post


Link to post

IainI had a similar problem a few months ago. Needed a 747 uninstall/re-install to fix it. It might be worth checking that everything is uninstalled before starting again.

Share this post


Link to post
Guest Dr_Watson08

I will re-install the 747 again and disable scenery.Like I said, I don't have much addon scenery, Global Mesh and GE Pro. I doubt it is my Euroharmony Livery causing any problems.ThanksIain

Share this post


Link to post
Guest ajaaron

I am also having the same problem.

Share this post


Link to post

did anyone find a solution to this prob that worked?

Share this post


Link to post

Sure, several recent threads address it.Do you have this problem, or are you just curious?Please sign with your real name here, you'll make a lot more friends and it's one of the conditions for use.

Share this post


Link to post

Trying it now. Will let you know by tomorrow how it works outThanksAnson

Share this post


Link to post

Success!!! I think I have figured out and corrected a major contributor to this phenom. The culprit seems to be duplicate AFD files. Something clicked when people kept saying it must be something to do with third party scenery or a bad AFD file. That's when I realised that in some third party scenery, payware included, the AFCAD or AF2 file for the new airport is in "Scenery" folder of the new scenery itself. If you do as I do and look for and install further, updated AFCAd files then the possibility exists that you have two AFD files working fo the same airport that may have slight differences in frequency and alignment info. So I downloaded a program I remembered from a while back, Scanafd, available here on Avsim http://library.avsim.net/download.php?DLID=45600Scan all your scenery folders and locate those that register as having more than one AFD. Then look carefully at the location of each. Those in the Addon Scenery/scenery folder have priority over all others but if you have two for the same airport but with different names, they will conflict. Choose one to keep and dump the other. Be careful not to dump any AFD that comes up as a duplicate but that deals with taxiway signs or specific visual and ILS approaches.This took me about two hours to do since I have tons of scenery and ended up with over 200 duplicates that I had to go through but in the end my landing at ABQ (one of the problem airports) was More centered than ever int he last few months. http://forums.avsim.net/user_files/189609.jpgNow I'm not saying this is the absolute solution, but so far it has worked for the one flight I did. I will be testing other airports and let you guys know how it goes.Feel free to post your responseAnson

Share this post


Link to post
Guest mauriceimo

Had the same problem and additionally aircraft always to the right of the magenta course line when following FMC preprogrammed route using LNAV.Resolved both of these problems by doing critical realignment of IRS following PMDG procedure in the FMC Manual.Also managed to calibrate the FMC heading by postioning the A/C on R27L EGLL and then uploading the runway heading [273deg} to the FMC POS INIT page of the FMC.I did not find a procedure for calibrating heading within the manual or indeed I have been searching forums with no success but managed to stumble through it during the irs realignment process.Would be grateful if anyone could provide information on this.New to this forum so be kindMaurice

Share this post


Link to post
×
×
  • Create New...