Jump to content

Sign in to follow this  
Guest

737-800 ND misaligned but not 747

Recommended Posts

Guest

Hello,I just loaded up the 737-800 in FS 9.1 after flying mainly the 747 lately.(latest airac cycle from navigraph and I moved them to the right folder) The airplane is totally misaligned on the ND. But is fine on the 747? What am I doing wrong?

Share this post


Link to post

The 737 should be installed before the 747, not sure if this symptom applies but it's worth a try.


Dan Downs KCRP

Share this post


Link to post
Guest

Originally that's how I had it setup, but I did install the addon for the FS9 version that the latest Queen update gives. Maybe that changed something that the NG doesn't like? Guess I will reinstall all again

Share this post


Link to post

I'm having the same problem i think...i installed the latest AIRAC (0801) and all of a sudden the plane is misaligned, i didnt change anything else. I have the 747 too and it works fine as you said, and did install them in order. I've attached a picture of what my panel looks like when this happens...a couple notes on the picture... the autopilot is on, but at the time when i took the picture i was troubleshooting the problem and had CMD B on and just for testing reasons, winds are totally calm. there is no offset put into the FMC either.what happens is that the plane will not track the desired path, in the picture the plane is actually flying towards DBS, but will not cross or touch the pink line. as it nears DBS, it will make a right turn to fly over the fix and then turn back to the left to fly to the right of track to the next waypoint, and so on...the distance i am off track varies usually anywhere from 2-10 NM. ive posted this same issue several places to no avail so far so any ideas would be appreciated greatly :)Thanks,Samhttp://forums.avsim.net/user_files/183828.jpg

Share this post


Link to post
Guest

exactly what I'm seeing, thanks for that helpful screenshot. I wonder if this is an issue with PMDG or the latest nav cycle? I havent flown the NG for a long long time so I am not sure when it started and the thought of uninstalling everything and reinstalling is a nightmare!

Share this post


Link to post

You can make some assumptions: Navdata (0801) is fine, it's been out for about 10 days and there's been very little in the forums to indicate a problem. PMDG 737NG is fine, it's been out for years.This kind of problem has almost always turned out to be an add-on scenery file that corrupts the MSFS mag deviation...not sure how to do that on purpose but that's been the chief culprit.If you added something lately (airport scenery or AFCAD), take it out of the addons and see if this helps; others have had to remove all the addons and put them back in one at a time until it was found.The interesting thing here is that the 747 is okay.... hmmm.


Dan Downs KCRP

Share this post


Link to post

Gents,This might be a bad scenery as Dan suggested. You might also want to check your FS9 registry path as well. IIRC the lack of FS9 path in the registry will give you similar problems. There is a utility to check the registry. I think Flight One has it for download.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Deactivate all addon scenery in the scenery manager and then try - if the problem's gone you know you have a scenery issue. (it's usually an AFCAD or something similar that does it)


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

thats the thing i havent added any scenery or anything...the only add-on i have scenery-wise is FSGlobal and theyve worked hand in hand for quite a while, this problem didnt arise until i installed the latest AIRAC. then i tried rolling back to a previous AIRAC and the same problem, so something in there changed...last time i flew it before christmas it worked fine and then when i got back i immediately installed the AIRAC and the problem showed up...nothing else changed in between thereif it were a magnetic deviation problem, wouldnt it have come up gradually over years of time and not just in the matter of 2 months of AIRAC updates?i also just tried the 747 again and apparently it too has caught the bug...

Share this post


Link to post

Ryan I have the same issue with the 744X It progressively gets worse the longer distance I fly, especially on transatlantic flights. I have no addon scenery other than UTUSA, (I was flying out of EGCC) I do have an AFCAD for EGCC, but I tried it with default, and get the same result. I don't see how it could be a problem with the scenery or magnetic deviation because, it doesn't happen with other aircraft, including the LDS-767, it seems limited to the PMDG 744. I also checked my flightsim path, it's pointing to the right place. (My D: drive)ThanksTom


Thanks

Tom

My Youtube Videos!

http://www.youtube.com/user/tf51d

Share this post


Link to post
Guest

How would scenery corrupt the msfs mag deviation but ONLY when we use the NG, while loading up the queen it works fine? Sorry this makes no sense. There must be something wrong with the way the NG is working now. If both airplanes had this issue then I would agree that something was corrupted but not one airplane

Share this post


Link to post

You guys might also want to try either the latest version of FSUIPC or backing your version to an older version.You might have had a version installed over your current one.That's my guess. Can't remember where I heard that one, but it worked for me in the past.

Share this post


Link to post
Guest

I had a semi new one but downloaded the latest from petes forum, and it seems to work fine. Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...