Archived

This topic is now archived and is closed to further replies.

Guest pilot-joey

Autobrake doesn't work

Recommended Posts

First of all, congratulations with setting a new standard for fs simulation!I got a pretty strange thing, I also had it in the PMDG 747X. The autobrake system doesn't work! I activate it and upon touchdown it doesn't come on. What can possibly be wrong?Regards, Joey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try looking looking at FS "Aircraft->Failures" menu and in the "Systems" tab if "Left Brake" and "Right Brake" are ticked, un-tick them.Regarding the 747X: Did autobrake never work or do they work okay now?Hope this helps.

Share this post


Link to post
Share on other sites

Joey,are you using hardware brake pedals? If yes then keep in mind that autobrake will disengage if only the slightest brake input is made. Because PC hardware is quite unprecise a few millimeters of brake pedal pressure might be enough to disable autobrake.To check if this is the problem make an autoland and disable your flight controls hardware for that approach. If autobrake works you have found the cause.Markus

Share this post


Link to post
Share on other sites

>Joey,>>are you using hardware brake pedals? If yes then keep in mind>that autobrake will disengage if only the slightest brake>input is made. Because PC hardware is quite unprecise a few>millimeters of brake pedal pressure might be enough to disable>autobrake.>To check if this is the problem make an autoland and disable>your flight controls hardware for that approach. If autobrake>works you have found the cause.>>MarkusJust did this and this isn't the case, pretty odd! Also I didn't ticked any failures and just to be sure I cleared all failures (I didn't have one though..).Hope to get some tips.Best regards, Joey

Share this post


Link to post
Share on other sites

Are you using a Throttle? If so make sure its at IDLE and also Press F1.....Sometimes bringing the throttle on your joystick to idle doesnt actually bring the engine right down to idle but very near, and that can cause the autobrake to not activate.

Share this post


Link to post
Share on other sites

I think the answer lies in these hardware issues. However, all hardware for flightsim is going to flutter a bit here and there - perhaps the threshold for detecting hardware input can be raised or become a user-driven value?

Share this post


Link to post
Share on other sites

>First of all, congratulations with setting a new standard for>fs simulation!>I got a pretty strange thing, I also had it in the PMDG 747X.>The autobrake system doesn't work! I activate it and upon>touchdown it doesn't come on. What can possibly be wrong?>>Regards, JoeyHi Joey, You are supposed to set the autobrake mode you want to use before touch down and then do NOTHING. You to not activate it, it is automatic. After touchdown, you touch the brakes to de-activate it. If you are touching the brakes at touchdown, then you are turning the 'auto' part of the system off, and telling the aircraft that you intend to control the brakes manually./Paul.

Share this post


Link to post
Share on other sites

>>First of all, congratulations with setting a new standard>for>>fs simulation!>>I got a pretty strange thing, I also had it in the PMDG>747X.>>The autobrake system doesn't work! I activate it and upon>>touchdown it doesn't come on. What can possibly be>wrong?>>>>Regards, Joey>Hi Joey, >>You are supposed to set the autobrake mode you want to use>before touch down and then do NOTHING. You to not activate it,>it is automatic. After touchdown, you touch the brakes to>de-activate it. >>If you are touching the brakes at touchdown, then you are>turning the 'auto' part of the system off, and telling the>aircraft that you intend to control the brakes manually.>>/Paul. Paul, I know, it was a little bit odd written..Anyway I had one time the autobrakes working in de the MD11, while the next time it didn't work and I did nothing special to it or so..Seems like more people have problems with this. Played along with the FSUIPC settings but no change. I then reset everything back to default and will try if they work after I touchdown from my flight I'm flying now (KLM736 CUR-AMS).Regards, Joey

Share this post


Link to post
Share on other sites

An easy way to test your issue is to do a rejected take off, use transposition mode to get in position again and try again (you'll overheat your brakes but just don't look at it, it's just for test purpose).Now... about FSUIPC, do as I does. Remove any definition for Right or Left Toe into FSX and in FSUIPC, configure both axis as "Send to FS" with Axis LeftBrake and Axis RightBrake choices... Just do your changes into the calibration page then, start your test again. You may have to chose "REV" checkbox to reverse the way it's handled in axis calibration (page 2, on the right side of the window). Do this last thing only if you get brake activated all the time ;)If it work, then you'll notice you just can't remove parking brake using toe and that you'll have to use brake keyboard key or joystick button assigned to this action.I suggest you have either a look at this post : http://forums.avsim.net/dcboard.php?az=sho...topic_id=157037Regards

Share this post


Link to post
Share on other sites

Hi,You can tell if you manually disengaged the auto-brake via the brakes because ABS OFF will illuminate on the forward glare shield panel. To cancel, you must select the auto-brake selector to OFF.Best regards,Robin.

Share this post


Link to post
Share on other sites