Jump to content

Recommended Posts

I was flying between London and Rome today at 31000. At this sort of level, the temperature should be well below zero, yet it was +14 C. I had a hell of a time getting to FL310; I was at 500fpm or less for the last 6 or 7000 feet.Any help would be appreciated.-Phil


Phil Brown

Share this post


Link to post
Share on other sites
Guest BK1

I had this problem. However, for unrelated reasons I decided I don't like the route-based wind smoothing, so I turned it off. The temperature problems you're describing disappeared immediately.Bruce.

Share this post


Link to post
Share on other sites

Hi, what software are you using? wxRE or AS2004?Do you have the latest update? wxRE is 1.92 and As2004 is 1.1build90-Damian


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest Panman

Decided to bring this back up to yhe top.I recently purchased Ready for Pushback V2. It was then that I noticed a problem with ActiveSky 2004 (Build 90).With route based wind smoothing on, upper level temperatures are not always correct. I am currently doing EGLL-OMDB and I was getting a temperature of +8.7C TAT at FL350 the FFRATS could not maintain a cruise of M0.84 it would slowly bleed off until I intervened at M0.78. Turned off route based wind smoothing and the temperature gradually (in the space of about 2 minutes) dropped to -22.7C TAT and FFRATS now maintains M0.84 with no problems at all and no intervention.I didn't pick this up in beta testing as obviously I didn't have RFP V2 and the other aircraft I had all worked fine.

Share this post


Link to post
Share on other sites
Guest NBL648

Hi all, I have noticed this as well and not just in one global area. I haven't tried turning off the route based wind smoothing. I do not use RFP but do use the PMDG 737NG series. According to the flight plan, temps should be in the -40 to -50 range but the TAT is giving either around 0 or higher. Haven't had any other problems with AS2004 and really love how it displays layers and manages weather. A friend who flies a lot of multiplayer with me also using the same PMDG experiences the same. This has only started recently....within the last three weeks. Prior to that the TAT was displaying fine. I am using AS2004 build 90. Thanks....Paul M."Big Sky---Little Bullet"---For All Other Impediments There's TCAShttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites

Now that everyone is bringing this up, I too have had the same problem of late with temps at high altitude. Using the PMDG 737 I noticed that my TAT on a flight from Denver to Orlando at 33,000 feet was -1 C, that is way to high. This has been going on for about the last 3 weeks. I have been using route base wind smoothing. On my next flight tomorrow I will try it with wind smoothing off.CheersBob


 

Share this post


Link to post
Share on other sites

Any body in the last few replies coincidentally upgrade FSUIPC to 3.22 at that time?

Share this post


Link to post
Share on other sites

Yes I did, but I don't think that would have had any affect on AS. Why do you ask?Bob


 

Share this post


Link to post
Share on other sites
Guest NBL648

Just a quick update......and yes I have all the latest updates to AS2004 and FSUIPC.... when I turn off route-based wind smoothing the temp at altitude is normal as reported by the flight planner...with it active, the temp is at least 30-40 degrees too hot.Paul M."Big Sky---Little Bullet"---For All Other Impediments There's TCAShttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites

Hi Just wanted to confirm the same thing. Yesterday I flew from Orlando to San Juan PR, with wind smoothing off and I got normal temps the entire trip, no abnormal high temp. So this problem is related somehow to the wind route smoothing option.BobKDEN


 

Share this post


Link to post
Share on other sites
Guest NBL648

Hi Jim, No I wasn't.......but last evening with the route based wind smoothing off and flight plan processed the temps were off by 40 degree on the 'warm' side...same with the fellow flying multiplayer with me...it seems now to happen regardless.....go figure...ya just have to 'love' gremlins....:DPaul M."Big Sky---Little Bullet"---For All Other Impediments There's TCAShttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites

Hi JimI was testing an FDE from Oliveira on defaut b747 today and while I was flying I loaded up AS2004. Cleared all weather with FSUIPC first and waited for the weather update to make my plane shift and go overspeed ;) All this was while crusing at FL31. I noticed that N1 was almost 100% and thought that was a bit weird so I thought I had some bad headwind, but no. checked wind data in AS and everything looked ok. Fired up WeatherSet2 thats part of FSUIPC package and saw that the temp at my FL was completely off. All other FLs below and above had normal temps.I cleared weather with FSUIPC and refreshed, but same thing happend again. Went to FL33 even though I had taken off from Seattle only 30 mins ago with full tanks. That helped a lot, N1 back down to 94% or so and fuel consumption went down quite a bit. I had to fly at FL33 for at least 30 mins or more before temps at FL30 went back to normal. Will do some more testing to see if I can reproduce this.Using unregistered FSUIPC 3.212, but I am about to download the new one as I write this.Hope this was of some help to nail down the temp problem. Unless Damian already knows what is causing this :)JT

Share this post


Link to post
Share on other sites

Hi JT, All,I worked on this issue earlier in MR2 development and have since been unable to duplicate the problem.MR2 will be available for public beta very soon. Thanks for all the input and help troubleshooting this one!-Damian


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...