Sign in to follow this  
Followers 0
Tim-HH

Engine Start

44 posts in this topic

Alan, just a note to let you know that your solution worked for me. Thanks so very much for sharing it.Robert

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I solved this problem modifiyng the value of power_scalar to 0.97 in each aircraft.cfg (DC-3 Passengers & DC3 Cargo).More exactly in [piston_engine]power_scalar=0.97I hope this suggestion will be of utility
This is an old post and "I hate to look a gift horse in the mouth" ~:) but how in the world did you figure this out ??I'd been using the ] [ technique to start the engines for YEARS and now this ?? LOLMany thanks for posting this.Best regards,Ken BoardmanBTW > In case it's not obvious, I LOVE this plane.
0

Share this post


Link to post
Share on other sites
I solved this problem modifiyng the value of power_scalar to 0.97 in each aircraft.cfg (DC-3 Passengers & DC3 Cargo).More exactly in [piston_engine]power_scalar=0.97I hope this suggestion will be of utility
Alan, I have tried to change my cfg file as you mentioned. After I did that, Some new problem there. In 2D panel, the window of cockpit became white. In 3D panle all are white. In aircraft selection menu of the main menu. The frame of aircraft rolling is white too. Then I change the power_scalar to default 0.89. It still white. I tried to re-installed, the problem still there. All of MAAM aircraft are white in anyway. I mean white screen. except F12 view.Does any body occured this situation?
0

Share this post


Link to post
Share on other sites

Sorry, I just resolved the problem of upstairs. That because of the open of light bloom in display setting of options menu. Now I can start the engine manually as Alan's way. It works great!Thank you Alan!

0

Share this post


Link to post
Share on other sites

Hi there i have completely sorted the engine start problem in all the c47 and dc3 regardless of frame rate settings MAAM if you would like me to give you this update then please contact me my maam id is craigh32many thanks happy christmas to every oneregards craig :(

0

Share this post


Link to post
Share on other sites
Hi there i have completely sorted the engine start problem in all the c47 and dc3 regardless of frame rate settings MAAM if you would like me to give you this update then please contact me my maam id is craigh32many thanks happy christmas to every oneregards craig :(
Hi Craig. We're very interested in what you have discovered. Please shoot me an e-mail with the details. maam-sim@maam.orgCheers, Bill
0

Share this post


Link to post
Share on other sites
Hi Craig. We're very interested in what you have discovered. Please shoot me an e-mail with the details. maam-sim@maam.orgCheers, Bill
Bill you have mailcheersCraig
0

Share this post


Link to post
Share on other sites

Good Day Folks,I just purchased the DC3 for FSX (had it for FS9 a while back but have been out of simming for a few years). I'm afraid I'm having the same troubles with the engines. I'm only posting this because neither the fps lock works (tried from 30 down to 19) nor opening an extra window. I did try the power scalar fix as well, but that too failed I'm afraid. So, I thought that this might help rule out, or rule in certain ideas or theories folks may have been working on. I'll have to do the startup in the stock DC3 then switch over for the time being.OK, hopefully that helps the troubleshooting process. By the by, I'm running FSX with GEX, UTX & Terrain Mesh under Windows XP with 4 GB ram, if that's any use to you.Love the plane by the by - my favourite machine in FS :). Thanks and have a super day.Glenn

0

Share this post


Link to post
Share on other sites
I solved this problem modifiyng the value of power_scalar to 0.97 in each aircraft.cfg (DC-3 Passengers & DC3 Cargo).More exactly in [piston_engine]power_scalar=0.97I hope this suggestion will be of utility
It is of utility. Thank you.This was the only effective fix for my situation. The other solutions were ineffective for me: the frame-rate adjustment and the open inset window trick did not enable start-up for me. Setting power_scalar to .97 seems to have taken care of it.My setup:Windows 7 Pro 64-bitFSX Gold EditionIntel Core i7-860 @ 2.8 GHznVidia GTX 2758 GB RAM
0

Share this post


Link to post
Share on other sites
Good Day Folks,I just purchased the DC3 for FSX (had it for FS9 a while back but have been out of simming for a few years). I'm afraid I'm having the same troubles with the engines. I'm only posting this because neither the fps lock works (tried from 30 down to 19) nor opening an extra window. I did try the power scalar fix as well, but that too failed I'm afraid. So, I thought that this might help rule out, or rule in certain ideas or theories folks may have been working on. I'll have to do the startup in the stock DC3 then switch over for the time being.OK, hopefully that helps the troubleshooting process. By the by, I'm running FSX with GEX, UTX & Terrain Mesh under Windows XP with 4 GB ram, if that's any use to you.Love the plane by the by - my favourite machine in FS :). Thanks and have a super day.Glenn
Well i have submitted the cure for this problem to maam so i would think Bill will release it soon be paitent all the best Craig
0

Share this post


Link to post
Share on other sites
Well i have submitted the cure for this problem to maam so i would think Bill will release it soon be paitent all the best Craig
No problem Craig. I appreciate the work you've done on this. Whenever they can get to it is fine with me. The machine is still outstanding to fly so it's not like we are out anything here indefinitely :).Thanks for the reply Craig. Have a good oneGlenn
0

Share this post


Link to post
Share on other sites

OK, seems the "fix" isn't being shared, so I think I found the actual issue, and it shouldn't affect anything in terms of the aircraft performance. Nothing was working for me until I tried this, after spending a couple of hours with the aircraft.cfg file and trying to reason things out. Here it is, and it should work for all:Find the [piston_engine] section in the aircraft.cfg.A little over halfway down, find the entry: "normalized_starter_torque=0.6"Change that value from 0.6 to 1.5.You now have enough rpms when engaging the starter to get the machine started.Hope that helps those that have been stuck on this one.

0

Share this post


Link to post
Share on other sites
OK, seems the "fix" isn't being shared, so I think I found the actual issue, and it shouldn't affect anything in terms of the aircraft performance. Nothing was working for me until I tried this, after spending a couple of hours with the aircraft.cfg file and trying to reason things out. Here it is, and it should work for all:Find the [piston_engine] section in the aircraft.cfg.A little over halfway down, find the entry: "normalized_starter_torque=0.6"Change that value from 0.6 to 1.5.You now have enough rpms when engaging the starter to get the machine started.Hope that helps those that have been stuck on this one.
Worked perfectly (pax & cargo models) - thank you very much!
0

Share this post


Link to post
Share on other sites
Hi all, Last night I couldn't get the plane to start at all even with Ctl+C unless I loaded a default plane first.Steve
That's because you should be using CTRL+E
0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0