Sign in to follow this  
Guest

Lee Hetherington's TCAS 2?

Recommended Posts

Has anyone looked into putting this very nice TCAS into the TM2?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,Here is my edit of the panel with the TCAS.Edit the panel.cfg ("your FS"aircraftfsfsconvpanel.B732ADV)[Window00]...//gauge05=B732ADV!vsi, 399, 774, 134, 131gauge05=ILH_TCAS!IVSI, 389,765,153,153...gauge63=ILH_TCAS!Logic, 0,0,1,1[Window07]...//gauge01=B732ADV!transp, 701, 232, 243, 122gauge01=ILH_TCAS!Transponder, 677,232,300,125You must have the TCAS gauge allready installed !Make a backup of your panel.cfg first !!Have fun!Rapha

Share this post


Link to post
Share on other sites

Raphael; Very nice. With your permission, I will put this in the next version as an option in the panel.cfg file.Bob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile>Hello,>>Here is my edit of the panel with the TCAS.>Edit the panel.cfg ("your>FS"aircraftfsfsconvpanel.B732ADV)>>>[Window00]>...>//gauge05=B732ADV!vsi, 399, 774, 134, 131>gauge05=ILH_TCAS!IVSI, 389,765,153,153>...>gauge63=ILH_TCAS!Logic, 0,0,1,1>>[Window07]>...>//gauge01=B732ADV!transp, 701, 232, 243, 122>gauge01=ILH_TCAS!Transponder, 677,232,300,125>>>>You must have the TCAS gauge allready installed !>Make a backup of your panel.cfg first !!>Have fun!>Rapha

Share this post


Link to post
Share on other sites

>With your permission, I will put this in the>next version as an option in the panel.cfg file.>>Bob Scott>ATP IMEL Gulfstream II-III-IV-V L-300>Santiago de Chilethank you.Of course you can use this small edit, my pleasure ! :-) Regarding the colour of the gauge... I use the one that comeswith the great DC-9 panel from here : http://www.hilmerby.com/I think they have allready made some modification to the LeeHetherington's gauge.I have no idea how to have the blue/black colour withoutinstalling their DC-9 panel... Anyway, it's so great ! :D Best regards, Rapha

Share this post


Link to post
Share on other sites

You might have a look at this. I have been wanting to change the color of the frame for a LOOOOONNNGGG time. LOL I read this post and was very happy with a little program called "GAUBMP2.EXE" (flightsim.com)HOWEVER.....Lee asked in the below post, NOT to upload ANY of his gauges that you have altered. Only for personal use. "Please do not distribute such a modified gauge without my permission. I don't mind your own personal modification, just the distribution.Lee Hetherington, PP-ASEL (KBED)"In the pic I uploaded above, I am using someone elses bitmap (for my own personal use)My apologies to the author (can't remember who right now)for uploading a screenshot of it, I was just trying to illustrate the possibilities. http://forums.avsim.net/dcboard.php?az=sho...id=18059&page=2

Share this post


Link to post
Share on other sites

Here is my way to install the TCAS. I have a toggle switch to put it here. Regards, Bob.

Share this post


Link to post
Share on other sites

Remember that you can use Lee's TCAS gauge WITHOUT the frame, too. This way it might be easier to implement in a panel of your choice (if the panel bitmap already features an "empty" slot for a gauge).The method is explained in detail in Lee's TCAS docs, but for those who don't like manuals (*g*) this can be achieved by adding the letter "b" after the "IVSI" gauge name in your panel.cfg:ILH_TCAS!IVSI -> ILH_TCAS!IVSIbILH_TCAS!IVSI2 -> ILH_TCAS!IVSI2bILH_TCAS!IVSI3 -> ILH_TCAS!IVSI3bThis removes the frame, leaving only the gauge itself. Also, if someone wants to release a modified panel bitmap with a spot for Lee's TCAS gauge, that can be done without violating Lee's request to not publish modified versions of his gauge.I hope this helps!

Share this post


Link to post
Share on other sites

I have used the gauge, but it seems it is only for fe98 to fs2000. I cannot get it ot work. When I try to substitute a bmp to gau, it creates this weird bitmaps and messes up others. Does nybody have an updated one? Any help would be appreciated. Thanks,regards,Macs :)

Share this post


Link to post
Share on other sites

I have this gauge installed as per Raphouille's edit and the gauge shows up as stated. However I only have the 1 click spot for the test position but none of the other 3 click spots work, although there is the usual indication of an active clickspot at each of the 3 positions.Incidentally the 1 click spot that does work is at the 10 o'clock position if this has any relevance.Whilst I'm writing this let me say that this is the culmination of my hopes for a 737, I've been a keen follower of Se

Share this post


Link to post
Share on other sites

>However I only have the 1 click spot for the test position but>none of the other 3 click spots work, although there is the>usual indication of an active clickspot at each of the 3>positions.Have you tried right-clicking on it?

Share this post


Link to post
Share on other sites

Yes I have and still get the same reactionThanksPeter:-(

Share this post


Link to post
Share on other sites

>>Yes I have and still get the same reaction>>Thanks>>Peter>>:-( Well, are you sure you installed the TCAS gauge before? Because it actually works like this:-left clicks -> left movements of the knobs-right clicks -> right movements of the knobsIf you didn't install the original gauge before, make a search for Lee Hetherington in the Avsim library. I hope this helps.

Share this post


Link to post
Share on other sites

I'm afraid it was my fault I must have corrupted the file somewhere along the way, have downloaded it again and reinstalled with success.Thanks a lot for your concernPeter:-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this