Sign in to follow this  
pschlute

Jaggies

Recommended Posts

Anyone had an issue with jagged edges on textures like an anti-aliasing problem, after installing either "Diskeeper 2008 Home edition" or "itunes".I have had a noticeable worsening in textures just after installing these two programs. i will uninstall them later today to see if I get back to my previous state.I am using Dell Dimension 8400 with 2 GB RAM; Windows XP Home ; Radeon X800 XT. Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Download this utility, http://www.nhancer.com/ once you've>installed it, search the forum for the proper setup info and>say goodbye to the jaggies.>>Dave F.DO NOT do this! Nhancer does not work with ATI cards -- it is for nVidia cards only, which do not play well with Flight Simulator Anti-Aliasing.Chuck

Share this post


Link to post
Share on other sites

I have not had time to get to the bottom of this, but I will report back when I do.....pressures of Christmas and all that !Thanks for the advice guys ..... especially Chuck

Share this post


Link to post
Share on other sites

>I have not had time to get to the bottom of this, but I will>report back when I do.....pressures of Christmas and all that>!>>Thanks for the advice guys ..... especially Chuck I don't think it's either one of those programs. Are you running the latest version of ATIs CCC, and having anti-aliasing handled there, and not in FS9? A screen shot might help, too. If you're sure it's one of those programs, instead of uninstalling them, I would first hit the good ol' ctrl-alt-delte and go into the task list, and shut down any services either program may be running in the backgound, fire up FS9 and see if that helps. If it is an anti-aliasing problem, it sounds more like somehow your aa settings have been altered or shut off.Keep us posted, and Merry Christmas!Chuck

Share this post


Link to post
Share on other sites

ChuckYes I have the latest drivers , well about 2 months ago, and always have the VC handle AA , with it turned off in FS9 itself.My system has been very stable for at least a couple of years now which is why I instantly blamed the two latest programs I downloaded. When I get time over the next week I will have a good look at it again and see if I can get to the bottom of it.If I do I will let you know.Merry Christmas to you too.Peter

Share this post


Link to post
Share on other sites

>>Download this utility, http://www.nhancer.com/ once you've>>installed it, search the forum for the proper setup info and>>say goodbye to the jaggies.>>>>Dave F.>>>DO NOT do this! Nhancer does not work with ATI cards -- it is>for nVidia cards only, which do not play well with Flight>Simulator Anti-Aliasing.>>ChuckNot sure what you mean by the above. I agree nHancer is for nVidia cards only. But nVidia cards work quite well with Flight Simulator Anti-Aliasing when you get them set up correctly. And nHancer allows you to do that, especially with the nVidia 8800 series cards.

Share this post


Link to post
Share on other sites

The OP has an ATI card -- the Radeon x800 XT is an ATI card.Happy holidays!Chuck

Share this post


Link to post
Share on other sites

Agreed. But the reply made it sound like nVidia cards don't do FS Anti-Aliasing well. That's not true, and I just wanted to clarify that portion for any "newbie" FS enthusiasts.

Share this post


Link to post
Share on other sites

>>Agreed. But the reply made it sound like nVidia cards don't do FS >>Anti-Aliasing well.AFAIK, they don't. I had a new nVidia card for most of this year and the only way I ever got it to do AA in FS9 was by installing nHancer -- have the new nVidia drivers eliminated that need? Or was yours just a general comment for future readers? I'm not trying to be sarcastic, just trying to understand.Chuck

Share this post


Link to post
Share on other sites

I'm running the 163.71 drivers on an Nvidia 7950.When I installed these drivers, I had problems with anti-aliasing - and therefore jaggies - apparantly they don't allow you to set this other than "application controlled" by default. Now somebody is going to tell me this doesn't work, but I'm judging what I see.With NHancer, I have set how anti-aliasing (and anisotropic filtering) are to work.However, for best results, I then set AA ON in FS. That seems to me to be nonsensical, but I get much much better results than with either AA on in FS and default settings in Nhancer or with AA set in NHancer and AA off in FS.

Share this post


Link to post
Share on other sites

Ok I have narrowed this down to the following....When I first load FS9 I get no problems. I always use full screen mode. If I then use the "Windows" key on the keyboard to minimise FS9 and show the desktop, when I return to FS9 it is as if the anti-aliasing has been turned off.... jaggies !Experimenting today I discover it does not happen all the time, which is a bit troublesome in trying to find a culprit.I have ATI Radion X800 XT with drivers from October 2007.My settings in the Catalyst Control Centre are:Anti-aliasing 6X (Temporal anti aliasing turned ON)Adaptive AA enabled (slider full right- quality)Anisotropic Filter 8XCatalyst AI DISABLEDMipmap detail ...full right-qualityVertical refresh ..OFF unles application specifiesDXT textures supported.I have anti-aliasing turned OFF in FS9 itself, and have bilinear filtering selected. I can see a number of posts where people have reported similar problems. If anyone can shed light on this I would appreciate it.Merry ChristmasPeter

Share this post


Link to post
Share on other sites

>>>Agreed. But the reply made it sound like nVidia cards don't>do FS >>Anti-Aliasing well.>>AFAIK, they don't. I had a new nVidia card for most of this>year and the only way I ever got it to do AA in FS9 was by>installing nHancer -- have the new nVidia drivers eliminated>that need? Or was yours just a general comment for future>readers? I'm not trying to be sarcastic, just trying to>understand.>>ChuckSounds like you had something else wrong somewhere in your system.I have NEVER had an issue getting FSAA to work in FS9 with my Nvidia card. It works great. FSAA worked great with the Nvidia card before this one and the one before that as well.

Share this post


Link to post
Share on other sites

Nothing wrong with my system -- There are a lot of people here who had the same problem. There are 4 or 5 threads on AVSIM alone about it, just in the past year.Chuck

Share this post


Link to post
Share on other sites

>Nothing wrong with my system -- There are a lot of people>here who had the same problem. There are 4 or 5 threads on>AVSIM alone about it, just in the past year.>>ChuckThey have always functioned pretty much flawlessly for me. FS9 seems to run great as well. It's probably a driver issue. Nvidia has too many drivers and many of them may not work to well. lol :)

Share this post


Link to post
Share on other sites

Nvidia, guru 3D, nhancer, Riva Tuner, and every other 3D forum you can think of is loaded with people having problems with AA in FS9 with nvidia cards, myself included especially with the newer drivers. It's certainly no secret or rarity. Some people have no problems, many other people do. Different systems have difference performance characteristics with the same drivers, a fact of life.After a re format and re install I had gone through multiple installations of 5 or 6 sets of drivers to get decent AA without having to use full screen mode or AA in FS9 (which created stability problems) and finally settled on 93.71 dating back to Nov 06 and I'm getting trememdous performance and image with or without full screen plus they are very stable. I tried Riva Tuner and was just starting to get up to speed with nhancer when it turned out these older drivers worked great so I had to do nothing else. I'm now at the "if it ain't broke don't........." so am not using either of the above.And yes I clean drivers in Safe Mode with Driver cleaner Pro and take all the rest of the necessary precautions.BTW if you use the free Driver Sweeper from Guru 3D it has a great little easy to use tool to recover your desktop icons in their approx. correct locations after using safe mode. Just take a snapshot before you start messing with things and then a "restore" when you're finished and your icons will arrange themselves reasosably correctly.

Share this post


Link to post
Share on other sites

Of course as soon as I talk about how great my Nvidia card is working I log into FS9 for a quick flight and FSAA no longer works. LOL :-lolDropping down in driver revision is not an option so I guess I will just have to wait util a new driver fixes it. Great. lolDisregard my comments earlier, guys. My apologies.

Share this post


Link to post
Share on other sites

>Shane:>>NOW is the time to download, install and use nHancer!>>ChuckStrangely, clicking the "FSAA" option in FS9 seemed to re-enable the FSAA. Forcing it in the CP didn't work, but checking this option did.That's strange.I will go DL NHancer as well ad run some tests.

Share this post


Link to post
Share on other sites

It's not that hard to do, just download nHancer and fix the profile. Depending on your driver version, you might be able to remove the old FS9 profile, but either way, just duplicate it and click remove to disassociate the FS9.EXE file from default profile. Delete the profile you made, then create (not duplicate) a new profile from scratch and adjust the settings. It's a PITA because nVidia has a pathetic way of creating drivers now, but they locked the FS9 profile with the latest drivers, so you have to duplicate to prevent the driver from reading the default profile, then delete the duplicate and create one from scratch to get the settings to take. Trust me, I followed the instruction and it still didn't work. I had to follow the steps just right or FS9 looked like s$!|

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this