Archived

This topic is now archived and is closed to further replies.

ctiger

How to reduce Engine Sound in Cockpit?

Recommended Posts

I have an engine sound problem after installing a new sound file for Overland airbus 319/20. The engine sound is twice as loud in the cockpit and VC than in spot view or outside of the plane. I have tweaked sliders in the sound section but still unable to reduce the level in the cockpit. Is there a tweak in the sound.cfg that can be make to reduce the sound levels? Any help is appreciated. Thanks,Carl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't know if this will help but often the real culprit is the WIND sound in the sound set, just too loud in many cases. Check this by turning the 'environment' sound slider down. If that helps you could then edit or change the relevant .wav file to make it softer. Make sure to turn environment back up since it affects other sounds like AI, touchdown etc.regards,Mark

Share this post


Link to post
Share on other sites

You could try adjusting the various 'volume' values in the sound.cfg file - make sure you make a back-up of the original in case something goes wrong. You could try substituting some of the volume settings from the default sound sets to see how you get on.

Share this post


Link to post
Share on other sites

MarkRey is right - many times its the WIND sound that is the cause of this. I too would suggest you look at this first. Make a backup of it and then use a program like Audacity(free) to lower the volume.http://audacity.sourceforge.net/

Share this post


Link to post
Share on other sites

Hi Gang.Well the guy's up above me are right on the mark, it is usually the wind that is the culprit.What I do religiously now when downloading any sound files is to go straight to the sound cfg and alter the following.[WIND_SOUND]filename=NEWWINDminimum_volume=0 < I alter this one.maximum_volume=1 < And this one.minimum_speed=0.1maximum_speed=500.0I realise that this is NOT real world, but I prefer a cockpit that I can think in, especially if I'm on-line with VATSIM, the controllers get a bit touchy if you keep asking them to repeat themselves because your wind is too loud.( The wind in the a/c that is, Not YOUR wind )PS I often do the same for the Ground Roll, or at least turn it down, the same for the AP disconnect. sometimes there that loud if frightens the daylight out of you when you disconnect.

Share this post


Link to post
Share on other sites

Hi All,First thank you for your timely suggestions. I learn something new almost everyday. Unfortunately changing the wind sound and even reducing environment settings etc to zero did not change engine sounds in outside views or cockpit. Below is the sound.cfg file for wind. I tried several different settings for the min/max volumes, lowered the numbers did not help. The engine sound appears to be just the reverse as it should be...The sound in the cockpit should be the loud sound on the outside. Just can't reduce the sound in the cockpit. [WIND_SOUND]filename=IAE_WINDflags=0viewpoint=1minimum_speed=20.00maximum_speed=300.00minimum_volume=2000maximum_volume=15500minimum_rate=0.70maximum_rate=1.00Also switched the default "wind sound" to the A319 sound.cfg and no impact. The sounds are quite good for the A319/320 but may have to revert back to the 737 defaults since they work with no problem.Carl

Share this post


Link to post
Share on other sites

This may be a basic question, but have you exited and restarted FS9 after every change? If you have, it almost sounds like you have a overly loud .wav file. If that's the case, you can of course download the freeware Audacity and edit the volume down with that.

Share this post


Link to post
Share on other sites

Hi,so adjusting the sounds as below did not work !minimum_volume=0maximum_volume=1and did you do this before starting the sim ? as suggested above !I fail to see why it would not cure the problem, unless of course it is a different sound thats causing the issue.But, make sure it's not calling for a different sound from within the Main sound folder in FS, and not just the one in the aircrafts sound folder.sometimes developers alias sounds.One other thing to do is this,Go into the sound folder of the aircraft, and if your using XP right click on the should file and select Record, this won't actually record anything so don't worry, but it will allow you to play the sound, this way you can play each sound in turn so you can identify toe offending sound.and unless they have locked the file, you can select "lower should volume" until you get it just right, then click Yes to save when you close the recorder.This is also something I do quite often.Let us know how you get on.

Share this post


Link to post
Share on other sites

I do not see a "Record" option - using XP Media Center - Have you perhaps added some utility which adds that option to the right context menu?Sounds like a neat option to have.

Share this post


Link to post
Share on other sites

Chuck,Yes I do restart FS9 after each change. It must be the sound file. Will give the Audacity a try. I agree this is very strange.Thanks,Carl

Share this post


Link to post
Share on other sites