Archived

This topic is now archived and is closed to further replies.

Guest flightsimmernick

Go-Arounds?

Recommended Posts

Just thought I would ask to see - Does anybody know of a way to stop FS ATC instructing aircraft to go-around?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It does so if there is conflicting traffic about to land or traffic which is still on the runway etc.The only way I know to avoid this would be to turn off all AI traffic.You can always ignore the ATC directive to go around, but then they get rather angry with you.

Share this post


Link to post
Share on other sites

You can't completely avoid it, but it can be improved. Hi quality "afcads", sometimes with approach code, will help to get the flow up. Flight dynamics of the AI planes is another issue which can influence it alot. If in doubt, use only dedicated AI planes for traffic and make sure they are up to date..Another thing is use the program called AISmooth, it will try to "delay vector" the AI planes and even out the spacing. It's availible here in the file library, just search for aismooth...CheersPeter

Share this post


Link to post
Share on other sites

Using AI smooth and the AI taxi speed hack by Ken Salters FS9 configurator my AI issues are few and far between..

Share this post


Link to post
Share on other sites

Thanks for your replies, I do already have alot of the programs mentioned - just wanted to see if it was possible to turn off the command for go around but as I thought not possible. Always found that AI Seperation works better for me than AI Smooth - the aircraft that enter a holding pattern never seem to be released.Going to tweek my AFCAD some more as most of my go aropunds are caused by small margains that FS cant establish between (for example aircraft half vacated but FS tells approaching aircraft to go around. Find this so annoying but I know ive got my setup nearly as good as it gets.Also another very annoying stunt is that sometimes aircraft which have been cleared to land get seperated back (even though they are within a AI seperation no move zone)and aircraft that are moved in the queue before it then are instucted to go around even if the runway is clear! This really frustrates me but dont know if there is anything I can do about this. Thanks again!

Share this post


Link to post
Share on other sites

Aismooth does help but it is not the ultimate cure, I dont think there is one unless as said above turning off all AI, but then that's no fun to fly in an empty sky.I usually let them give me one go around, on the second try if they say go around again i just land anyway.

Share this post


Link to post
Share on other sites

I ran into a similar scenario this morning. Two aircraft riding ILS 18R into MCO 0.1 miles apart. They were about 2.3 miles infront of me.I knew after I got the "cleared to land" these guys were going to be an issue, so, like others here suggested, I just turned off all AI until after I landed.For me turning off AI is almost a line on the pre-landing checklist. :(HTH,Jim

Share this post


Link to post
Share on other sites

An alternative solution to the problem Jim describes, i.e. where you can see that you (the user) are about to be told to go around, is to press Y to go into slew mode. Your own aircraft will halt in mid-air, but the AI will continue their flights. Let the AI ahead of you clear the runway, and then press Y again to return to normal mode.Martin

Share this post


Link to post
Share on other sites

A word of Caution if using Ken's Taxi speed changer / Landing speed changer (or any other available utility which changes the default values which are stored in the modules file named AI_PLAYR.DLL) .........If you use AI Helicopters or AI Ultralites, a change to the aforementioned default values will cause the AI Heli's and Ultralites to miss their final turn before landing and they will finally land miles from the destination.Thought everyone should be aware.

Share this post


Link to post
Share on other sites

Hahahaha, that's a good one, just press y, I never thought of something as simple as this. Always learning something with this hobby.

Share this post


Link to post
Share on other sites

I'll usually advance my clock forward or backward by 1 minute and all AI traffic on approach will be gone.

Share this post


Link to post
Share on other sites

Or use FSUIPC traffic Zapper option. OR use ASV6 "refresh AI".

Share this post


Link to post
Share on other sites

David, I have a similar (not identical though) but think it is a cause of AI Seperator not anything else). My AI aicraft sometimes touch down before the airport (sometimes upto 6-10 miles from it and the continue to "hurtle" along the ground until they reach the airfield. I have put this down to an operational issue with AI Seperator. For example a landing aircraft established at 7 miles might be moved back to 20 miles and now it is much lower for the approach. If it continues to decend at its previous decent rate then it will land miles before the airfield. I only have jetliners as AI traffic at the moment. Just wondering if this sounds right to you?Lots of useful pointers in the posts above and I really like the slew mode option. Think I have tried this before but will remember for future approach conflicts!

Share this post


Link to post
Share on other sites

> Or use FSUIPC traffic Zapper option.I assume that's only available in the payware version?

Share this post


Link to post
Share on other sites

Why not use the tools that come with FS9.Place the Traffic.dll from the FS9_sdk_TrafficToolBox into the FS9 Module folder. This adds a dropdown menu to FS9 called Tools. Select Traffic Toolbox then Explorer. Right click on any AI plane and select delete from FS9. This is only a temp delete and has nothing to do with Flightplans.

Share this post


Link to post
Share on other sites

>David, >>I have a similar (not identical though) but think it is a>cause of AI Seperator not anything else). My AI aicraft>sometimes touch down before the airport (sometimes upto 6-10>miles from it and the continue to "hurtle" along the ground>until they reach the airfield. I have put this down to an>operational issue with AI Seperator. For example a landing>aircraft established at 7 miles might be moved back to 20>miles and now it is much lower for the approach. If it>continues to decend at its previous decent rate then it will>land miles before the airfield. >>I only have jetliners as AI traffic at the moment. Just>wondering if this sounds right to you?>>Lots of useful pointers in the posts above and I really like>the slew mode option. Think I have tried this before but will>remember for future approach conflicts! >I have seen that "action" on several occasions and do not believe it is due to having one of the separation programs running - as when I observed it, I was not using either.It seemed to be happening only with specific aircraft but I have not yet taken the time to try to determine exactly which ones.I suspect there is something in the aircraft.cfg or .air file for that particular model or models, which is not quite right. i.e. the aircraft is not picking up the correct glide slope or something like that. I am probably using incorrect terminology as I do not know how the AI engine works to determine where to land.I seem to remember reading somewhere that you can set up an AI on/off toggle hot key - perhaps in FSUIPC - but do not know how that might be done either.Perhaps someone will offer other suggestions.

Share this post


Link to post
Share on other sites

I think it's a matter of convenience, but I suppose I could try it out to see if it doesn't interrupt the flow of things too much.

Share this post


Link to post
Share on other sites

Interesting, I cant say that I have only observed one type of aircraft doing this for example at Heathrow I have seen various aircraft types doing this (737's, A320's, 747's, 340's)

Share this post


Link to post
Share on other sites

If you have the registered version of FSUIPC you can set up a Hot Key to toggle AI traffic on and off.I just tried it amd it does work.In FSUIPC go to Key Presses.Enter the key you want to use - I selected tThen scroll down the list of available actions and select Traffic Density Set.The right hand pane will show the results of your selections.Hit OK and now when you want to kill AI traffic htting your t key will set taffic to 0. Hitting it again will restore it to whatever percentage you originally had selected.There is a slight pause while traffic is killed or restored but it may be a useful option.

Share this post


Link to post
Share on other sites

My solution, if I don't feel like going on a missed approach due to AI, is to pause the sim, increase the sim rate to 8x (which will eliminate all AI traffic), put the sim rate back down to 1x (which will reload AI), and unpause the sim. Effectively resets the entire AI traffic system, and guaranteed to remove all AI from final approach and on the runway... :)

Share this post


Link to post
Share on other sites