Archived

This topic is now archived and is closed to further replies.

ghiom

Why I don't get shadows on the ramp

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I don't have the scenery - but the way the scenery tile for that texture under the aircraft was done is probaby the answer.You can clearly see it is a different texture than the ramp where the shadow works. The small wing shadow between the two parking tiles makes it very clear.

Share this post


Link to post
Share on other sites

So your guess is that it is a scenery programming error?And therefore, nothing I can do?Thank youGhiom

Share this post


Link to post
Share on other sites

I had never noticed this problem before - because I have usually have "aircraft casts shadows" turned off on my setup.Try writing both authors - include a picture of the issue (be sure it is of their airport) - to see what they may say.If you do, and if you get a reponse, please post it here.

Share this post


Link to post
Share on other sites

As I posted in the thread about Sangster/Montego Bay the same problem appears at that Mach-1 Airport. The M-1 group has even posted a preview screenshot at the download page here at Avsim where this problem is clearly visible. Here is the M-1 image from the Avsim file library. http://library.avsim.net/sendfile.php?Loca...&ImageID=222566This shows that this is a scenery design problem and I'm afraid the user can do nothing against it.Cheers, Wolfgang

Share this post


Link to post
Share on other sites

Ghiom:that is a limitation of what is otherwise EXCELLENT freeware scenery. if you look at the 'tile' that is the parking space it looks as if it 'floats' a pixel above FS's default ramp texture. this may be causing the issue, or the 'tile' itself is of a code generation that FS's treats as transparent.excellent scenery in other respects so it remains on my HD.--

Share this post


Link to post
Share on other sites

Don't mean to hijack, but why is it that no shadows of ones own aircraft show up from the v/c? They seem perfectly fine from outside but not from inside? Related?Cheers...............Smokin256

Share this post


Link to post
Share on other sites

You are rightThat would not lead me to consider deleting these sceneries!I can live with this!RegardsGhiom

Share this post


Link to post
Share on other sites

>They seem perfectly fine from outside but not from inside?the VC v. 2D v. inside v. outside are all different code from FS's perspective. if one 'part' is missing you can get missing/strange results in one view and not another.--

Share this post


Link to post
Share on other sites

>Look at the picture:>>>http://forums.avsim.net/user_files/194331.jpg>>Why I don't get the shadows below my AC when I ma standing>above a ramp texture.>The short wfrom gary's Wildup KSLC is just an example. Some>of the Mach-1 design sceneries have this as well.>>Thanks and Regards>Ghiom>I wrote the author about this problem and here is his unedited response:-------I do know what you are talking about. The reason for that is because we remove the parking texture's shadow because if we don't there will be a solid shadow covering the gate texture an I'd rather have no shadow in that spot than a dark area around ok the gates. Sorry there really isn't a solution to the problem.-Jose Gutierrez, Mach-1 Design Group-------So I guess the only action possible is to turn off the "aircraft casts shadows" option on our Settings/Display/Aircraft dialogue.Still a "keeper" in my opinion.

Share this post


Link to post
Share on other sites