Archived

This topic is now archived and is closed to further replies.

Chuck_B

Turn Off Audible Nav Radio Sound

Recommended Posts

I've accidentally reactivated something in my sim.Every time I tune the nav radios to a new frequency FS9 now automatically activates the audible "morse code" beeps coming from the beacon. Could someone please just refresh my memory -- How do I shut this off to keep it from happening automaticall every time?Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow! That didn't work. Even when I save the flight in the default Cessna!Any other suggestions, anybody?

Share this post


Link to post
Share on other sites

>Wow! That didn't work. Even when I save the flight in the>default Cessna!>>Any other suggestions, anybody?Are you using any third party programs which might use the Nav freq or settings? Just a wild guess as I cannot duplicate your problem unless of course I tune a freq which should receive a sound.Good luck.

Share this post


Link to post
Share on other sites

Now that you mention it, I'm sure it's something like that, Opa, but for the life of me nothing I use turns the nav or adf sound on automatically. FSPax, Radar Contact, etc., all use the Nav Radios, but have never turned the sound on before.

Share this post


Link to post
Share on other sites

Load a plane that has Audio switch panel (you know the ones labled Com1, Com2, Both, Nav1, Nav2, etc.) It is usually at the top or the bottom of the radio stack. You'll find one or more of the Nav or ADF switches are turned on. Turn them off and resave your default flight. R-

Share this post


Link to post
Share on other sites

Thanks, RonB. That's what I did - even did it again using the default Cessna. No joy. Very weird.

Share this post


Link to post
Share on other sites

>Thanks, RonB. That's what I did - even did it again using>the default Cessna. No joy. >>Very weird.hello ChuckThis sounds a bit odd.Don't know if you have solved it yet ,but my two pence worth anyway.Load up a default Cessna 172 182 obviously click the avionics button.Open radio stack...AT the very top of the stack you should see COM1 COM2 BOTH NAV ETC there should not be any green lights on EXCEPT COM1 if the NAV OR DME ADF etc have a green light on every time a NAV BEACON OR ADF SIGNAL etc come into range the morse identifierwill sound leading to extreme irritation and flightsimming gloom and despair.andyIf sorted then a beer and long flight in celebration are called for.

Share this post


Link to post
Share on other sites

Arrggghh. This is driving me mad. I did all of this and it still comes on without my say so -- It has to be in one of my panels.

Share this post


Link to post
Share on other sites

hi ChuckThis is a wild stab in the dark:-) Have you had a look at the keyboard assignments for the nav radios Might be something going on in thereMark

Share this post


Link to post
Share on other sites

If your comfortable editing your fs9.cfg you could do this1) open fs9.cfg with notepad2) scroll down to the [KEYBOARD_MAIN] section3) add the following under [KEYBOARD_MAIN]RADIO_VOR1_IDENT_DISABLE=49,11RADIO_VOR2_IDENT_DISABLE=50,114) close the file and save your changesThis will allow you to disable the VOR idents with the key combinationshift+control+1 from the top of the keyboard for NAV1 andshift+control+2 from the top of the keyboard for NAV2This will only work with the numbers along the top of the keyboard, not the 10-key setup on the right side of the keyboard.In the above commands you can use "toggle" instead of "disable" if you prefer, without the quotation marks.As always, back up the file before making any changes.Info for this change can be found in a doc titled "List of FS2004 Controls.doc" that comes with Pete Dowson's FSUIPC. It contains every command you can map to a keystroke, many more than are available through the in-sim settings dialog.Hope this helps[edit]After posting this I looked at my keyboard assignments through the settings>assignments dialog, and under the "radio commands" event category I already had Vor 1 ident on/off listed as crtl+1 and Vor 2 ident on/off listed as crtl+2. I honestly don't know if this is default or not but you should check.[edit]

Share this post


Link to post
Share on other sites

Joe, that was it! I had my nav, vor, and dme radios keyed to the same keys FSPassengers and Radar Contact use.Thank you -- no more beeping. Except in my head, of course.

Share this post


Link to post
Share on other sites

Glad to help, Chuck.BTW, while adding the default Bendix-King Nav-Com1 to the default J-3 I discovered I was unable to disable the ident until I edited the aircraft.cfg as follows- (0=off, 1=on)[Radios]// Radio Type = available, standby frequency, has glide slopeAudio.1 = 1Com.1 = 1, 1Com.2 = 0, 0Nav.1 = 1, 1, 1Nav.2 = 0, 0, 0Adf.1 = 0Transponder.1 = 1Marker.1 = 0The key line is Audio.1 = 1Even though I have no intention of placing the audio panel in the plane I had to set this line to "= 1" , with it set to "= 0" the disable ident function did not work.hope this helps

Share this post


Link to post
Share on other sites