Archived

This topic is now archived and is closed to further replies.

Guest corrie

This Looks Ugly On The Md 11 Have You Seen It?

Recommended Posts

On all of my liveries I get this from the wing views. Is there anyway to fix it?This ugly green purple texture :( Or I am the only flying wing view full Flaps while landing :( pmdgmd11uk4.jpgRegardsJohan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On all of my liveries I get this from the wing views. Is there anyway to fix it?This ugly green purple texture :( Or I am the only flying wing view full Flaps while landing :( pmdgmd11uk4.jpgRegardsJohan
Yes, I get it too.Maybe this will be fixed with the patch as well as the texture problem on the VC panel.Ron

Share this post


Link to post
Share on other sites

Although it has happened to more than one user, I assure you this is not a common problem. We looked for stuff like this in the beta and this specific problem hasn't been mentioned to my knowledge. You have an advantage in that there are two of you with the same problem so now you can compare notes and see what can be done to fix it. My guess (uneducated as I am) is that it has something to do with video card configuration.

Share this post


Link to post
Share on other sites

THe realism displayed by PMDG never ceases to amaze me. :( That's type IV de-icing fluid (the green slime) that was applied before you took off! :( Lee MarksSpokane WA.

Share this post


Link to post
Share on other sites

I was gonna say Kermit the frog strike on takeoff. :)

THe realism displayed by PMDG never ceases to amaze me. :( That's type IV de-icing fluid (the green slime) that was applied before you took off! :( Lee MarksSpokane WA.

Share this post


Link to post
Share on other sites
Yes, I get it too.Maybe this will be fixed with the patch as well as the texture problem on the VC panel.Ron
Maybe its an Nvidia card or driver issue.My system is HP AMD athlon dual core 5200+Nvidia Ge force 8800GTDriver 180.48Ron

Share this post


Link to post
Share on other sites
THe realism displayed by PMDG never ceases to amaze me. :( That's type IV de-icing fluid (the green slime) that was applied before you took off! :( Lee MarksSpokane WA.
You took those words right out of my mouth!!!
Maybe its an Nvidia card or driver issue.My system is HP AMD athlon dual core 5200+Nvidia Ge force 8800GTDriver 180.48Ron
I've got the same card, and I just rolled back from 180.48 to 175.19.I was having all kinds of graphic issues with different programs.******** MERRY CHRISTMAS EVERYONE *********

Share this post


Link to post
Share on other sites

I don't know if it truly has anything to do with drivers, but the 18X.XX series have been screwing everything up since I installed them. I'm sticking with the 179.28 drivers until nvidia fixes the 180 series.William

Share this post


Link to post
Share on other sites

Its not your drivers or anything like that , i get the same problem . Its the background of the textures its green and is bleeding into the paint or on to the flap textures . I know this because i have done a few repaints now and had the same problem .Lee Marrow http://www.air-source.us/Default.asp

Share this post


Link to post
Share on other sites