Archived

This topic is now archived and is closed to further replies.

GMFM

COM1 & COM2 in Carenado

Recommended Posts

Hi.I wonder if anyone else has the same problem and best of all, has found a solution.I'm using FSX SP2 and the Carenado 182RG with VoxATC. So far all works well except for COM2. All ATC communications can only be made using COM1 (top radio set, only one frequency at the time). I have used the selector switch, manually or auto; not even turning COM1 off enables COM2 (the radio set below with switchable frequencies). It only happens with this plane and not the fsx defaults.Sort of a bother when switching frequencies on a quick succession, to say the least.Thank you for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.I wonder if anyone else has the same problem and best of all, has found a solution.I'm using FSX SP2 and the Carenado 182RG with VoxATC. So far all works well except for COM2. All ATC communications can only be made using COM1 (top radio set, only one frequency at the time). I have used the selector switch, manually or auto; not even turning COM1 off enables COM2 (the radio set below with switchable frequencies). It only happens with this plane and not the fsx defaults.Sort of a bother when switching frequencies on a quick succession, to say the least.Thank you for your help.
Unless support for Com2 has been added recently VoxATC can only utilize Com1. If you use Active Sky Com2 can be used for getting weather updates and destination weather via skywatch on 122.0.

Share this post


Link to post
Share on other sites

I do receive ATIS on COM2. (v6.05) AAMOF that's all I use COM2 for. As part of my power up procedure I load the arrival ATIS frequency, swap the active/inactive, then load the departure ATIS. After I've enabled ATC, I listen to both radios until I get the 'information' ID then I mute COM2. During initial descent, one of my F/O's procedure items swaps the COM2 frequencies and listens to both radios again. So when I come in range, hey presto the magic voice appears.

Share this post


Link to post
Share on other sites