Archived

This topic is now archived and is closed to further replies.

Charlie Chew

Tweaking Scenery Complexity

Recommended Posts

Hi all,I'm trying to run an add-on scenery (Flight Ontario's Greater Toronto Area) in FSX, and in order for the scenery to show up, the "scenery complexity" slider in display settings needs to be set to "extremely dense."My problem is, the generic FSX objects that appear when the scenery complexity is set to extremely dense really hit my frame rates hard.Is there anything I can change in the fsx.cfg or elsewhere that will allow me to run at extremely dense, allowing me to see the add-on scenery, while disabling all other scenery objects created by FSX?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I guess you would start by moving the autogen slider full left. If that doesn't work you could create an exclusion rectangle that you add to your Ontario scenery entry in scenery.cfg in this format:exclude=N45 30,W120,N45,W119 30,objectschanging the lat/long entries accordingly. Note the ordering is N - W - S - Escott s..

Share this post


Link to post
Share on other sites
Hi all,I'm trying to run an add-on scenery (Flight Ontario's Greater Toronto Area) in FSX, and in order for the scenery to show up, the "scenery complexity" slider in display settings needs to be set to "extremely dense."My problem is, the generic FSX objects that appear when the scenery complexity is set to extremely dense really hit my frame rates hard.Is there anything I can change in the fsx.cfg or elsewhere that will allow me to run at extremely dense, allowing me to see the add-on scenery, while disabling all other scenery objects created by FSX?
...also, if you have not already, turn off traffic, in particular, turn off all freeway traffic!

Share this post


Link to post
Share on other sites
Hi all,I'm trying to run an add-on scenery (Flight Ontario's Greater Toronto Area) in FSX, and in order for the scenery to show up, the "scenery complexity" slider in display settings needs to be set to "extremely dense."My problem is, the generic FSX objects that appear when the scenery complexity is set to extremely dense really hit my frame rates hard.Is there anything I can change in the fsx.cfg or elsewhere that will allow me to run at extremely dense, allowing me to see the add-on scenery, while disabling all other scenery objects created by FSX?
I thought that the Flight Ontario scenery was not compatible with FSX.... :(

Share this post


Link to post
Share on other sites

You said on other thread that you are using 3d glasses and that they cut your frames in half. Maybe you should try disabling them.

Share this post


Link to post
Share on other sites