Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I'm not sure what I did but now my desktop, fs2004, etc.. won't fit on my moniter correctly. The screen seems too big. I have tried to manually move it but no go. I just installed a gsx 260 graphics card. Any help would be great.Thank Youanthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

right click on desktop, select properties, and set your monitor resolution.

Share this post


Link to post
Share on other sites

I have tried everything you have said. Still no help. I removed all video drivers. Reinstalled 182.50 and still no go. It is like windows doesn't know how big my moniter is. For example, when I use windows explorer in full screen mode my mouse icon will travel further than the screen on the right side of my moniter. I can't even see the scroll tool on the right side but it is there i can use it. I'm really stumped on this one. Thank you anthony

Share this post


Link to post
Share on other sites
I have tried everything you have said. Still no help. I removed all video drivers. Reinstalled 182.50 and still no go. It is like windows doesn't know how big my moniter is. For example, when I use windows explorer in full screen mode my mouse icon will travel further than the screen on the right side of my moniter. I can't even see the scroll tool on the right side but it is there i can use it. I'm really stumped on this one. Thank you anthony
Hi Anthony,Is it possible the driver thinks you have a second monitor? That's what it sounds like when you describe the problem. The mouse is traveling to the second monitor and the scroll tool is displayed on the second monitor.

Share this post


Link to post
Share on other sites

That could be. How do I check. I know in the display opions it is showing two monitors. but only one is highlighted. Thanks anthony

Share this post


Link to post
Share on other sites
That could be. How do I check. I know in the display opions it is showing two monitors. but only one is highlighted. Thanks anthony
I don't know with Nvidia. But with ATI right click on the monitor symbol and from there you can select "primary" etc. I know Nvidia has lots of problems with some drivers. You might try a differenct driver also.

Share this post


Link to post
Share on other sites

Suggestions:1) My monitor has a zoom feature to auto-size the image on the screen and/or change its aspect ratio. That will cause the symptoms you describe. It's an older Dell 16x9 24" monitor, and for image sizing, it has several settings - normal, fit sides, fit height, and stretch both. This is to eliminate black bars on the sides or top/bottom if the resolution isn't setup for the right aspect ratio so all your pixels are used. That's set on the monitor's menu. Does your monitor have such a feature? 2) Did you setup a monitor driver (does the video card give you a monitor model or does it just show default). A driver may help as well.3) If you plug a different monitor on the video card, do you see the same issue?Hope this helps,

Share this post


Link to post
Share on other sites

I used the reset setting on my monitor, It seems to have fixed my problem. I want to thank everyone for the help.Thank Youanthony

Share this post


Link to post
Share on other sites