Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

First thanks for the Service Pack....!!!A question is if this "issue" is fixed, that ASE needs to be restarted if FSX would be restarted?Here on my side I don't get ASE to generate weather when FSX would be restarted.I have to restart ASE completely to get it work. Even ASE is obvisiously recognising that FSX is running as I get the message if I want to shut down ASE.Also "refresh" doesn't help to solve this....My system is FSX with AccPack at WIN7 64 bit.All Admin rights. ASE Build 572thanks very much!


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I just tried it with the new SP1 for ASE and it seems to working properly now. You do not have to restart ASE if you reload FSX. Sean


Sean Green

Share this post


Link to post
Share on other sites
You do not have to restart ASE if you reload FSX.
Do you mean "reload" or "restart"???Reloading other aircraft, airports, flights etc is not a problem.But shutting down (end) FSX and restarting it completely doesn't work here on my side....

Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I shut down completely FSX without shutting down ASE. Upon restarting FSX but not ASE I get the proper weather loaded after a delay of about 10 seconds. I do not have to reload ASE anymore.Sean


Sean Green

Share this post


Link to post
Share on other sites

Thanks for response, Sean.I can say, that this is definetely not possible here...???


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

It has always been possible here, the only situation when I had to restart ASA is when FSX crashed.

Share this post


Link to post
Share on other sites

Hi All,For those that are experiencing this, it is a situation with SimConnect with the only fix being to re-start ASE. We did look into this and not much more we can suggest right now.

Share this post


Link to post
Share on other sites

Thanks for response Jim,would be nice to get a solution here....I have also registered version of FSUIPC...Would it help to reinstall simconnect?Are there any updates for it?thank you very muchEDIT: I have no network install and get no error messages.


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I have had ASA/ASE running almost constantly from the begining and never noticed any problems like that. I always start ASE first anyway.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites

I went through a little torture today, as I wanted to reinstall simconnect or whatever.FS Repair ended at simconnect installation...Result was, that I have uninstalled AccPack, made a successful FSX repair, reinstalled SP1 and AccuSim.Everything was fine.But in the end, ASE is simply not working as it should.I don't have connection to FS once FSX ended and restarted...I will try to reinstall ASE, too, now....


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Reinstallation have not helped...BUT: searching :(

1) You have either modified the simconnect.cfg/xml files (located elsewhere than HiFi folders) which is used for FSX simconnect configuration or an add-on has modified these files, which are preventing local communication (the OP issue sounds very similar to this, since networked configuration worked but not local) - Solution: Remove the simconnect.cfg/xml files which are located in My Documents folder and AppData\Microsoft\FSX folders respectively.
I have had a simconnect.xml file in my AppData\Microsoft\FSX folder!deleted it and it worked!!!!This tip above is from damian out of this forum...very glad now!!!!!!

Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

No, this is not resolved!!!I was to fast with happynes :( Its working at about 20% of all FSX restarts....the rest is not working...Any ideas here?


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Ok, I have uninstalled FSX and everything and reinstalled without problems.I have uninstalled ASE several times, also deleted every Hifi folder.But ASE is simply not connecting when FSX would be restarted!Also the 20% from above I couldn't achieve anymore... ASE wasn't reconnecting since the new install.Note: I only talk about, when FSX will be restarted.If ASE will be started or restarted, then everything works. If I end ASE (when the error occurs) I got the message that FS is still running.If I click "ok", ASE shuts down immediatelly.I have checked simconnect which is running as other programs use it.So I'm out of idea and appreciate any help, please!!!!


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Hi,The only fix we can find is to restart ASE.

Share this post


Link to post
Share on other sites

A little bit unsatisfying support :( thought you ask a bit more about logfiles or whatever....Could you please tell me, which folders and directions I could/should delete for the next install.I have read in the Hifi forums about a guy who had the same issue and solved it via a reinstall of ASE/ASA.As I have reinstalled several times, I must have overseen sth...So are there any registry-entries etc that I can remove ASA absolute completely of my system?thank you very much!


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...