Jump to content
Sign in to follow this  
RFF

FMS Not Working

Recommended Posts

I have all the updates/patches installed but the FMS is very intermittent. I have had no lick tonight and the unit just remains blank with no power. Any ideas ? ThanksRichard

Share this post


Link to post

Full names please. You might try to remove and reinstall SP2 (or Acceleration). Intermittent, sometime works but not tonight?


Dan Downs KCRP

Share this post


Link to post
Full names please. You might try to remove and reinstall SP2 (or Acceleration). Intermittent, sometime works but not tonight?
Its odd - at time works with no problems but no luck last night. I rebooted the computer etc but still no joy. Will keep trying but any help would be appreciated.ThanksRichard Foreman

Share this post


Link to post

I'm having the same issue. Bought it tuesday and started the tutorial that night just to check things out. The FMS came on and I went thru it according to the tutorial, but had to shut down because it was getting late. Yesterday I fired it back up making sure I followed everything to the letter in the tutorial and the FMS would not come on. Today, I am getting the same problem. Surely 2 people out of everyone who has purchased this can't be the only ones who have had this problem. Soooo, what's the answer? :(BTW: I submitted a ticket to the PMDG support people.


John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

Hi FellowsHere the answer!You must uninstall sp2 or acceleration pack and reinstall it and you'll see your fms working (that was happen to me and as Dan said its working well). And don't ask me why please, but its works!Phil

Share this post


Link to post
Hi FellowsHere the answer!You must uninstall sp2 or acceleration pack and reinstall it and you'll see your fms working (that was happen to me and as Dan said its working well). And don't ask me why please, but its works!Phil
Well I did what you posted, and no joy. Still will not turn on.

John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

hi i used to have this problem as well usually it happens when i load the js41 from the fsx menu but when i started to load the cessna to the airport than load the js41 than havnt had any problems at all . My guess it the way fsx loads it if u have itimitted fms problems


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
hi i used to have this problem as well usually it happens when i load the js41 from the fsx menu but when i started to load the cessna to the airport than load the js41 than havnt had any problems at all . My guess it the way fsx loads it if u have itimitted fms problems
Thanks for all the advice. I did remember reading that SP2 should be installed with no add ons ? Should all the add ons be uninstalled before doing the reinstall.ThanksRichard Foreman

Share this post


Link to post

I have the Flight Simulation X Gold Edition and loaded the FSX and then the Acceleration pack. From what I understand, the Gold pack includes the SP2, or was I misled? :(


John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

Acceleration includes the SP2 update.


Dan Downs KCRP

Share this post


Link to post

Just a short update. I uninstalled the J41 and did a reinstall, and it still will not come on. :( :( :( B)


John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

So far reinstalling SP2 has fixed this problem for most every one that we've seen threads in this forum, except sometimes using a complex airplane for the default will cause problems but that only comes up about once a month.You have a trouble ticket two days ago, did they respond yesterday?


Dan Downs KCRP

Share this post


Link to post
So far reinstalling SP2 has fixed this problem for most every one that we've seen threads in this forum, except sometimes using a complex airplane for the default will cause problems but that only comes up about once a month.You have a trouble ticket two days ago, did they respond yesterday?
I got two emails back, the latest today requesting a pic of the overhead. Now here is the weird part. I started FSX, loaded the default C172 and then loaded the tutorial. Okay here's the weird part, instead of turning on the batteries and then connecting the GPU, I connected the GPU, turned on the batteries and then turned on the master avionic switches. When everything was aligned, I turned on the FMS and it came on. So, I escaped out of the tutorial, and reloaded everything as I said above and did the exact same power up sequence, and damned the FMS turned on again. I may have hit on something here, so I'll keep everyone updated as to how it goes this afternoon. :(

John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

When the GPU is connected, the battery contactors are opened regardless of their respective switch positions. See FCOM for details.


Dan Downs KCRP

Share this post


Link to post
When the GPU is connected, the battery contactors are opened regardless of their respective switch positions. See FCOM for details.
Tried the tutorial again this afternoon, and the FMS would not turn on as usual. This is really starting to get on my nerves. :(

John Kirkendoll

pmdg_trijet.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...