Sign in to follow this  
Bert Pieke

FS2002/NVIDIA Graphics Issue

Recommended Posts

Hello all,I did a search on the forum and saw that the solution that is being offered to remedy my problem is a popular one - unfortunately, it doesn't seem to be working for me.Around all lights and most scenery objects, black squares are now appearing. I have an ancient 64MB GeForce 2Ti with the 45.23 drivers from nVidia installed, and the problem began occurring only when I installed these particular drivers. I have tried to download and install previously issued drivers from nVidia, but Windows XP is "strongly recommending" that I abort installation each time.Here are two pictures of what I mean:http://forums.avsim.net/user_files/35534.jpghttp://forums.avsim.net/user_files/35536.jpgAgain, the solution that I've read about has had to do with Texture Sharpening being enabled; mine is and has been disabled. Here are the current settings:Image Settings: QualityAntialiasing Settings: Application ControlledAnisotropic Filtering: OffHardware acceleration is activated within the simulator, and I am running it in 1024x768. I am relatively illiterate when it comes to graphics and the inner workings of my PC, so any help is VERY much appreciated.:-)-TRhttp://www.itn.net/gif/itn/ua.giftoreilly@pacbell.net

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you cannot make it work.. suggest uninstalling your drivers, re-boot, and install the 30.82 drivers (from www.guru3d.com). They are stable, offer good framerates, and should support your card just fine.

Share this post


Link to post
Share on other sites

Hi John,Because I honestly didn't know, I checked both the settings on my display properties from within Windows XP and in the simulator. It turns out both are running in 32bit, with FS operating in full screen mode at 1024x768x32 (the highest resolution my 15" monitor will sustain).Many thanks, though. :-)-TRhttp://www.itn.net/gif/itn/ua.giftoreilly@pacbell.net

Share this post


Link to post
Share on other sites

Change your Transform & Lighting setting. If it's checked, uncheck it; if it's unchecked, check it. Don't know why that works to correct this issue but lately I've had the same problem in FS2002 -- but not FS9.

Share this post


Link to post
Share on other sites

Hi Steve,I actually thought precisely the same thing - it makes sense...the lights are the ones that are most affected by it...but alas, it didn't remedy the situation. However, I am just about to install the 30.82 drivers as recommended by Bert. :-)-TRhttp://www.itn.net/gif/itn/ua.giftoreilly@pacbell.net

Share this post


Link to post
Share on other sites

Hi Bert,I actually went to www.nvidia.com and downloaded the 30.82 drivers from their archive, as for some reason I can't seem to make the ones from guru3d download.In any event, I did just as you said and the problem has absolutely disappeared. I hope this is the case for a few more days as I run further tests, but at this point everything looks 100% better. Thanks so much for the tip! :DAnd again, many thanks to everyone who responded to this thread - I really appreciate everyone's help.:-)-TRhttp://www.itn.net/gif/itn/ua.giftoreilly@pacbell.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this