Jump to content

Archived

This topic is now archived and is closed to further replies.

AWACS

Wilco 737 Not Working

Recommended Posts

Hi, so install went fine, the plane loads up well, I can hit Ctrl-E and takeoff. The problem is nothing is clickable, not in the VC, not in the 2D, so I have no power, no gauges, no nothing. Anyone had similar problems and know how to fix it. Would love to get this plane working in FSX. Thanks!

Share this post


Link to post
Share on other sites
Hi, so install went fine, the plane loads up well, I can hit Ctrl-E and takeoff. The problem is nothing is clickable, not in the VC, not in the 2D, so I have no power, no gauges, no nothing. Anyone had similar problems and know how to fix it. Would love to get this plane working in FSX. Thanks!
jeffI'm running the 737pic on windows xp so I can only help a little, there has been quite a few post on the 737pic so I would advise a search.first check the version you have installed is the correct version for your os, next check the configuration in the start menue to see if its not on 'Dark and Cold'Bob

Share this post


Link to post
Share on other sites

Yeah, I guess I need the right OS install, but the one I have on account with wilco is the original fsx installer, unfortunately, I doubt that they will provide me with the other installer. Scoob, what do you think?

Share this post


Link to post
Share on other sites
Yeah, I guess I need the right OS install, but the one I have on account with wilco is the original fsx installer, unfortunately, I doubt that they will provide me with the other installer. Scoob, what do you think?
Jeff, You need the Vista upgrade and even then some of the switches will not work in the VC. It just wasn't designed for Windows 7.

Share this post


Link to post
Share on other sites

mwik is correct. You need the Windows 7 upgrade in order for the Wilco 737 to work.Also when installing it, make sure to right-click the setup.exe and select "Run As Administrator" even if you have administrator rights on your PC.Regards,

Share this post


Link to post
Share on other sites

And if you have FSCopilot installed, you will have to disable it in the fsx dll file when you want to use the Wilco, or you will have to uninstall it completely to not have to disable it each time you want to fly it. I think Squawk Box works fine if you want to fly it online.

Share this post


Link to post
Share on other sites
Jeff, You need the Vista upgrade and even then some of the switches will not work in the VC. It just wasn't designed for Windows 7.
Hmmm that's strange---works perfectly in my Windows 7 setup--though not the purty'est thing in the hangar it has been reliable for me.

Share this post


Link to post
Share on other sites

×
×
  • Create New...