Archived

This topic is now archived and is closed to further replies.

caspian.merlin

Situation after the hotfix

Recommended Posts

After installing the hotfix, I noticed this problem - I'm assuming it's a side-effect of the hotfix simply because that is the only variable that changed. I could be wrong, but I'd like to see if other people are getting this problem - and if anybody knows how to sort it out! Quite simply, when using Squawkbox, if I press a button that is already a keyboard assignment for something in FSX (for example, Shift + E for a capital E, or G), despite the focus being on the Squawkbox window, it doesn't input into Squawkbox, but instead sends the command to FSX. For example, when I'm inputting my flight plan into SB, when I write 'EGSS', it doesn't write the 'G', but instead moves the gear lever. The same when I'm typing in UNICOM. This doesn't happen when the focus is outside of FSX / SB, for example I can write what I want to write in Notepad, then paste it in. Anybody else having this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I saw exactly the same symptom with FSInn's text box after installing the hotfix. Focus on the text box, type a "g" and down goes the gear. Since I wasn't getting freezes (the only one I'd had was my own faut) I only installed the hotfix because of the "it won't hurt" recommendation, I've now completely deinstalled and reinstaled the NGX without the hotfix and everything is normal again. I had thought it may have been something to do with my pre-fix setup since nobody else has mentioned this effect so I was going to install the fix again, I won't now!

Share this post


Link to post
Share on other sites

No probs with that, but still suffering from the freeze.Are there other people who are still suffering the freeze even after installing the hotfix ?Pieter-Jan

Share this post


Link to post
Share on other sites

Same issue for me using FSInn.I'm glad to hear someone noticed why it didn't work. I saw my gear lever in the up position while on ground which was odd and unable to use letter 'g' in chat box but couldn't add the two together. 1+1 can be hard sometimes :D

Share this post


Link to post
Share on other sites

Just installed hotfix this evening and completed a YWLM-YMML route. Ive experienced no issues at all for my specs below ive been getting unlimited frames in 2D and 15-28FPS in VC...If anything FPS has slowed a tad since Hotfix but.Thanks Rob the patch worked like a treat but not that i had any issues in the first instance. Ive had a great run so far with Acceptance in KBFI and a 15 hr ferry to Australia there have been no major issues! a real pleasure to fly she is!...id nearly give up my day job!...not quite but nearlyJust Kidding.gif

Share this post


Link to post
Share on other sites

Did a flight last night from CYOW to CYYT after installing the hot fix and I did not get the dreaded panel freezes. Will do another flight today and see what happens. Couple things I have noticed since installing the hotfix:1. FPS does not seem to be quite as good as before the hotfix;2. ActiveSky Evolution Direct Weather Control can't be used because aircraft does not follow the LNAV profile properly, so I switch to standard. However, whenever ActiveSky Evolution updates, I get this flickering at the top 1/5 of my screen that I do not recall seeing before hand.3. Patiently waiting for the Paint Kit. Praying.gif

Share this post


Link to post
Share on other sites

Good to know I'm not the only one! I'm sure they'll adjust it now for the next patch :DI also installed it just for the 'it won't hurt' recommendation - I was getting a kind of freeze before, but not the kind of freeze reported.

Share this post


Link to post
Share on other sites
Quite simply, when using Squawkbox, if I press a button that is already a keyboard assignment for something in FSX (for example, Shift + E for a capital E, or G)
Just one point to add Caspian, the same occurs with lower case g as well, tisn't just capitals. Unfortunately I was in such a hurry to find a workaround that I didn't document enough info to submit a ticket and have of course now done a full reinstall without the hotfix so can't recreate it to get all that info. Has anyone bunged in a ticket on this and got a response?

Share this post


Link to post
Share on other sites

i can add that my G button and SB got a little confused as above. im not sure why, its the only time it has happened. i applied the hotfix, but im seeming to get more freezes (that do come unstuck after 30 seconds) and still getting the CTD from time to time. perhaps i need a full reinstall??? still love it though.

Share this post


Link to post
Share on other sites

CXA001.... agreed the FPS after hot fix has slowed a little but not too much for my system.... I've backed off a few settings and it's going finely!.... I've got Rex on max with Orbx Aus with all scenery updates..... The only time I've had issues is with Sydney Yssy with corruption issues and thats even with J41 there.... Sydney has always been a bug bar for me inFsxBut loving NGX!

Share this post


Link to post
Share on other sites
Just one point to add Caspian, the same occurs with lower case g as well, tisn't just capitals. Unfortunately I was in such a hurry to find a workaround that I didn't document enough info to submit a ticket and have of course now done a full reinstall without the hotfix so can't recreate it to get all that info. Has anyone bunged in a ticket on this and got a response?
I did mean lowercase 'g', I just phrased it clumsily LOL.gif Yep I put in a ticket a couple of hours ago, so still awaiting a response. Cheers,

Share this post


Link to post
Share on other sites

I'm still having the panel freeze, but it was too late to submit a coherent ticket. I'll be doing that tonight.I only get an hour or two of game time a night so this is tough for me, however I can't stop playing with it so ok.And it works great until the freeze so it's not all lost time.I don't know if it matters but because of kids I have to hit pause and use time compression alot.

Share this post


Link to post
Share on other sites

ALL MY LIVERIES GONEWhistle.gifanyway not a big problem they could be installed again.

Share this post


Link to post
Share on other sites

I applied the hot fix to help with the many CTD (737ngx.dll) i get while accessing the FSX menus, and so far so good. I don't know if that was the intention but after a short flight no problems.

Share this post


Link to post
Share on other sites
ALL MY LIVERIES GONEWhistle.gifanyway not a big problem they could be installed again.
That's the first thing listed in the hotfix install instructions... please don't say that's a bug, it was very clearly pointed out. We had to replace the aircraft.cfgs, that's why it happens.

Share this post


Link to post
Share on other sites
me, still with the freeze panel, after installing the hot fix
Submit a ticket describing the exact details - we need reproducible steps. Most of these freezes are related to specific things like Navdata errors and it's like trying to find a needle in a haystack if we don't have the specific steps to reproduce it.
Any ideas about the typing thing, Ryan?
I need to ask Alex, he's not online yet. I suspect I know the reason though.

Share this post


Link to post
Share on other sites

Hy Ryan, can we expect another hotfix, or wait longer for the SP? Thanks in advance. Miquel Egea.

Share this post


Link to post
Share on other sites
I need to ask Alex, he's not online yet. I suspect I know the reason though.
OK that's great - I've submitted a ticket anyway. Cheers,

Share this post


Link to post
Share on other sites

Just un install your liveries first. Download an install hot fix. Restart and install your liveries again ....took me 10mins and I was burning JetA1 again!!

Share this post


Link to post
Share on other sites
2. ActiveSky Evolution Direct Weather Control can't be used because aircraft does not follow the LNAV profile properly, so I switch to standard. However, whenever ActiveSky Evolution updates, I get this flickering at the top 1/5 of my screen that I do not recall seeing before hand.
The flickering sky is an ASE problem, but it only happens in standard mode when depiction output is active after a weather update. DWC and cloud smoothing modes do not suffer this problem. The root cause is the way standard mode interacts with Simconnect. I am currently using DWC with wind, temperature and pressure smoothing set through FSUIPC. Not everyone likes to do this, but LNAV and VNAV work fine for me this way.

Share this post


Link to post
Share on other sites

I just solved one of my CTD problems by deleting the PMDG entries from the "trusted" section of my fsx.cfg. They were listed twice after the hotfix. Removing them and letting fsx re-verify them solved it.

Share this post


Link to post
Share on other sites
The flickering sky is an ASE problem, but it only happens in standard mode when depiction output is active after a weather update. DWC and cloud smoothing modes do not suffer this problem. The root cause is the way standard mode interacts with Simconnect. I am currently using DWC with wind, temperature and pressure smoothing set through FSUIPC. Not everyone likes to do this, but LNAV and VNAV work fine for me this way.
DWC works fine if you set the suppression boxes in FSUIPC. It's what I use too.

Share this post


Link to post
Share on other sites

TABS no no not a bug i have no problems i just installed the liveries again no problem in that. rolleyes.gif but pehaps i hehe should have read the readme file.thats MY problemLOL.gif anyway on my pc 737 is just working fine.

Share this post


Link to post
Share on other sites