Jump to content

Archived

This topic is now archived and is closed to further replies.

TexXxan91

In flight CTD's

Recommended Posts

I'm getting really tired of seeing this. Anyone got any suggestions? I'm all out of ideas... Fault bucket 557280854, type 1Event Name: APPCRASHResponse: Not availableCab Id: 0 Problem signature:P1: fsx.exeP2: 10.0.61637.0P3: 46fadb14P4: g3d.dllP5: 10.0.61637.0P6: 46fadb58P7: c0000005P8: 000ba79fP9: P10: Attached files:C:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fsx.CFG.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dxdiag.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\scenery.cfgC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fdr.datC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dll.xmlC:\Users\Trey Akins\AppData\Local\Temp\WER7B3D.tmp.WERInternalMetadata.xml These files may be available here:C:\Users\Trey Akins\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_ccde19ec6295a2f68477f7cf1ac1c47758ebdf_03838e11 Analysis symbol: Rechecking for solution: 0Report Id: 8223a958-c561-11e0-9c46-002522b43301Report Status: 0 It's always the g3d.dll so something is not being rendered properly and it's always over Orbx scenery. I've attached my CFG if any of you wanna check my tweaks. Tried Usepools=1, but it didn't matter. Specs are in the sig.

Share this post


Link to post
Share on other sites

Also, I have my display settings configured as per the instructions in the NGX Introduction with the exception of Water @ Medium 2.x, AG @ Dense, and Scenery Complexity @ Very Dense. Airline Traffic is at 50% (Using WOAI)GA at 50%Cars and boats at 15% AA is done by Inspector using NickN's settings. AA=8xS I am no longer using the ENB Mod as it gave me d3d9.dll crashes when accessing menus but I am using the FPS Limiter 2.0. Also using REX2.

Share this post


Link to post
Share on other sites
I'm getting really tired of seeing this. Anyone got any suggestions? I'm all out of ideas... Fault bucket 557280854, type 1Event Name: APPCRASHResponse: Not availableCab Id: 0 Problem signature:P1: fsx.exeP2: 10.0.61637.0P3: 46fadb14P4: g3d.dllP5: 10.0.61637.0P6: 46fadb58P7: c0000005P8: 000ba79fP9: P10: Attached files:C:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fsx.CFG.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dxdiag.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\scenery.cfgC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fdr.datC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dll.xmlC:\Users\Trey Akins\AppData\Local\Temp\WER7B3D.tmp.WERInternalMetadata.xml These files may be available here:C:\Users\Trey Akins\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_ccde19ec6295a2f68477f7cf1ac1c47758ebdf_03838e11 Analysis symbol: Rechecking for solution: 0Report Id: 8223a958-c561-11e0-9c46-002522b43301Report Status: 0 It's always the g3d.dll so something is not being rendered properly and it's always over Orbx scenery. I've attached my CFG if any of you wanna check my tweaks. Tried Usepools=1, but it didn't matter. Specs are in the sig.
where bouts u fly same spot all the time

Share this post


Link to post
Share on other sites

i would love to know if this solution did the trick for other people as well? I will try it anyway.

Share this post


Link to post
Share on other sites

Well I deleted all the entries in the cfg and let it rebuild. I did some flying around YCFS and I didn't get a crash but I'm not so sure if that fixed it. I wasn't flying for very long. I'll do some more flying around Seattle later today and see what happens. Hope for the best. Praying.gif

Share this post


Link to post
Share on other sites

i also am experiencing this!!!! im glad im not the only one tired of this i hope a fix is coming i dont know what to do

Share this post


Link to post
Share on other sites

trey, see that you use REX. which texture size? asking since I had OOM and even a BSD withORBX. Then I reduced the texture size of REX back to 1024 (guess I had 2048 if not 4096 before) and since then (knock knock) no issues. And graphics are still fine btw. right now as I write this descending to coffs harbour...

Share this post


Link to post
Share on other sites

I've been using 4096 res textures but I know I have flown sometimes with it at 1024. Never really noticed if it crashed or not with the res at 1024. I guess I'll try that too. Good call.

Share this post


Link to post
Share on other sites
I've been using 4096 res textures but I know I have flown sometimes with it at 1024. Never really noticed if it crashed or not with the res at 1024. I guess I'll try that too. Good call.
try and report back. I am interested to see whether it works for you (too). Also, I use the nvidiainspector settings Ryan posted in the general forum...

Share this post


Link to post
Share on other sites

I will report back later tonight. I'm bout to go do some real flying right now. PPL training smile.png

Share this post


Link to post
Share on other sites

It is almost certain that you are running out of virtual address space...4GB's data (scenery, panel, clouds, animated objects etc) + mapped video memory is the FSX limit, regardless of how much physical memory you have installed...

Share this post


Link to post
Share on other sites
It almost certain that you are run out of virtual address space...4GB's data (scenery, panel, clouds, animated objects etc) + mapped video memory is the FSX limit, regardless of how much physical memory you have installed...
could be. as I just had yet another great fligth with the ngx. landed safely at coffs harbour . plane now secured for the night. and yes, those having OOM or possibly CTD and run REX + possibly other addon scenery, pls check your REX texture size. 1024 really does not look bad ;-). pmdg, spread the word

Share this post


Link to post
Share on other sites

Well I just completed a flight from KSEA-KPDX without ANY crashes! I set up my route so that I flew back over the SEA VOR trans from my dep procedure so I essentially flew over Seattle twice. I set my TML to 1024 like you said Phil, and I wasn't running ENB or the FPS Limiter. 1024 really doesn't look that bad, it's a fair compromise for complete flights. I hope this wasn't just a coincidence so I'm gonna do another flight from SFO-SEA. If that doesn't cause a crash, I don't know what will. I'll also enable the FPS Limiter and see if that affects anything. Will report back. Thanks Phil! Applause.gif

Share this post


Link to post
Share on other sites
Well I just completed a flight from KSEA-KPDX without ANY crashes! Applause.gif
Great news. Wish you luck with the other flight. Hope your crashes will be cured

Share this post


Link to post
Share on other sites

It didn't work..... sad.png g3d.dll crash right when I passed through 12000 ft on approach to KSEA... This is really starting to ###### me off. I can't imagine my scenery settings are too high. They're lower than what PMDG recommends. I got my TML on 1024 too. I added these lines into the cfg under [sCENERY] before started the flight: ShowMissingTextureAlert=0MissingLibraryAlert=1ShowTriggers=0 And I noticed that before it crashed, a missing library alert box popped up during my approach initially and I hit ok and it went back to the flight. Then it showed up again passing through 12000 but this time before I could hit ok, the sim crashed... Do you think it's the fps limiter? I guess I'll try without it but I really got a lot smoother performance with it. hmm....

Share this post


Link to post
Share on other sites

HA! Did another flight from PDX-SEA and lo and behold, no CTDs! What did I change? I took out the Antilag FPS Limiter! I can't believe that darn thing has been screwing up everything! Yeah my frame rates are a tiny bit more jumpy but only in heavy scenery areas, everywhere else is smooth so it's not worth crying about. Maybe I'll bump up my CPU overclock a little more so I can get those extra frames back.

Share this post


Link to post
Share on other sites
I'm getting really tired of seeing this. Anyone got any suggestions? I'm all out of ideas... Fault bucket 557280854, type 1Event Name: APPCRASHResponse: Not availableCab Id: 0 Problem signature:P1: fsx.exeP2: 10.0.61637.0P3: 46fadb14P4: g3d.dllP5: 10.0.61637.0P6: 46fadb58P7: c0000005P8: 000ba79fP9: P10: Attached files:C:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fsx.CFG.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dxdiag.txtC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\scenery.cfgC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\fdr.datC:\Users\Trey Akins\AppData\Roaming\Microsoft\FSX\dll.xmlC:\Users\Trey Akins\AppData\Local\Temp\WER7B3D.tmp.WERInternalMetadata.xml These files may be available here:C:\Users\Trey Akins\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_ccde19ec6295a2f68477f7cf1ac1c47758ebdf_03838e11 Analysis symbol: Rechecking for solution: 0Report Id: 8223a958-c561-11e0-9c46-002522b43301Report Status: 0 It's always the g3d.dll so something is not being rendered properly and it's always over Orbx scenery. I've attached my CFG if any of you wanna check my tweaks. Tried Usepools=1, but it didn't matter. Specs are in the sig.
Based on ongoing OOM, BSOD, CTD's ...whatever, I digged in to the past posts and gave it a try to get the events visibleRead the full story and (my) resolution HERE and btw: it IS the g3d.dll >>

Share this post


Link to post
Share on other sites

Same problem here but I am running default scenery. It happens during various phases of flight but it usually happens when I right-click to change vc views.

Share this post


Link to post
Share on other sites

×
×
  • Create New...