Jump to content

Archived

This topic is now archived and is closed to further replies.

gueyo

AUTOBRAKES disarm when reverse is applied

Recommended Posts

i dont know if this should be like that or is an error of my NGX. When landed, and REVS is activated the Autobrake is disarmed. I have to manually push the brakes to stop. Any ideas?

Share this post


Link to post
Share on other sites

Brake pedals calibrated correctly? Tapping toe brakes (i. e. also by bad calibration) will trip A/BRK. sig.gif

Share this post


Link to post
Share on other sites

Yeah I had similar a problem. Check your hardware calibration the NGX auto brake system is working as advertised.

Share this post


Link to post
Share on other sites

I got the same problem.Ruderpedals are calibrated via FSX, and also the Toe Break is assigned via FSX.Speedbrake is armed ! I even increased the deadzone of the Brake, so it will come on a little bit later. But as soon as I apply reverse trust, the Autobrake disarms. I tried several times, but everytime the same result. RegardsFrank Bastiansen

Share this post


Link to post
Share on other sites
I got the same problem.Ruderpedals are calibrated via FSX, and also the Toe Break is assigned via FSX.But as soon as I apply reverse trust, the Autobrake disarms. I tried several times, but everytime the same result.
Frank/Bo (??) Try without the pedals physically attached to your PC (No! Do not just disable. Unplug ;)). Same issue then? Cheers,

Share this post


Link to post
Share on other sites

Ups !?! Wrong Signature. Now it is correct. Good idea ! I will disable it and give it a try.

Share this post


Link to post
Share on other sites
Ups !?! Wrong Signature. Now it is correct. Good idea ! I will disable it and give it a try.
Nooooo! :) Unplug! Do not just disable! Read my lips... :)

Share this post


Link to post
Share on other sites
Nooooo! :) Unplug! Do not just disable! Read my lips... :)
OK, UNPLUGED the Pedals, and same result. So defenately not the Pedals.

Share this post


Link to post
Share on other sites

Something is tripping the autobrake disarm. It could be signal spiking from the throttle lever. How is your reverse thrust activated? Using the throttle lever? You need to find out what is tripping the autobrake off. I had a similar problem some time ago relating to autobrake deactivation on the MD11X. I believe it was an incorrectly calibrated throttle axis, but I cannot be 100% certain any more, since it was some time ago now. Andrew

Share this post


Link to post
Share on other sites

Yes, I already tought about that.The Reverse Trust is applied via a switch.With Saitek Throttles, you have the option to pull the leaver behind the zero position, wich then will activate a switch. Reverse is on this switch. But very very strange, I just tried another Tutorial Fly, and this time it works ?!?Could it be, that I missed something to setup on the other flights ? I don't think so, what else has to be done, exept arming the Speedbrake and set an autobrake level ? Also Autoland was completely configured, and was working as expected. Very confused.

Share this post


Link to post
Share on other sites

×
×
  • Create New...