Archived

This topic is now archived and is closed to further replies.

Klocek

Couple of questions

Recommended Posts

Hello to everyone I just made a test flight in the ngx (tough one, including even such unrecommended things like loops and barrel rolls laugh.png without pax of coursecool.png , going through every available autopilot mode in various situations to see if there are any problems, and i can say, it is the first this bug free initial release i have seen, but there are some things i wasn't sure about, they all can be those famous quirks of 737,and if they are, i will be most pleased happy.png 1.I started my flight at Okecie airport with only SID LOLSI programmed, speed restriction 250/10000, cruise altitude 10000, runway 33, after lift off and switching to autopilot the airplane started to oscilate between speed constraint of 200 and speed restriction , like it didn't know what speed to maintain, after some time, when i cleared speed constarints, it accelerated to 250. 2.Im not sure if that happened, but i think i catched the localizer, even when it was right behind me 3.Speed intervention can obstruct VNAV descent, when i used it, the plane stopped descending, even after switching it off 4.When established on localizer and glideslope, the APP button extinguishes 5.before arming of the rollout and flare, i got a message single CH even when i have them both on 6.In case of Go Around during autoland, it still has both A/P on7. And one most irreleveanthappy.png when in a loop, the plane started to shake when close to 0 speed, i guess it is an FSX thing Like i said all this things can be normal, and i am maybe a fool to enumerate them, im used to 767 rolleyes.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello to everyone I just made a test flight in the ngx (tough one, including even such unrecommended things like loops and barrel rolls laugh.png without pax of coursecool.png , going through every available autopilot mode in various situations to see if there are any problems, and i can say, it is the first this bug free initial release i have seen, but there are some things i wasn't sure about, they all can be those famous quirks of 737,and if they are, i will be most pleased happy.png 1.I started my flight at Okecie airport with only SID LOLSI programmed, speed restriction 250/10000, cruise altitude 10000, runway 33, after lift off and switching to autopilot the airplane started to oscilate between speed constraint of 200 and speed restriction , like it didn't know what speed to maintain, after some time, when i cleared speed constarints, it accelerated to 250. 2.Im not sure if that happened, but i think i catched the localizer, even when it was right behind me 3.Speed intervention can obstruct VNAV descent, when i used it, the plane stopped descending, even after switching it off 4.When established on localizer and glideslope, the APP button extinguishes 5.before arming of the rollout and flare, i got a message single CH even when i have them both on 6.In case of Go Around during autoland, it still has both A/P on7. And one most irreleveanthappy.png when in a loop, the plane started to shake when close to 0 speed, i guess it is an FSX thing Like i said all this things can be normal, and i am maybe a fool to enumerate them, im used to 767 rolleyes.gif
For 4: This is normal I believe as it is now captured the glidescope so approach is not needed as the autoland is in control. 5: Normal again I believe For support, it is forum guidelines you sign with your full name. Thanks

Share this post


Link to post
Share on other sites
1.I started my flight at Okecie airport with only SID LOLSI programmed, speed restriction 250/10000, cruise altitude 10000, runway 33, after lift off and switching to autopilot the airplane started to oscilate between speed constraint of 200 and speed restriction , like it didn't know what speed to maintain, after some time, when i cleared speed constarints, it accelerated to 250.2.Im not sure if that happened, but i think i catched the localizer, even when it was right behind me3.Speed intervention can obstruct VNAV descent, when i used it, the plane stopped descending, even after switching it off4.When established on localizer and glideslope, the APP button extinguishes5.before arming of the rollout and flare, i got a message single CH even when i have them both on6.In case of Go Around during autoland, it still has both A/P on7. And one most irreleveanthappy.png when in a loop, the plane started to shake when close to 0 speed, i guess it is an FSX thing
1. Sounds a little bit fishy...2. Back course is possible in the NG.3. Too little information to tell.4. Correct. Lit buttons on MCP are deselectable modes. Use FMA to determine AFDS mode.5. Depending on the setup this might be correct.6. For fail operational AFDS this is correct. For fail passive A/P will disconnect at GA7. Stall perhaps? Anyone... anyone...? Cheers,

Share this post


Link to post
Share on other sites

Thanx for clarification, as i thought these were alrighthappy.png 2. I didn't mean the backcourse approach, i was turned to 170 for runway 33 with APP armed, receivers set for runway 33 ils, wanted to turn 180 degress with course select, but it catched ils and turned on its own, but maybe it looks a little diffrent here. 7.I think its not a real stall, i couldn't really stall this airplane, the closer to 0 speeds and i would say "negative" speeds, the more it shakes, and almost instantly stops.8.Also i see that 2d/3d panels are not always showing the same thing, they work only if you are in 2d OR 3d, no mix allowed laugh.png

Share this post


Link to post
Share on other sites
8. Can you give us some example of that?
I think when on 2d, some displays on the 3d are disabled to prevent unneeded rendering. Close the 2d panels and their 3d versions will refresh. Not 100% sure right now.

Share this post


Link to post
Share on other sites

Its like mr Flexmen said, it is best seen on the upper overhead panel, when in virtual cockpit i select 2d upper overhead, most of the time, the informations on the irs panel often disagree with the ones in virtual cockpit.

Share this post


Link to post
Share on other sites

Also is it normal, that one can't see his/her flightplan by switching an apropriate mode of efis/map before irs alignment ?,

Share this post


Link to post
Share on other sites

9.There is no indication that nav receivers test swiches work, shouldn't the screens flash? 10.If you select some of the modes for the efis/map like waypoints or airports, they will be seen on the efis even if you have only oposite irs aligned, for example, i have right irs aligned, the left is off, then i select airports for the captains seat efis, and they are visible, despite the left irs being off, are the informations for the efis drawn from both irs?

Share this post


Link to post
Share on other sites

5. Yes Single CH is correct. ( you must be using Hotfix 3 ) Without Hotfix 3 it announced CMD which is incorrect. Fred.

Share this post


Link to post
Share on other sites

Another thing worth mentioning, i can repeat this anytime, the panel freeze occurs if i want to turn off the apu without switching to engine generators, discovered this becouse like i said earlier im used to 767 where they switch on automatically after an engine start rolleyes.gif. No ground connections.

Share this post


Link to post
Share on other sites
Hello to everyone I just made a test flight in the ngx (tough one, including even such unrecommended things like loops and barrel rolls laugh.png without pax of coursecool.png , going through every available autopilot mode in various situations to see if there are any problems, and i can say, it is the first this bug free initial release i have seen, but there are some things i wasn't sure about, they all can be those famous quirks of 737,and if they are, i will be most pleased happy.png 1.I started my flight at Okecie airport with only SID LOLSI programmed, speed restriction 250/10000, cruise altitude 10000, runway 33, after lift off and switching to autopilot the airplane started to oscilate between speed constraint of 200 and speed restriction , like it didn't know what speed to maintain, after some time, when i cleared speed constarints, it accelerated to 250.Like i said all this things can be normal, and i am maybe a fool to enumerate them, im used to 767 rolleyes.gif
Here are the Steps :ADD 40%N1 manually then press TOGAAt VR rotate the aicraft and climb at a speed of V2+15/20At 500ft AGL press LNAVAt 1500ft AGL (NADP1) or 1000ft AGL (NADP2), switch to cimb thrust and continue climbing at a speed of V2+15/20At 3000ft AGL accelerate to FLAPS UP SPEED and rectract flaps on schedule.When flaps up accelerate to 250ktsAt 10000ft accelerate to your scheduled Climb speed !

Share this post


Link to post
Share on other sites

Well i was arming both LNAV and VNAV on the ground and switching the autopilot at 800ft, this ocurrence with speed oscilation happened with cost index around 200, and i was getting fmc messages like "unable 200kts on okc" which was a part of a SID.

Share this post


Link to post
Share on other sites

There is no denying it, but what could couse this effect ?, there shouldn't be a problem, whatever cost index would i select

Share this post


Link to post
Share on other sites

About the panel freeze i mentioned eariler, still no change after trying multiple configurations, the airplane freezes if i won't set engine generators on before shutting apu down, it can have something to do with IRS being aligned and losing its power source maybe, can it still run on battery only ?, if so there shouldn't be a problem. For now i will just do things per manual, waiting for SP1happy.png.

Share this post


Link to post
Share on other sites