Jump to content

Archived

This topic is now archived and is closed to further replies.

EdwardSm

Problem with Mouse Cursor

Recommended Posts

I am having a problem with my mouse cursor in the VC only. It wants to remain an arrow no matter where I hover it. On occasions it will quickly "blink" into the correct form of a hand for dials or what-not but then it returns to the same arrow shape. If I open any of the pup-up panels the mouse will assume the proper shape for the dial/switch I hover over. So again this only happens in the VC. I have uninstalled and deleted all files I can find associated with the 737NGX and reinstalled it twice now. This problem only started a few days ago. Does anyone know what could be causing this problem?


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

So... no one knows of this problem? It happens randomly as far as I can tell. I'm in a flight as I type this and the cursor was working fine one moment and the next it became stuck. The frame rate is pretty steady so I don't think that is the issue. The displays are all reading correctly, the are not freezing in other words. Nothing else appears to be having an issue, on the cursor becoming stuck in one shape, and arrow.


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

I have the same problem.Someone here suggested to press ctrl-shift+enter or backspace to pan around. It helps, but in some time the cursor will freeze again. Very annoying especially when you are busy in flight...Hopefully, PMDG will fix it.I think we need to create a support ticket for that...Dmitry.

Share this post


Link to post
Share on other sites

I opened a support ticket for it and I'll try the pan around trick to see if that helps. Thank you!


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

I had a similar problem with the mouse after setting up nHancer, so I removed nHancer and the mouse was ok. I later setup with nHancer again and the mouse is still fine so it may be a nHancer setting if you're using it?


Cheers, Graham McAllister - Melbourne, Australia

PC Specs:

Intel I7-2600K, Asus P8P67 Pro, 8GB PC3 17000 (DDR3-2133) XLD 9-11-9-28, GTX 980, 34" ASUS Monitor, 1TB Samsung EVO SSD, Windows 10 (64-bit), Prepar3D v3.3.5.17625, AS 2016, AivlaSoft EFB, EZDOK

Share this post


Link to post
Share on other sites

I'm not using nHancer but I am using nVidia Inspector. Could that still be related to the cause of the problem?


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

Could be worth a shot.....Most FSX problems are solved using a process of elimination from my experience......


Cheers, Graham McAllister - Melbourne, Australia

PC Specs:

Intel I7-2600K, Asus P8P67 Pro, 8GB PC3 17000 (DDR3-2133) XLD 9-11-9-28, GTX 980, 34" ASUS Monitor, 1TB Samsung EVO SSD, Windows 10 (64-bit), Prepar3D v3.3.5.17625, AS 2016, AivlaSoft EFB, EZDOK

Share this post


Link to post
Share on other sites

I agree, Graham, and will give it a try without it. I did try the pan, shift left/right/up/down trick without any success. If I wait long enough it starts working again even though I will not have touched a thing. It just comes and goes without rhyme or reason. I tried to time the occurrences to see if it paralleled my ASE update settings of 30 minute intervals but alas the times did not match up.


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

Well with the help of the excellent team at PMDG I was able to resolve this problem. For some really odd reason ASE was causing the cursor to lock up. I made test flights with and without ASE. With ASE the cursor would freeze seemingly randomly, at least I couldn't figure out a pattern to it, and with ASE off never a problem. I removed ASE, installed it again, and now the problem is gone. Hmm, go figure.


Edward Smoker Sr.

Share this post


Link to post
Share on other sites
Well with the help of the excellent team at PMDG I was able to resolve this problem. For some really odd reason ASE was causing the cursor to lock up. I made test flights with and without ASE. With ASE the cursor would freeze seemingly randomly, at least I couldn't figure out a pattern to it, and with ASE off never a problem. I removed ASE, installed it again, and now the problem is gone. Hmm, go figure.
Did you by chance already have ASE installed before you got NGX?
Try zooming in closer. I had the same problem, it turns out my camera view was slightly in the Captains seat.
Yes forgot to ask that one in my post. I discovered that one when trying to set up EzDOCK.

Rick Hobbs

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

Yes it was installed and running without issues for some time now. I also had the NGX running without this issue. In fact I was not having this problem until the 27th of August. I spent the 28th and part of the 29th working on it as best I could given the time I had. That is why I didn't make the first post when the problem arose. I do not have EZDock just in case someone anyone should wonder.

Try zooming in closer. I had the same problem, it turns out my camera view was slightly in the Captains seat.
I zoomed in, out, panned up, down, left, right, shifted left, right, up, down, opened all panels, opened 2D cockpit, went to spot view. Nothing worked. The problem would come and go seemingly at random. I tried timing them but did not see a pattern. None of that matters now. You may not have fully read my post IFR7700, I said the problem is solved. Thank you for the suggestion belated as it was.

Edward Smoker Sr.

Share this post


Link to post
Share on other sites
I zoomed in, out, panned up, down, left, right, shifted left, right, up, down, opened all panels, opened 2D cockpit, went to spot view. Nothing worked. The problem would come and go seemingly at random. I tried timing them but did not see a pattern. None of that matters now. You may not have fully read my post IFR7700, I said the problem is solved. Thank you for the suggestion belated as it was.
Yeah, it looks like we posted pretty close together. Once I start typing, I sort of zoom in my brain to the task at hand. Glad you have everything sorted out. I have ASE also, but I really haven't started to learn about it yet.

Dennis Trawick

 

Screen Shot Forum Rules

 

AVSIMSignature_zpsed110b13.jpg

Share this post


Link to post
Share on other sites

Yeah, cool I totally understand. I really did appreciate the input by the way, I was sincere about that.


Edward Smoker Sr.

Share this post


Link to post
Share on other sites

×
×
  • Create New...