Jump to content

Archived

This topic is now archived and is closed to further replies.

betelgeuse

Yet another OOM error

Recommended Posts

Yet again after a long flight I got an OOM just south of the OGINA intersection on UN852 (south of AMS). This is a repeating error. I have removed all addons for the area except for Ultimate Terrain Europe. I run FS9 in XP with 3GB RAM enabled, 2.8 GHz, lots of HDD. I have 19m NEXT FSG mesh for European countries installed.I just completed a round the world tour with IVAO in the same plane without a single OOM error or crash of any kind!What must I do to stop these OOMs in Europe? I have read dozens of threads and followed many suggestions. Should I reinstall FS9 on W7? Or should I call it quits with FS9 in Europe and wait for X-plane 10. FSX is beyond my PC's abilities I guess.Thanks. And apologies if I sound a little heated! I am. wink.png

Share this post


Link to post
Share on other sites

Make a second FS install, don't add a single thing to it and fly in that area. Looks like you have an empty file folder that is causing your memory leak.

Share this post


Link to post
Share on other sites
Make a second FS install, don't add a single thing to it and fly in that area. Looks like you have an empty file folder that is causing your memory leak.
Has nothing to do with an empty file folder. It's acutally a known problem of UT. Do you have all updates installed?

Share this post


Link to post
Share on other sites

Thanks guys! After the first OOM I spent a long time going through scenery and other folders. I found one or two emply texture folders but no empty scenery ones. Re. UT updates. I thought I had all these but I will check.

Share this post


Link to post
Share on other sites

Yep you would want to. I had UT installed for a long time and about 2 days ago I had my first crash. I checked and I had 3 updates missing which seemed to have helped me.Good luck :)

Share this post


Link to post
Share on other sites
Yep you would want to. I had UT installed for a long time and about 2 days ago I had my first crash. I checked and I had 3 updates missing which seemed to have helped me.Good luck :)
I third that. Also, I have got into the habit of deleting any junk files, defrag thoroughly, rebooting computer and starting my flight from there.

Share this post


Link to post
Share on other sites

I had the latest patch for FS9. I always do a fresh re-boot and I defrag often. FS9 has a dedicated hard drive. I uninstalled UT Europe. No OOM near OGINA as before. Same aircraft, same altitude but shorter time in the air beforehand. I guess I will just manage without UT. I had problems north of Nice, France which disappeared when I uninstalled it. So, my experiences with UT have not been happy. I guess I am just one of the unlucky ones - it just doesn't like my kit. sad.pngThanks to all for advice.

Share this post


Link to post
Share on other sites

I had a time with UTE. Then I had a time without it. Now it's back in my sim again.What I can tell you is this addon is like a woman. It is beautiful and adds so much to your world, including great realism. It also shines great at night.But it must be well configured, tweaked and patched. And definitely does not come without its price, where money is not everything.More seriously though. I did experience OOM's, but I don't since I applied the 3GB switch (be sure you do it properly, as instructed in some posts here at AVSIM).Also remember to make sure you don't have too many ovelapping landclass files. Also listen to Jim's advice on not having any empty texture folders.Don't give up too early. All in all, UTE adds one hell of georealism to FS9.

Share this post


Link to post
Share on other sites
I had a time with UTE. Then I had a time without it. Now it's back in my sim again.Don't give up too early.
Thanks. I agree that UTE adds to the realism. On the other hand it is great not to have that awful feeling that at any moment the sim will freeze. I applied the 3GB switch and I think I did it right. How to tell? No obvious overlapping landclass but again, how to tell?

Share this post


Link to post
Share on other sites

Hi John,I had exactly the same OOM errors with UTE as you. It's just too demanding, memory wise. Especially with a complicated addon airplane and airport. So I dropped UTE as well, unfortunately.About that 3GB switch, it created a new set of problems for me, with AES. My FS9 would crash when I was on final to an airport, and I came close enough that AES would load. Then... crash!I hope will not run into these problems.

Share this post


Link to post
Share on other sites

Thanks, oosterlo. I did a 4 hour flight last night in my lovely Dreamwings F-50; from Innsbruck to Stornoway en route to Iceland i.e home. On two previous occasions with UTE installed I got OOM errors about 40 nm south of the SPY VORDME on UN852. With UTE uninstalled I had no problems. I agree with you that basically UTE is just too demanding on memory and maybe also on processing. Whatever the reason, my machine couldn't take it - so it quit.I've not had AES problems with the 3GB switch. I will watch out for it though. More nerves on finals.....Worried.gif

Share this post


Link to post
Share on other sites

For those already with the latest update of UTE, do you still have the problem? Onerepublic, you said the updates 'helped' you - so that fixed it for you? Because if that's the case then that'd probably fix it for me. Because an actual lack of memory shouldn't be the issue with my PC.It would be so much of a sacrifice to lose UTE altogether. There's gotta be a way around this Praying.gif

Share this post


Link to post
Share on other sites

×
×
  • Create New...