Jump to content

Archived

This topic is now archived and is closed to further replies.

Daniel choen

Can i unable the rotate sound?

Recommended Posts

Best you can probably do is find that sound file, back it up somewhere else and replace it with a sound file with no sound.

Share this post


Link to post
Share on other sites

This is only a long shot, but it may be your sound settings in Windows or your sound card CP. I think I'm right in saying that the NGX has been designed for 5.1 surround. So if you have only stereo checked in the CP, it could be it's not picking uo on the channel that carries the specific sound effect.

Share this post


Link to post
Share on other sites

LOL, ahhh, OK. Then all he needs to do is like you said, cut the file and paste it for safe keeping into a folder on the desktop. It shouldn't be necessary to replace it with another file...

Share this post


Link to post
Share on other sites

Heck, I call 'rotate' when I fly a Cessna...it's pretty standard across the board. Why would you deactivate it, out of curiosity?

Share this post


Link to post
Share on other sites
as the title says, can I?
It's not there so you must be using third party software. All you get is the 'V1' callout. The Rotate command comes from the FO.

Share this post


Link to post
Share on other sites

I'm pretty sure this can be disabled in the FMC options? mayeb not. I thought it could be, can't remember where exactly, but I'm sure I've seen it. In PMDG setup, simulation, think it is in the last page on there. Maybe not...

Share this post


Link to post
Share on other sites

×
×
  • Create New...