Jump to content

Archived

This topic is now archived and is closed to further replies.

Mirtma

Statistic problems? Only me or ...

Recommended Posts

I start Flight to get Aerocache. After long loading time I get to first mission! I've ESC and exit game. Started it again. Getting to Hawaii default map with all missions circles over map, different picture of the pilot. Tried to switch to Alaska. Ok, it works. I've looket at missions and challenges section. None of them completed! Looking to pilot stat. Some sections OK (total of aerocaches, flight time, XP). Only aircraft section was reset. All zero. And all graphic settings was at default. Anyone else have same problem?

 

...

 

I believe it's problem with my computer. I'll be back soon.


MSI Z87-G43 | i54670K@3400 | 16 Gb DDR3 @ 1866Mhz |  Gigabyte Geforce GTX 1060 G1 6GB |

SAMSUNG SyncMaster 2433BW 24" @ 1920 x 1200 | Windows 10 64 bit Pro | Saitek X-55 Rhino | TrackIR 5 Pro

 

Share this post


Link to post
Share on other sites

Great. I was playing with fsx.cfg and missed folder, open flight.cfg and copied contents of fsx.cfg into flight.cfg. :blush: Now I returned everything back, but damage's done. A can't get back aircraft statistic, missions ....


MSI Z87-G43 | i54670K@3400 | 16 Gb DDR3 @ 1866Mhz |  Gigabyte Geforce GTX 1060 G1 6GB |

SAMSUNG SyncMaster 2433BW 24" @ 1920 x 1200 | Windows 10 64 bit Pro | Saitek X-55 Rhino | TrackIR 5 Pro

 

Share this post


Link to post
Share on other sites

You might try right clicking that file, and " restore previous version".

Worth a shot.


Don B

Share this post


Link to post
Share on other sites

dburne, thank you for suggestion. I forgot about that option too many times. But for this one I had backup from yesterday. I've put in right file, but obviously on MS Flight server some kind of reset was done on my account.


MSI Z87-G43 | i54670K@3400 | 16 Gb DDR3 @ 1866Mhz |  Gigabyte Geforce GTX 1060 G1 6GB |

SAMSUNG SyncMaster 2433BW 24" @ 1920 x 1200 | Windows 10 64 bit Pro | Saitek X-55 Rhino | TrackIR 5 Pro

 

Share this post


Link to post
Share on other sites

I've also lost a load of stats.

Yesterday Flight just wouldn't load at all and today I, apparently, haven't landed at ANY unique airports and my favourite aircraft is the Icon (yuck!!).

 

I think it happens when one of the 'Career' files gets corrupted in the Windows\Users\USERNAME\AppData\Local\Microsoft\Flight\Players\LOADOFCHARACTERS folder.

 

Fortunately I backup that folder after every flight session and restored the relevant files.

Just goes to show that backing up is worth every second it takes.

 

In fact it was someone at Avsim that suggested it in the first place. Nice.


Blackrat

25.jpg

Share this post


Link to post
Share on other sites

Confirmed here too, but I had no Career backup with me. Also, it even asked for a redownload of part of the Alaska DLCs - very strange indeed! After that I could get the Aerocache, but there are missions marked as not accomplished in Hawaii.

 

The points and total # of aerocaches are right though...


 

 

Share this post


Link to post
Share on other sites

Been there, done that! :P :(

 

Without a backup (and maybe sometimes even with one) you are apparently out of luck.


Orbx Beta Tester
Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

In fact, I have backup. Few days old. Perhaps is best to replace whole Career folder. I've tried just with file Carreer.spb, but it was no good.


MSI Z87-G43 | i54670K@3400 | 16 Gb DDR3 @ 1866Mhz |  Gigabyte Geforce GTX 1060 G1 6GB |

SAMSUNG SyncMaster 2433BW 24" @ 1920 x 1200 | Windows 10 64 bit Pro | Saitek X-55 Rhino | TrackIR 5 Pro

 

Share this post


Link to post
Share on other sites

I have been pretty lucky so far , as I have not been bit by this one yet < severe knocking on wood>.

And I do back up those files regularly to have just in case - lol , probably why it has not happened to me yet.


Don B

Share this post


Link to post
Share on other sites

I restored whole Carrer folder from one week old backup. And it works. Now I set up backing up to everyday on shutdown. :rolleyes: Lucky me, for not flying a lot past week (only aerocaches, which are all counted).


MSI Z87-G43 | i54670K@3400 | 16 Gb DDR3 @ 1866Mhz |  Gigabyte Geforce GTX 1060 G1 6GB |

SAMSUNG SyncMaster 2433BW 24" @ 1920 x 1200 | Windows 10 64 bit Pro | Saitek X-55 Rhino | TrackIR 5 Pro

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...