Archived

This topic is now archived and is closed to further replies.

Stratocruiser1

HOW TO LOWER RAMP NOISE PART TWO

Recommended Posts

Several months ago I posted the following:

 

Posted 05 September 2011 - 03:58 PM

HOW TO LOWER RAMP NOISE?

I have run several searches in the forums, but have not found anything about this.How do you lower or eliminate that incessant background noise on the ramp or at the gate at any and all the airports in FSX? It sounds like someone on the ACES Team got carried away with trying to create real back round sound at airports, but to me it is way overdone. Does anyone know how to get rid of it? It is bad enough in cockpit View, but if you go into Spot View, it sounds like you are on a taxiway at JFK with non stop traffic going by.

Thanks,

Howard

 

Several of you responded with suggestions, but real life got in the way and I never got around to trying to solve this problem.

 

"jahman" responded and suggested that I copy and save my sound file, which I did. I then started removing several sound files at a time to see if I could isolate the offending one. No luck. I completely removed the entire sound file and still had the problem. How could this be? There were no other sounds active in the program. Just the terrible background noise.

It didn't matter which plane I displayed. The noise was there with default planes, free addon planes, and payware addon planes.

I thought that the only thing left would be the scenery. I changed my location from PANC Anchorage to PAMR Merrill Field, just a few miles away. Bingo. No sound. What is different between these two airports in FSX? At PANC there are a lot of ground vehicles. At PAMR there are none. I then went back to PANC and the noise was there again. I checked many airports in FSX and found the situation to be the same all over the world. It doesn't have to be a large airport to have the ground vehicles. Some have them and some do not. I then went up to the FSX Menu Bar at the top of the screen and clicked on Options, then Settings, then Display, then Traffic and slid the Airport Vehicle Density from 50 percent to zero and clicked OK. The noise was gone. I played with various percent settings with the slider, but there is very little difference in the volume at any setting. The amount of vehicles does change with the setting, but the sound does not change in proportion with the amount of vehicle very much. Even if there are no vehicles in view near your plane, the noise is still there and loud. Of course when a truck does go by, you hear the added sound of that vehicle too, which would be OK and normal.

Now I do like the eye candy of having the Airport Vehicles running around when I am on the ground, plus if you turn them off, you lose the push back tug. There must be a way to lower the noise volume of these vehicles without loosing the sight of them. Does anyone know where to look?

Thanks,

Howard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you are referring to what I think you're referring to, this is an FSX bug. It doesn't have to do with a specific place, it happens everywhere, both extra and default airports. And it seems to happen almost at random, but mostly if you are at cold & dark (engines not running), and switch / pass from the top-down view to the 2D cockpit view.

 

When that happens (the sound is produced), just hit ESC, and then hit it again (in order not to abandon your flight) and the sound will be gone.

Share this post


Link to post
Share on other sites

Thanks for the reply. I just tried your suggestion at several airports and t does not work. Maybe we are talking about different sounds.

Anyone else have an idea?

Thanks,

Howard

Share this post


Link to post
Share on other sites

Envrionments sound slider tried ?

 

I looked in the main FSX files under Sim Objects/Ground Vehicles and almost all the ground vehicles have sound files. Some also have a SoundAI file. I copied the entire file and saved it in another location, then deleted the entire Ground Vehicles file. Started FSX and the noise is gone. So it is definitely coming from one or more of those flies. I will try putting them back in one at a time to see if there is one that is causing the problem. That will take a little time as there are about 200 of them.

Thanks,

Howard

Share this post


Link to post
Share on other sites

I have narrowed it down to the fuel trucks. I put all the Ground Vehicle files back in, then removed just the fuel trucks and the noise is gone. There are several fuel truck files and when I start to put them back in, I get the noise with some of them. There may be a correlation between some of them. I am trying to figure out which ones are linked to each other.

Howard

Share this post


Link to post
Share on other sites

OK. As far as I can determine, it is only one fuel truck causing the problem. The file is

SimObjects/GroundVehicles/VEH_air_fueltruck01_sm

Since I have a lot of addon scenery, including airports, I don't know if this file is FSX default, or from one of my addons. I do know that deleting it from my sim gets rid of the noise, so far. Maybe someone knows if this is a default file or not?

Thanks,

Howard

Share this post


Link to post
Share on other sites

OK. As far as I can determine, it is only one fuel truck causing the problem. The file is

SimObjects/GroundVehicles/VEH_air_fueltruck01_sm

Since I have a lot of addon scenery, including airports, I don't know if this file is FSX default, or from one of my addons. I do know that deleting it from my sim gets rid of the noise, so far. Maybe someone knows if this is a default file or not?

Thanks,

Howard

 

Here is my hypothesis for this issue: The fuel truck has to keep its engine running when stopped to drive the fuel pump to fill aircraft fuel tanks. So the engine noise is constant. Unfortunately MS overlooked switching the fuel truck engine off even when the vehicle is parked. A couple of quick and dirty solutions is to go to the fuel truck folder and delete (or change the name of) the AI sound cfg file (stop the fuel truck engine sound completely) or change the soundai CFG from: alias=FuelTruck\soundai to alias=Automobile\soundai. This will replace the stock sound with a car engine sound which may be better on the ears.

 

I do not use any stock vehicles and use GSX for pushback so I don't have the problem any longer.

Share this post


Link to post
Share on other sites

Not a sound editor, but looking at that simobject, the soundai.cfg file is aliased to FuelTruck\soundai. Looking at that one's soundai.cfg it seems like the xTruckRPM1.wav and xTruckRPM2.wav files are the ones of interest, set in COMBUSTION.1.02 and COMBUSTION.1.03. Looking at the sdk it seems you can tweak the volume in vparams and/or OutsideConeVolume settings. The vparams in 1.03 goes up to amplitude of 100, I guess you could knock these down to 50 for example and see how that sounds

 

scott s.

.

Share this post


Link to post
Share on other sites

Thanks for the replies, guys. I took the simple way out and just deleted that fuel truck completely from my sim. The noise is gone. I found the offending truck sitting nearby with the engine running quite loudly. The truck never moved during a 30 minute period, so I don't know what it's purpose was. Thanks for your help.

Howard

Share this post


Link to post
Share on other sites

I too could never resolve this same issue despite searching for years, so I just got to the point of turning ground traffic off. However, this post got me to re-try to change the settings of the pesky fuel truck's soundai.cfg

 

The solution I found was to change the number of engines to zero.

 

[sOUND_ENGINE]

number_of_engines=0

eng1_combustion=COMBUSTION.1.00

 

....and yes the ai vehicles still drive around.

 

Happy Fying...

Jim

Share this post


Link to post
Share on other sites

I too could never resolve this same issue despite searching for years, so I just got to the point of turning ground traffic off. However, this post got me to re-try to change the settings of the pesky fuel truck's soundai.cfg

 

The solution I found was to change the number of engines to zero.

 

[sOUND_ENGINE]

number_of_engines=0

eng1_combustion=COMBUSTION.1.00

 

....and yes the ai vehicles still drive around.

 

Happy Fying...

Jim

 

Jim,

 

Thanks for the excellent tip.

 

Bob

Share this post


Link to post
Share on other sites