Jump to content

Archived

This topic is now archived and is closed to further replies.

bluemanrom2

ENB glitch ?!

Recommended Posts

What is the problem with ENB ?!

 

If i look down, the textures look very good.

 

 

 

 

 

If i look anywhere else, the textures become milky, hazy...

 

 

 

 

 

This happens only with ENB activated.

 

Is there a fix for it ?

Share this post


Link to post
Share on other sites

I cannot see anything drastically wrong with these shots.

What textures are you referring to?


DIMITRI

gametab-dcs-p-51d-mustang.jpgcrawling_bug.gif

Share this post


Link to post
Share on other sites

I see everything good to......... :huh:


Mr Leny

CPU I7 8700K @ 5.0GHz , MOBO -Asus Maximus X Hero (WiFi AC),GPU - GTX1080 TI , RAM - CORSAIR Vengeance RGB 16GB DDR4 3600MHz
SSD -Crucial MX500 1TB (P3D Install Only)
OS- Samsung 960 EVO 500GB (Window 10 Pro 64)

 

 

Share this post


Link to post
Share on other sites
Guest

I know what you mean and I see the difference. Problem: I completely forgotten when I had this too and how I solved this... if I ever did. But I do remember having the same problem: whenever I looked down to my panel. the haze (that belings there) was gone and when I looked up again, the haze suddenly was back...

 

Funny thing is that the 2nd picture (which as timest says looks more realistic) is how it should be! The first picture is wrong. The way you put it, you seem to think the 2nd is wrong. :wink:

 

Sorry that I can't help you right now but at least you know you aren't going crazy and someone has seen this too. When I remember what it was, I'll get back to it, of course,,,,

 

For those who say they can't see any difference: look at the water at the top: on the first it's full dark blue, no haze, while on the 2nd shot you can clearly see the water is lighter, because of the haze.

Share this post


Link to post
Share on other sites

Actually, it seems that you guys are right (timest & J van E), the seond one is how it should be.

 

After more testing, it appears that when you look down, the haze instantly disappears, and is very annoying.

 

This only happens when ENB is active.

 

So... is there a fix for it ? :(

Share this post


Link to post
Share on other sites

Do you have ShaderMod3 fix by Bojote installed?

Share this post


Link to post
Share on other sites
Guest

Do you have ASE or AS 2012 (weather program)? ASE has an option to disable the default FSX haze layer: maybe ENB somehow has a problem with that default haze layer: I can't say that's it for certain but it could be.

 

Maybe someone here knows what exactly ASE does in the background? I suppose it simply renames/removes a specific file and then replaces it with another...?

 

I did a search on the forum if I could find my post about it (I remember posting about it) but so far no luck.

 

EDIT

Hm, found the topic but no real solution...

 

http://forum.avsim.net/topic/298863-whats-up-with-the-haze/

 

Odd thing I don't have this problem at all right now...

Share this post


Link to post
Share on other sites

This only happens when ENB is active.

 

So... is there a fix for it ?

 

Could you post your ENB ini settings?


DIMITRI

gametab-dcs-p-51d-mustang.jpgcrawling_bug.gif

Share this post


Link to post
Share on other sites
Do you have ASE or AS 2012 ?

 

I don't have a weather program, but i keep hearing about ASE's haze layer beeing that good compared to FSX's default.

 

Can you post some comparison screenshots between the two ?

 

 

Could you post your ENB ini settings?

 

The ENB config used in the images, is from John Venema. But i tried others as well, and the problem persists.

 

Whenever i look down the haze disappears. :(

 

 

 

EDIT: weird things going on after more testing...

 

... while i'm looking down, so with no haze, if i press F9 or change to outside view and then back to VC, the haze is back. :smile:

 

But as soon as i look around with the mouse and then look down again, the haze disappears. :(

Share this post


Link to post
Share on other sites

Actually, it seems that you guys are right (timest & J van E), the seond one is how it should be.

 

After more testing, it appears that when you look down, the haze instantly disappears, and is very annoying.

 

This only happens when ENB is active.

 

So... is there a fix for it ? :(

 

You can alter the way the bloom fades into the scenery by making some adjustments in the .ini file. Some settings will make the effect more intense or less intense depending on the adjustments you use. The good news is that you can go into windowed mode open the .ini file and make adjustments on the fly without having to reboot FSX each time to test it. However, you will need to go back into full screen mode to see the effects after you change them in the .ini file.

 

I would suggest that you read the ENB documentation to see what all the settings do and then you can tweak from there.

 

Check this link http://enbdev.com/old_doc_en.htm and scroll down to the area titled PRESET DESCRIPTION and then open the corresponding tabs to see what each area does. Specifically the area titled [bLOOM] and the settings for BloomPowerDay, BloomFadeTime, BloomScreenLevelDay, BloomCurveDay (read this for the smoggy look), BloomAllowOversaturation.

 

It might take you a little time to tweak to your liking, but you can somewhat minimize that effect you dont like. Keep in mind that some setting adjustments made in the .ini wont have any effect if you are using a custom ENB palette, but from what I remember the ENB your using from John Venema doesn't use a palette.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

I'm soooooooooo happy :yahoo:

 

I found what the problem was !!!

 

enbseries.cfg has two different sets of settings: one for day and one for night

 

But how does it know when is day and when is night ? The answer is: by analyzing the brightness of the pixels.

 

So... when i was looking down, the dark pixels of the ground textures made it think that it was night, and automatically switched to night settings.

 

What is the fix ? Answer: i put the same numbers both to day and night

 

I don't use enbseries when flying at night, but those who want, can make two separate configs, one for day and one for nigh.

 

Thank you all ! :Hug:

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,885.00 of $25,000.00 Donate Now
×
×
  • Create New...