Jump to content

Archived

This topic is now archived and is closed to further replies.

garydpoole

Reducing the Nose Dip Severity when Braking ?

Recommended Posts

Hello All

 

Just a quick question; is it possible (through the aircraft.cfg file ?) to reduce the severity of the nose dip when applying the brakes ?

 

I'm currently flying the Airbus X and it has a tendensity for the nose to severely dip when either applying the brakes whilst taxiing or when the auto-brakes kick in during landing. I don't think this is a probem with the Airbus X per se, but rather a setting that could be tweaked - I hope...

 

Any help much appreciated

 

Gary

Share this post


Link to post
Share on other sites

I think the real problem is that the brakes don't apply progressively, it's all or none. With that said... the 'nose-dip' is probably accurate where as the ability to slightly depress the brakes is impossible, thus 'inaccurate', if you will.

 

I'd love to know if there is a way to be able to apply brakes incrementally. Hell, even if it's just two options: 50% or 100%.

 

Only other solution I could suggest (if this issue is something you're experiencing during taxing) is to download the groundhandling or pushback utility package found on various sites; with this you can select a taxi speed and the sim does all the throttle/braking actions.

Share this post


Link to post
Share on other sites

Yes, brakes can be applied incrementally and to the left, right or both wheels of the aircraft. Try using brake pedals and allocate them in the FSX "Controls" panel. You can also assign brakes to a proportional channel on an exterior device such as a joystick or throttle. For example one could have two throttle sticks and use one for throttle and one for braking. However, this approach would me using both brakes for the one control. Rudder pedals are without doubt the best way to go.

Share this post


Link to post
Share on other sites

You could lower the value a little of the brake scaler in the aircraft.cfg

toe_brakes_scale = (It's probably 1.00) , maybe take it down to about 0.850 and see how that works.

Share this post


Link to post
Share on other sites

I find that rapid 'blipping' if the brakes, using the trigger on the joystick, is quite effective; also try to keep the nose up when touching down with auto-braking on, so that the main gear wheel brakes do most of the work; the nose will drop as you reduce speed. Careful load distribution may help.

Share this post


Link to post
Share on other sites

Any help much appreciated

 

You can edit the contact points in the aircraft cfg, and alter the dampening ratios for the nose gear.

 

Take a look at the FSX SDK here:

http://blackiceair.net/SDK/SimObject%20Creation%20Kit/SimObject%20Container%20SDK/Aircraft%20Configuration%20Files.htm#mozTocId836373

 

 

And a very good tutorial/fix by Milton Shupe.

 

http://www.sim-outhouse.com/sohforums/showthread.php?34362-Nosewheel-Nosedive-on-Braking

Share this post


Link to post
Share on other sites

I find that rapid 'blipping' if the brakes, using the trigger on the joystick, is quite effective; also try to keep the nose up when touching down with auto-braking on, so that the main gear wheel brakes do most of the work; the nose will drop as you reduce speed. Careful load distribution may help.

 

I thought of that also maybe there is a big party in the 1st class section.

Share this post


Link to post
Share on other sites

Many thanks for all of your suggestions, guys.

 

I read through the tutorial and SDK notes and had some success. By adjusting the relevant contact parameters, I stiffened up the front oleo compression significantly, but only in the external spot view. From within the VC, the stiffening appeared to have no effect, but change to spot view, then it very notceable that the nose dip has been significantly reduced as the front oleo hardly compresses.

 

Is it possible that the VC modelling precludes it from being affected by the contact point settings and is using its own 'hard coded' values - perhaps a question for the Aerosoft Forum ?

 

Regards

 

Gary

Share this post


Link to post
Share on other sites

Make sure that in the control assignment options in the FSX settings your repeat option for the brakes is set to medium. At high setting I always tipped the Maule over when braking.

Share this post


Link to post
Share on other sites

Another thing to try, is changing the momentum effect in your cameras cfg. located in the same folder as your FSX cfg.

 

Inside that folder you'll find a file called cameras.cfg

Open it and find the virtual cockpit entry change the value MomentumEffect=No

Repeat the same procedure in the cameras of the Aerosoft airbus aircraft.cfg.

 

Report back.

Share this post


Link to post
Share on other sites

Another thing to try, is changing the momentum effect in your cameras cfg. located in the same folder as your FSX cfg.

 

Inside that folder you'll find a file called cameras.cfg

Open it and find the virtual cockpit entry change the value MomentumEffect=No

Repeat the same procedure in the cameras of the Aerosoft airbus aircraft.cfg.

 

Report back.

 

That did the trick :good:

 

I would have never sorted that out without your help - they say that every day is school day...

 

Once again, many thanks for your help

 

Regards

 

Gary

Share this post


Link to post
Share on other sites

Once again, many thanks for your help

 

You are welcome!

 

 

Cheers!

Share this post


Link to post
Share on other sites

×
×
  • Create New...