Jump to content

Archived

This topic is now archived and is closed to further replies.

danira

new FSX install, LINDA doesn't work

Recommended Posts

Hey guys, especially guenseli,

 

I have a problem with LINDA and my MCP Combo:

I have reinstalled FSX recently, after that my MCP Combo doesn't work with LINDA as it did before the reinstall, where everything was just fine with LINDA and the MCP.

It is not a hardware related issue, as I'm able to set transponder codes and frequencies through my MCP. My Problem is the EFIS/MCP part of it. I cannot set the HDG or something else.

With the VRiSim software it works, but not as extensive as with LINDA. LINDA says everthing is ok. I do not use it for my joysticks or for other planes than my NGX.

Does anyone has a clue where the problem is and how to solve it?


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Usually, the first suggestion is to turn every dial, push every button, and dial/ click all switches in case something is stuck.

I have had similar problems with my combo and once or twice the above procedure fixed it. Other possibilities: Move the connection to a different USB port (on your PC, not a hub), use external power, push RESET on back of unit.

Make certain that you have the latest version of FSUIPC.

 

You are lucky. At least yours works partially. Mine lights up,looks normal, but doesn't do anything....two weeks and tech support still trying to solve it :(

Good luck

NealH


Neal Howard

betateam.jpg

Share this post


Link to post
Share on other sites

Hey Neal,

 

I read your post. You're not very lucky. I'm sorry for you man. With the new installation of FSX one week ago I installed the latest FSUIPC.

I don't think that moving to antother USB port or resetting my MCP is going to help, because when I run VRiSim, i works just fine, but has less functions than it has with LINDA, e.g. when I turn the CRS dial now with VRiSim, the captains course changes. If I want to change the FO's course, I have to do it manually with the mouse, with LINDA I just had to push the CRS dial and then change the FO's values. Compared to your case it's just a minor problem. :P


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites
If I want to change the FO's course, I have to do it manually with the mouse,

 

Switch the radio section to DME2 then turn the dial on the radio section and it will adjust CRS 2


Cheers, Andy.

Share this post


Link to post
Share on other sites

Hey Andy,

 

I'm flying right now and it doesn't work for me.

Is it normal that the TX light is flashing all the time?


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

What aircraft and what software are you using to control the MCP Combo.

 

DME page one adjust VOR1 CRS1 and DME page 2 (i.e. press the dme button again to toggle between modes) adjusts VOR2 CRS2, but you have to turn the dial on the radio panel, not the CRS dial on the left side of the combo, you will also see the course displayed in the top right corner of the radio panel too.

 

The TX and RX lights flash every time a display update is made on the panel and every time you send data to the sim by pressing buttons and turning dials etc.


Cheers, Andy.

Share this post


Link to post
Share on other sites

I have to use VRiSim, because LINDA doesn't work correctly with the MCP after reinstalling everything.

The aircraft I use it with is the PMDG NGX and as written above, VRiSim.

The VOR1 CRS can be adjusted with the left CRS dial on the MCP. Just tried the adjustments with the DME pages, doesn't work at all... That is just one problem. My major issue is to get the MCP runnning with LINDA again.

The TX light flashes during the whole flight, without 1 secound pause, is that normal, if yes, I have to tape the LED, as it's distracting.


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Yes TX flashing is normal.

 

I've just confirmed that CRS 2 cannot be adjusted on the MCP Combo with VRiSim, it does work on the MCP2 and I did make Kook (the developer) at VRinsight aware of this bug on the MCP Combo many months ago, it appears its still not fixed. Hopefully Guenter can get Linda working again for you with linda in the mean time.

 

By the way I stick Blu Tak on LEDS that get on my nerves, it doesn't leave sticky residue behind when you remove it ;)


Cheers, Andy.

Share this post


Link to post
Share on other sites

Andy thanks for the tipp with Blu Tak, will try to find it here in Germany.

I'm a bit confuesed by the TX LEC though, because I'M on my second flight of the day now and it doesn't flash continuously.

And yes, my hope relies on Guenter too. :blush:

But for now, the main funcitions are operative with the VRiSim software, so I'm not totally lost. ^_^


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Hello Daniel,

 

let us try to find a solution in german.

Maybe easier for us both :)

(I will translate the solution in the end back to english for other users)

 

 

CRS2 funktioniert mit LINDA. Alles weitere eigentlich auch.

 

Seltsam, dass es nun seit Deiner Neuinstallation nicht mehr klappt.

 

Lass uns hier mal bei den Basics anfangen und berichte mir bitte, ob LINDA mit den FSX Standard Flugzeugen einwandfrei funktioniert!?

 

Günter


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Moin Günter,

 

danke das du dich meines Problem annimmst.

Das der CRS2 mit LINDA funktioniert weiß ich ja, einer der Gründe warum ich gerne wieder mein MCP mit LINDA benutzen möchte.

Ich versteh auch nicht warum es nicht geht.

Da ich im Moment grade am fliegen bin , kann ich das nicht ausprobieren, aber morgen früh ist es das erste was ich mache. ^_^

Was genau ist denn einwandfrei? Hab LINDA bisher nur mit der NGX benutzt. Also Display und alle Drehknöpfe?


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Yep,

dreh und drück einfach mal und schau, ob der AP entsprechend reagiert - bzw. das funktioniert, was Du bei der NGX nun bemängelst, dass es nicht mehr geht.

Kontrolliere auch, ob Du wirklich alles ordentlich zugewiesen hast - versuche auch testweise eine Funktion, die nun nicht mehr geht, erneut zuzuweisen, vielleicht klappts dann wieder.

 

Aber Grundlage sind die Standard FSX Flieger.

Wenn die funktionieren, dann können wir weiter an der NGX basteln ...

 

Wie hast Du LINDA eigentlich installiert nach der Neuinstallation des FSX? Wirklich LINDA neu installiert oder den Modules Ordner von einem Backup wieder reinkopiert?


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Ok, hab das mit den Standardfliegern verstanden und melde das Ergebnis sobald ich es getestet hab. (Morgen früh erst)

Hab nach der Neuinstallation die aktuellste Version von LINDA hier heruntergeladen und dann in den Modules Ordner kopiert, keine Backups. Danach hatte ich noch das neueste NGX modul auch hier runtergeladen und hinzugefügt.


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Moin moin Günter,

 

ich hab es mal mit der default Cessna ausprobiert, da geht HDG, ALT und VS nicht, aber ich kann den CRS verstellen.

Und den Radio Teil hatte ich jetzt nicht auprobiert, weil der ja ging bei der NGX, auch mit LINDA.

Ich hatte bei der alten installation und bei der hier nur eure Module benutzt und da nix geändert. Hatte keine Funktionen hinzugefügt oder geändert.

Soll ich trotzdem mal probieren die anderen Sachen nochmal neu zuzuweisen?


Daniel Gravanis - EDDH

Many happy landings and always three green!

Share this post


Link to post
Share on other sites

Soll ich trotzdem mal probieren die anderen Sachen nochmal neu zuzuweisen?

 

ja, mach das mal.

Vielleicht findet er einfach irgendwas nicht.

Weise vor allem erstmal bei den defaults zu!

 

Im LINDA GUI sind die Zuweisungen aber vorgenommen?

Also du siehst, dass etwas zugewiesen werden sollte?

 

Du kannst gerne auch mal ein paar Screenshots von LINDA posten, wenn Du willst. Vielleicht sehe ich ja was.


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...