Jump to content

Archived

This topic is now archived and is closed to further replies.

crimtye

[Really Annoying] Acceleration Height

Recommended Posts

Hi,

 

I have an issue with my NGX. :mellow: My acceleration height is set to 800 feet AGL (Standard setting in the TUIFLY livery) but when I take off and reach 800 ft AGL the speed bug continues to display V2+20. I am operating no differently than normal, and my last NGX flight (EHAM-LOWI, same livery) went fine. I have tried to take off from LOWI 3 times, each time with the same result. If I retract my flaps anyway, it keeps the 737 at 215 kias.

 

ukvcu6q1iwej.jpg

(Please click to enlarge)

 

As you can see, the FMC says that it is anticipating acceleration height (215/FLAP for speed restriction)

 

Can anyone enlighten me on what I might have done wrong?

 

Thanks :P


Wybe Witteveen

VATSIM S3 Controller | Dutch VACC

Share this post


Link to post
Share on other sites

If you have VNAV armed for departure and you have 800 in the Accel, EO Accel and Clmb thrust setting on FMC takeoff page 2/2 then it should work.


Banner_FS2Crew_Tech_Team.jpg

Share this post


Link to post
Share on other sites

If you have VNAV armed for departure and you have 800 in the Accel, EO Accel and Clmb thrust setting on FMC takeoff page 2/2 then it should work.

 

Thanks, will try that now


Wybe Witteveen

VATSIM S3 Controller | Dutch VACC

Share this post


Link to post
Share on other sites

Well, according to the charts and the SID ADILO1j RWY 08 you seem to have programed, it says:

 

"MNM Climb:

8,8% until Do OEJ thererafter 6,5% until completion of turn.

Routening:

Continue along LOC OEJ 067° - at D0 OEJ turn right (MAX 165kt, MNM bank 25°) to INN - ADILO."

 

so i guess you have a speed restriction in your programed SID....

 

liketofly


Just my 2 cent's

____________________________________________________
Richard Oberwinkler

ACH0928.jpg

Share this post


Link to post
Share on other sites

In your screenshot the FMC is indicating "215/FLAPS" which would be a flap speed restriction, although your flaps do indicate up. Are you by chance using external hardware for your flap lever? Something is out of sync.


Joe Diamond

Share this post


Link to post
Share on other sites

In your screenshot the FMC is indicating "215/FLAPS" which would be a flap speed restriction, although your flaps do indicate up. Are you by chance using external hardware for your flap lever? Something is out of sync.

 

It's ok. Speed restriction was lower, but then flaps were retracted. So FMC had nothing to do but to set minimum safe speed - CMS here.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...