Sign in to follow this  
delta9857

Increasing the Garmin's start up time?

Recommended Posts

Hi everyone, this may seem like a strange and unnecessary request but I like my sim to be as realistic as possible! Anyway, I was just watching the video posted in this thread: http://forum.avsim.net/topic/408402-rw-start-up-vid/ and I noticed that the G1000 actually takes a lot longer to boot up and align itself in real life than it does in the sim currently. I am wondering if there is a value in the files anywhere that I can change to get a more realistic start up time? Again, I know this may sound strange, but the current start up time is way too quick (especially the MFD!).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No developers take the time to program in proper fade-in or startup times for the glass in their cockpits...none of them bother with proper engine start-up times either (which is more complicated to simulate within FSX, but can still be done).

 

It would be nice, since FSX is truly the FINAL MS sim, if developers would start paying more attention to the finer aspects of their simulations and attempt getting a bit more revolutionary with features.

 

We have so many great planes out there but the devs don't seem to have any interest in continued development for old products. I'd like to see them start to re-work and further improve upon some of their most popular releases (i.e. Cessna Mustang for example).

Share this post


Link to post
Share on other sites

The values are set in the G1000 PFD gauge code and could be changed..

 

Once SP2 is released and things stabilize, I'll be looking for minor things to clean up, for my personal use.

 

If you can figure out how many seconds the first startup screen that just says "Garmin" is visible,

and how many seconds the second "Aligning" screen is visible, I may be able to change it for you..

 

Right now, it is 2 and 4 seconds, I believe..

Share this post


Link to post
Share on other sites

 

 


Right now, it is 2 and 4 seconds, I believe.

 

what im seeing in the sim seems to be maybe half that right now

Share this post


Link to post
Share on other sites

I was thinking the same thing (This is the vid I based my start up and running sounds on BTW)

 

 

"Garmin" shows @ 11 seconds

 

AHRS startup screen 11 seconds after that.

Share this post


Link to post
Share on other sites

Now that SP2 is out, I can supply you with a version with extended startup time, if you are interested.. let me know via PM.

Share this post


Link to post
Share on other sites
On 6/7/2013 at 3:17 PM, Bert Pieke said:

Now that SP2 is out, I can supply you with a version with extended startup time, if you are interested.. let me know via PM.

Hi do you still have the edited values to increase the 'boot' time?

TIA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this