Jump to content

Archived

This topic is now archived and is closed to further replies.

Sesquashtoo

Jcomm...you are absolutely right...don't interfere with XPX rendering!

Recommended Posts

I read your post whereby you said that you don't try to override anything with nVidia Inspector and its Xplane screen. So...I did the same, as you said you did...turned everything off, and had Application Controlled where ever you could select that.

 

The results?  BETTER performance or just as clear, the lowest shimmering to date, almost not even there, and I picked up 2 FPS as a freebie!

 

So, I guess you were right to leave rendering to XPX in house and alone.

 

Everybody's postings just make it a better experience every day you come back here :)

 

Cheers!

 

 

Share this post


Link to post
Share on other sites

it's strange how NVidia inspector has no effect on xp10 :Thinking:   i'm ok without it....very fast fps and no shimmies with HDR ON :Love:

Share this post


Link to post
Share on other sites

Great to know it also worked for you :-)

Share this post


Link to post
Share on other sites

Hi all,

I did have a question regarding this if you could help..... If I had set inspector for FSX, and say did a flight in FSX, then after the fact loaded XPX for a flight, is the video card and XPX using what I had set in inspector even though it was using the FSX profile? If so, how do you recommend resetting for XPX? Do I need to go into inspector and select xplane profile and change everything to application controlled? Thanks in advance.

 

I haven't been able to even think about using HDR let alone some other settings in xplane due to performance hits. I have an I7 3770K OC @ 4.4GHZ / 16gigs of ram and an Nvidia GTX670 4BG card etc... so this somewhat baffles me.

Share this post


Link to post
Share on other sites

Great to know it also worked for you :-)

 

In case i never tried to override something, should i check Nvidia control panel settings and / or nvidia inspector default settings for x-plane? 

 

I have too much shimmering in x-plane. I use FSX and i don't know to much about X-plane settings... Just like to try other sims from time to time and see new improvements

Share this post


Link to post
Share on other sites

Well, I used the NI control panel always after installing NI for the first time in my simmer life, around a year ago. I never had used it.  

 

It helps getting better quality and performance in FSX and P3D, not that much in DCS World where again the in-game settings on the latest versions are very effective, and in X-Plane it even has a negative contribution if you try to override the application.

 

I never used the Nvidia control panel directly again - everything through NI !

Share this post


Link to post
Share on other sites

Great to know it also worked for you :-)

Yeah, but so weird that...er...maybe not so after all.  Perhaps nVidia Inspector is only to service DX(X) and not OpenGL.   That could be it in a hand basket.... Probably the Inspector calls to OpenGL are near to useless....

Share this post


Link to post
Share on other sites

In case i never tried to override something, should i check Nvidia control panel settings and / or nvidia inspector default settings for x-plane? 

 

I have too much shimmering in x-plane. I use FSX and i don't know to much about X-plane settings... Just like to try other sims from time to time and see new improvements

Fire up NI, bring up X-Plane panel, and turn everything to 'off' or 'Application Controlled'. There...you just negated it from calling to X-Plane.

BTW, does ANYBODY know why I am getting MEMBER AWAY on some of my posts?  I do not have this option turned on in my Profile, and wonder then why did it start to show up as of a couple of days ago...

 

I want it OFF and gone!

 

Help, if you can :)

 

Mitch

Share this post


Link to post
Share on other sites

You do not look like MEMBER AWAY from here. It's all OK I believe (?).

 

On this thread, for instance, you have the green "TOPIC STARTER" sign, just that.

 

Regarding NI and OpenGL, it may well be what you say - OpenGL support is not it's strongest point....

Share this post


Link to post
Share on other sites

You do not look like MEMBER AWAY from here. It's all OK I believe (?).

 

On this thread, for instance, you have the green "TOPIC STARTER" sign, just that.

 

Regarding NI and OpenGL, it may well be what you say - OpenGL support is not it's strongest point....

Thanks,...on some of my posts over the last couple of days, I have seen a red backgrounded 'MEMBER AWAY'  I don't know why this has started happening....  My wife says I can get distracted sometimes, but never to the point of 'being away....'  ;)

Share this post


Link to post
Share on other sites

Fire up NI, bring up X-Plane panel, and turn everything to 'off' or 'Application Controlled'. There...you just negated it from calling to X-Plane.

 

 

Thanks. That is what i wanted to know

Share this post


Link to post
Share on other sites

×
×
  • Create New...