Sign in to follow this  
abh_jc_03

not sure where to put this under.

Recommended Posts

I am not sure what forum to put this under.  It is related to OOM error.  I did a fresh install onto a seperate HD for FSX and my addons.  I have never had any problems with OOM in the past except in KLAX after a long flight.  Now I installed KJFK V2 and MSE ultra hi res NYC and within 2 minutes of loading I get a OOM error.  I was in the PMDG 777.  When I use REX ESS plus OD it happens immediately.  I have airline density, general aviation density and vehicle density about 20% and vehicles 5%, boats 5 %.  I don't know what the issue could be.  I also use MyTrafficX.  I like flying with lots of AI so it is more realistic.  Any ideas what I could try.  I changed LOD Radius from 4.5 to 6.5 in cfg and added HIGHMEMFIX=1.  I have about 8 other MSE 2 states installed as well and a handful of 3rd party sceneries and planes.  Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How does one reach quality textures if they have to lower LOD Radius?  I purchased photo scenery and it makes no sense why I can't meet it's potential.  Some people have tons of addons and photo scenery and don't have problems.  I wish I could figure that out.

Share this post


Link to post
Share on other sites

Because FSX is still a 32bit application. So it is limited to 4GB VAS.

 

Flying a complex airliner into a fancy addon airport with HD photo scenery/mesh/land class and high GFX settings goes beyond that limit. At some point you need to compromise.

 

Personally, setting my TML to 2048 has made OOM errors few and far between in the above situation with this setting.

Share this post


Link to post
Share on other sites

I am not sure what forum to put this under. It is related to OOM error. I did a fresh install onto a seperate HD for FSX and my addons. I have never had any problems with OOM in the past except in KLAX after a long flight. Now I installed KJFK V2 and MSE ultra hi res NYC and within 2 minutes of loading I get a OOM error. I was in the PMDG 777. When I use REX ESS plus OD it happens immediately. I have airline density, general aviation density and vehicle density about 20% and vehicles 5%, boats 5 %. I don't know what the issue could be. I also use MyTrafficX. I like flying with lots of AI so it is more realistic. Any ideas what I could try. I changed LOD Radius from 4.5 to 6.5 in cfg and added HIGHMEMFIX=1. I have about 8 other MSE 2 states installed as well and a handful of 3rd party sceneries and planes. Any help would be appreciated.

If you re-post your thread and give it an informative title, you'll have much better results.

 

But, yes, reduce your TML to 2048. If that doesn't work, consider reducing the LOD radius to 5.5, then 4.5 (default).

 

But, again, the best thing you can do is give your thread a meaningful name.

Share this post


Link to post
Share on other sites

If you re-post your thread and give it an informative title, you'll have much better results.

 

But, yes, reduce your TML to 2048. If that doesn't work, consider reducing the LOD radius to 5.5, then 4.5 (default).

 

But, again, the best thing you can do is give your thread a meaningful name.

Oh dear. Why such a negative reply? I think the replies he received before you stomped in were quite good AND in the correct forum.

 

A thread does not have a name. It has a title. What title would you suggest?

 

On another subject, I have seen many of your posts. Are you really a lawyer?

 

 

Sent from my GT-N7100 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Oh dear. Why such a negative reply? I think the replies he received before you stomped in were quite good AND in the correct forum.

 

A thread does not have a name. It has a title. What title would you suggest?

 

On another subject, I have seen many of your posts. Are you really a lawyer?

 

 

Sent from my GT-N7100 using Tapatalk

Excuse me? How is what I said negative? I simply made the point that giving his thread a proper title would help the OP draw the attention of people who can help him with his issue. If that sounds negative to you, I'd urge you to think for a moment about what it is exactly that a title is supposed to do. I only looked at his thread out of curiosity. Others may pass it by simply because they have no idea what the question is.

 

If that explanation isn't sufficient for your purposes, at least you'll note that I went on to provide advice on two of the settings affecting OOMs. If my goal was to stomp in and be negative, I wouldn't have bothered with all of that.

 

And, yes, I realize a thread has a "title," not a "name," which is why I referred to it as a "title" in the first sentence of my initial post. But at least you're detail oriented. That much I can give you credit for.

 

Edit: I also think it's ironic that you would chastise me for my advice and not bother to answer the OP's question. Who's doing the stomping??

 

Yes, I'm really a lawyer.

  • Upvote 1

Share this post


Link to post
Share on other sites

How does one reach quality textures if they have to lower LOD Radius?  I purchased photo scenery and it makes no sense why I can't meet it's potential.  Some people have tons of addons and photo scenery and don't have problems.  I wish I could figure that out.

 

 

A number of people use different settings for flying and for producing screenshots ...   B)

Share this post


Link to post
Share on other sites

 

 


Yes, I'm really a lawyer.

 

Yes, I guessed so. No problem.

 

I just felt that you stomped in and offered no further advice to that which had previously been given (along with a few smart comments). Cultural differences I guess, because when I engage a lawyer (and my business requires that I do), I expect them to take a more open minded and friendlier approach. Good luck with the american legal system.

Share this post


Link to post
Share on other sites

Yes, I guessed so. No problem.

 

I just felt that you stomped in and offered no further advice to that which had previously been given (along with a few smart comments). Cultural differences I guess, because when I engage a lawyer (and my business requires that I do), I expect them to take a more open minded and friendlier approach. Good luck with the american legal system.

Let's look at this objectively:

 

There are 9 replies to this thread (prior to this post)--a thread that touches on one of the most pervasive problems in FSX.

 

Of those 9 replies, the breakdown is as follows:

 

1 from the OP himself;

2 from Olli;

1 each from Alstif and OldMaintGuy;

2 from me; and

2 from you.

 

 

All told, the OP caught the attention of just five people, one of whom (you) posted twice without offering a lick of advice to the OP.

 

The advice I gave was 1) to corroborate what offers have said and 2) most beneficially, to suggest to the OP that his title may result in fewer people turning up to help the him.

 

Are you suggesting that titles are unimportant?

 

Perhaps, in your next post, you'd be kind enough to weigh in on OOMs. Or would you rather continue your ad hominem attacks?

Share this post


Link to post
Share on other sites

Lowered lod to 4.5. No more oom yet.

 

Sent from my SCH-I545 using Tapatalk

You might find that you can get away with 5.5. That's still a 15% decrease from 6.5 and may be enough to cure the OOMs. It worked for me.

 

The other useful tidbit is to disable unnecessary scenery areas (via the Scenery Library) prior to each flight. This is useful when passing over detailed addon scenery that you are too high to enjoy. For example, there's no need to have FSDT's KJFK loading during your flight from KIAD to KBOS. But, if it's enabled, it will be loaded and use a portion of the VAS unnecessarily.

Share this post


Link to post
Share on other sites

I used to get OOM's on final into FSDreamTeam's CYVR with FTX PNW for example. Switching to DX10 and applying the DX10 tweaks solved the problem.

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this