Sign in to follow this  
KZ1R

P3Dv2 jaggies are not gone

Recommended Posts

Hi all,

 

How do I get rid of these (look at vertical lines on the PFD):

 

post-262778-0-76415900-1387195178.jpg

 

My settings:

post-262778-0-91791000-1387195245.png

 

post-262778-0-47868400-1387195276.png

 

Thanks for any help!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Set in game msaa to 4X. It needs to match the SSAA ratio

Share this post


Link to post

Even that only helps a little.  AA is definitely a weak point with P3Dv2.

 

Todd

Share this post


Link to post

Setting in game SSAA ratio didn't help matters. Any other ideas?

Share this post


Link to post

7

Are the settings matched to the P3D2 executable (prepar3d.exe)? it should be listed in the green bar in the screenshot of your settings, and I do not see it.

Share this post


Link to post

7

Are the settings matched to the P3D2 executable (prepar3d.exe)? it should be listed in the green bar in the screenshot of your settings, and I do not see it.

 

This. Seems like you forgot to actually add the exe to the profile! Click on the icon to the right of the red cross, the blue bordered square with a plus sign, and add Prepar3D.exe. If you don't do that nothing will work at all!

Share this post


Link to post

Frank and Jeroen,

 

thanks for the tip! That helped a lot. 

 

The jaggies are almost gone.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this