Sign in to follow this  
EmilvK

Nvidia Inspector FPS limiter makes FSX flicker

Recommended Posts

Hi everyone, I have been playing around with the Nvidia Inspector for FSX, however when I lock FPS to 35 I get around 2,3 flickers when changing views in FSX which is really annoying.... Any help would be great.

BTW I have a brand new FSX.CFG

 

 

 

EmilvK

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe try to set 30fps and screen refresh for 60Hz

 I did exactly what you said, now I tested more aircrafts than the NGX and it seems to be a PMDG problem.... I tested the PMDG 777, NGX, Coolsky dc-9, Leonardo MD-80, Milviz 737 and the Aerosoft Airbus X but no flickering so it's definitely a PMDG conflict. A bit annoying :(

 

 

Thanks, 

EmilvK

Share this post


Link to post
Share on other sites

I found that the best driver for FSX is 327.23.

 

Just before the gameready drivers.

I have problemes with ALL newer drivers.

Share this post


Link to post
Share on other sites

When you download the 327.23 driver does this then automatically replace the previous driver?

 

Apologies if the answer is obvious.

Share this post


Link to post
Share on other sites

Anyone... ?

 

Leave 1/2 refresh rate in Nvidia Inspector and try to use internal(FSX)FPS limiter

Edited by B247NG

Share this post


Link to post
Share on other sites

Leave 1/2 refresh rate in Nvidia Inspector and try to use internal(FSX)FPS limiter

Do you mean 1/2 refresh rate of the monitor ? Because that would be 72 fps since I use a 144 hz screen, and also the internal fps limiter kinda sucks so could you please explain a bit more specific ?

 

 

Thanks, 

EmilvK

Share this post


Link to post
Share on other sites

Do you mean 1/2 refresh rate of the monitor ? Because that would be 72 fps since I use a 144 hz screen, and also the internal fps limiter kinda sucks so could you please explain a bit more specific ?

 

in that case don't set 1/2  refresh rate :) I don't know what refresh rate you could try, 1/4 would be 36 fps, and this would be hard to mantain stable(and that means stutters). Try without refresh rate.

 

But internal fps limiter is just fine, works better then external for many people. 

Edited by B247NG

Share this post


Link to post
Share on other sites

I found that the best driver for FSX is 327.23.

 

Just before the gameready drivers.

I have problemes with ALL newer drivers.

I did what you said, still flickering :( And it's ONLY with the NGX and 777 I have this problem...

 

 

Thanks,

EmilvK

Share this post


Link to post
Share on other sites

 

 


I did what you said, still flickering

 

Well, internal limter was for smoother FSX. I don't think limiters causes flickering. Can you describe that flickering better? Maybe you can find someone else video on youtube which looks the same?

 

There is problem with flickering / flashing becouse of DX10, Usepools=0 tweak without setting water to minimum of high2x, bad graphic settings etc... How did you set nvidia inspector, can you post a screenshot with your settings? 

Share this post


Link to post
Share on other sites

I set the vertical sync to 1/4 of the refresh rate which is 36 FPS, Now I sit at Flightbeam KIAD in the NGX cockpit with 34 FPS :)

Thank you all for your help. :)

 

 

EmilvK


Well, internal limter was for smoother FSX. I don't think limiters causes flickering. Can you describe that flickering better? Maybe you can find someone else video on youtube which looks the same?

 

There is problem with flickering / flashing becouse of DX10, Usepools=0 tweak without setting water to minimum of high2x, bad graphic settings etc... How did you set nvidia inspector, can you post a screenshot with your settings? 

I used Nick's guide and did exactly what is said. I even tried and only use the FPS limiter to 35 fps but still flickering. The flickering was not on objects but the whole screen making about 2 flashes after cycling views. I don't have DX10 but as I said it works now when I set refresh rate to 1/4.  :rolleyes:

 

 

EmilvK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this