Sign in to follow this  
Silver0066

Megascenery Earth S. CA and Aerosoft LA

Recommended Posts

I have purchased both of these products yesterday.  I really like them, except the some of the airports appears like they are up on a 50 foot mound.

 

I have the Aerosoft LA on top in my scenery list, and Megascenery 2nd.  If I remove Aerosoft LA, then the airports are not on a mound.  Does anyone know if there is a way to fix this?

 

Many thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Lower texture resolution until the airport is no longer on a mound.  May have to mess around with the mesh resolution slider too.  Check the Aerosoft manual and they should have recommendations for this slider.

 

Best regards,

Share this post


Link to post
Share on other sites

Is it MSE 2.0 Southern California that you have? If so, the MSE 2.0 series does not contain any mesh data, so it sounds like the Aerosoft LA title is changing something there? Try what Firehawk suggested and see if you notice any difference. Do you have any other third party terrain mesh addon?

Share this post


Link to post
Share on other sites

 

 


There's a patch from Aerosoft. This thread has a post with instructions on how to get it...

 

Unfortunately, that patch was to fix a problem at KPSP between Aerosoft's LA and Megascenery X SoCal, a different product.  Worth a try, but it probably won't help you here.

 

Scott

Share this post


Link to post
Share on other sites

I fiddled with the mesh and textures to smooth it out, but it did not completely eliminate the difference in the heighth of the airport, but it sure eliminated the steep sides.  Not perfect, but what is these days?

 

I have not tried the Megascenery X So. Calif. patch.

 

I apologize for not reporting back sooner.  Very busy lately.

 

Many thanks for you help.

Share this post


Link to post
Share on other sites

I remember those steep sides at KONT...kinda weird. I suspected it would work because the problem was with the mesh in Aerosoft's product.  I had some minor issues after I installed it as well (though, as Scott mentioned, I had Megascenery X SoCal). I probably made a copy of my fsx.cfg and let FSX create a new one and then reintegrated my changes.  That was a recommendation by Aerosoft.  Anyway, the problems were fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this