Jump to content
Sign in to follow this  
R Hardman

Bae J41 Not Showing On Fs2Crew Online Map

Recommended Posts

First off, the button version is an awesome product for the PMDG BAe J41. What settings do I need to get this aircraft to show on the online map. I have the PMDG 737NGX button version also, and it does show up so firewall is not the issue. Any suggestions? Thanks.

 

r/s

Richard Hardman


Richard Hardman

 

Share this post


Link to post
Share on other sites

Just a quick question Bryan, how do you check what version you got installed?( in any of the fs2crew version ) Never mind  found  the  version  its in the ops manual first page


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Weird. Update was already installed and I tried re-installing. Ops manual and config manager  shows version 1.0. When initializing the FS2Crew main panel it shows 2.2. Any more suggestions?  


Richard Hardman

 

Share this post


Link to post
Share on other sites

 

 


Just a quick question Bryan, how do you check what version you got installed?( in any of the fs2crew version ) Never mind  found  the  version  its in the ops manual first page

 

 

When the FS2Crew Main Panel opens, the version # will flash on the Main Panel.

 

The manual version may not be the same as the program version that actually runs in the sim.

 

Cheers,


 

 


Weird. Update was already installed and I tried re-installing. Ops manual and config manager  shows version 1.0. When initializing the FS2Crew main panel it shows 2.2. Any more suggestions?

 

I'll check out the code.  Maybe it's just a bug in the button version.

 

Cheers,

Share this post


Link to post
Share on other sites

If this will help I'm using Win7 64 bit.

 

I pointed the installer twice to C:\FSX and yet I have some files being installed into C:\program files (x86)\FS2Crew\Jetstream Edition  (the PMDG 737 button edition put it all into c:\FSX). Let me know you need any info. Thanks.


Richard Hardman

 

Share this post


Link to post
Share on other sites

 

 


If this will help I'm using Win7 64 bit.
 
I pointed the installer twice to C:\FSX and yet I have some files being installed into C:\program files (x86)\FS2Crew\Jetstream Edition  (the PMDG 737 button edition put it all into c:\FSX). Let me know you need any info. Thanks.

 

Sounds like your FSX Registry Key is messed up (common problem).

 

Run the free Flight1 registry repair tool from here:

 

http://www.flight1.com/view.asp?page=library

 

Then try again.

Share this post


Link to post
Share on other sites

Ran the registry repair tool and pointed it to C:\FSX.  Manually deleted any file or registry entry related to this product. Scanned registry for "FSX" and all instances the directory for main sim and addons in C:\FSX.  Reinstalled. After the base package (ver 1.0) it loads the below directories with files under \program files (x86)\FS2Crew\Jetstream Edition

 

\Backup Restore EXEs

\FS2Crew Version Crew Sounds

\FS2Crew Version Panel CFGs

\Manual

\Registry Check

 

Two loose files called FS2Crew.Exe and PMDG_j41_button.cfg. (the cfg file says currentversion 1.0)

 

After installing the 2.2 update, the cfg file still says currentversion 1.0  but the main panel when initializing says 2.2

 

I'm going to try something....


Richard Hardman

 

Share this post


Link to post
Share on other sites

Moved all files (cut and paste) from program files(x86) to the fsx directory and tried installing the 2.2 update. It installed but no change. Even the cfg file still shows 1.0. What files are being updated from 1.0 (date stamps) that I can look for? Is there something else I should be looking for or doing?  Thanks for the continued assistance.


Richard Hardman

 

Share this post


Link to post
Share on other sites

 

 


So then it the code that I not showing up on the map?

 

I checked the code to see what was happening and the map is a bug.

 

I'll correct it in a later update.

 

Best,

Share this post


Link to post
Share on other sites

I checked the code to see what was happening and the map is a bug.

 

Would this effect all users using the js41  since it  shows me  on the map the other night  when I checked


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

 

 


Would this effect all users using the js41  since it  shows me  on the map the other night  when I checked

 

Which version are you using?

 

Button or Voice?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...