Jump to content

Archived

This topic is now archived and is closed to further replies.

AimHawk

Supersampling wont work with prepar3d ati r9 280x

Recommended Posts

I have tried forcing Supersampling to work with prepar3D through the CCC, radeonpro, and the CFG File but none seem to work? This is really weird since supersampling works fine for every game and sim on my PC.

 

Is anyone else having this problem with their version.

 

 

I am using the Academic License.

 

 

Share this post


Link to post

Which version? I found it worked fine (with a 7950) in version 2.1 when set in ccc but it doesn't seem to override it in v2.2. I also updated the driver to 14.3 at roughly the same time so I'm not sure which did it

Share this post


Link to post

v2.2. I also have the official 14.4 driver from AMD not beta.

Share this post


Link to post

I have this card and it works fine for me.  I set supersampling in the gaming section of the AMD catalyst.  Make sure you set the Override application setting in the Anti-Aliasing section.  Save it, than start Prepar3d V2.2


Beechcraft Sundowner

 

Share this post


Link to post

I have this card and it works fine for me.  I set supersampling in the gaming section of the AMD catalyst.  Make sure you set the Override application setting in the Anti-Aliasing section.  Save it, than start Prepar3d V2.2

I have it on but it stil looks like its defaulting to Mult-sampling.

 

Look at the gauges and digital displays, they have jaggies.

68om2Pb.png

Share this post


Link to post

14.4 that's the one! Either that or v2.2 broke it for me. I only really notice it on the a2a c172 gauges though

yeah i was able to get it to force supersampling by forcing it globally ( not using profiles ) but the problem now is that if I force it globally, all my other games use the settings. I tested other games to see if it was affected them and i lost 40-50 fps with the settings forced through CCC. I don't know if its a problem with AMD or lockheed but the 14.4 drivers screwed up my version.

Share this post


Link to post

I'd go with the drivers being the culprit to be honest. Every time they release a new one it either completely breaks or fixes x-plane hdr mode as well (currently in a 'fixed'cycle)!

 

I suppose one thing to try would be to see if the fsx game profile still works, if you have it

Share this post


Link to post

fsx seems to work fine using both radeon pro and CCC.

Share this post


Link to post

Running 14.4 and 2.2 here, and it works just fine for me (set via RP as always):

 

r0rf.png

 

With a shot like this, the glass gauges would be nearly illegible without SSAA.

 

EDIT: Here's a shot with just MSAA:

 

q8ez.png

 

You can see the difference easily, especially on the ECAM displays.


Regards,

Brian Doney

Share this post


Link to post

It works with my 280X.

Set the MSAA at 4X in the game.

In the CCC set the Antialiasing Mode as Application Controlled (otherwise I have stutters) and the Antialiasing method as Supersampling.

It seems work well for me.


Claudio Colangeli

Ex Private Pilot

Share this post


Link to post

just did a fresh install of windows and still doesnt work with rp or ccc.

 

Must be a hardware issue my AMD Card. Bummer

Share this post


Link to post

just did a fresh install of windows and still doesnt work with rp or ccc.

 

Must be a hardware issue my AMD Card. Bummer

 

Just to be sure, you are setting 4xMSAA in P3D, and also 4xSSAA in RP, correct ?


Regards,

Brian Doney

Share this post


Link to post

Just to be sure, you are setting 4xMSAA in P3D, and also 4xSSAA in RP, correct ?

i have 8xmsaa in p3d, and I think.... I have it set to 8xssaa in rp. All i see is a slider from Multisampling to supersampling. I dont see any numbers in that section.

Share this post


Link to post

See here:

 

27ub.png

 

Mine is set to 4x, just adjust the samples slider to 8x if that's what you want. 8x might be a bit optimistic though, just sayin'.

 

As long as you have "Override application settings" selected, and the samples (i.e., 4x, 8x etc) match between P3D and RP, and the mode slider is set to Supersample, it should work.


Regards,

Brian Doney

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...